none
Resource Misalignment RRS feed

  • Question

  • Having an issue with resource misalignment when comparing a project file, to the server.  Initially i thought it had to do with stale resources or a bad project file.  I since have gone thoguh and cleaned everything up. This is much better than it was, but the Project file still does not completely agree with the resource loading shown on the Web App.  No big deal, as they do agree over a larger time sample (smooths out over a couple months).  Not sure if there is some auto-leveling thing going on with the Web App or not. Since I am aware of it, it is not a huge deal; I can (and do) work around this.  I am curious as to what, either fundamentally we could be doing wrong, or if there's something technically wrong.


    See image for clarification...

    Top:  Project Web Application, Resource assignment per week, single project file selected

    Bottom:  MSProject, Resource Usage view, same project

    Problem:  The labor hours do not agree, week by week, for the exact same file and resource

    Thursday, May 10, 2012 5:48 PM

All replies

  • Hi

    have you this issue only in this one project?

    Tomas

    Thursday, May 10, 2012 8:54 PM
  • Hi

    have you this issue only in this one project?

    Tomas

    Only this one.  All of the others check out. 

    Thank you!

    Thursday, May 10, 2012 10:08 PM
  • Here is an update from the PM, I had him do some more checking...

    Thought about this a bit more.  The issue did not show up on other project files; however, the key differences between those and the project above is that those without issues were:

    • Smaller, less complex projects
    • Had no Subprojects
    • Did not have over allocated resources

    In the Elec Engr 3 example on the screenshot I sent, you can see that Project warns you of an over allocated resource by highlighting it in red on the Resource View sheet.  That is basically telling you that you need more than one of these dudes to get the work done on time.

    Maybe, the Project Web App is trying to level these over allocated resources (smooth the peaks)?

    Friday, May 11, 2012 3:25 PM
  • Problem will be probably with subprojects. try to publish subproject, and than master project. I can simulate this situation only in the case where a subproject is modified in the master Project and publish only this master project.

    tomas

    Sunday, May 13, 2012 5:57 PM
  • I'll have him give it a go..  Thank you again!

    Monday, May 14, 2012 3:47 PM