locked
Weight only shows in lbs not kg? RRS feed

  • Question

  • How can I make HealthVault UK show kg not lbs. I can't find any general setting that allow to change it to metric display.

    Wednesday, March 20, 2013 10:46 PM

Answers

  • I had the same problem suddenly. All weight measurements were entered in kg and local set to English UK. All dates went to US format as well.

    Reselected English UK setting in Account and saved - all magically returned to metric and right date format

    Saturday, May 11, 2013 11:08 PM

All replies

  • Hello,

    Are you entering the data manually?  If so, there is a link to switch from English to Metric.  To enter weight manually, sign into your HealthVault account and then select the Health Information Section.  Under the Health Information section, select weight and then select add weight.  There is a link to switch from English to Metric units.  Then once you select the Switch to Metric link, all future entries will be in Metric.

    Please let us know if this does not resolve your issue

    Tomas

    MS HealthVault

    • Proposed as answer by Tomas El Monday, March 25, 2013 8:49 PM
    Monday, March 25, 2013 8:49 PM
  • Hi,

    You also might want to click Your Account in the top navigation of HealthVault and make sure that your language is set to English (United Kingdom) instead of English (United States). The country listed in parentheses controls not only the regional dialect but also the regional formatting such as dates, units, etc. (That is the general setting you were looking for.)

    -k-

    Friday, April 5, 2013 8:13 PM
  • I had the same problem suddenly. All weight measurements were entered in kg and local set to English UK. All dates went to US format as well.

    Reselected English UK setting in Account and saved - all magically returned to metric and right date format

    Saturday, May 11, 2013 11:08 PM