locked
Microsoft-Windows-Kernel-Power 41 RRS feed

  • General discussion

  • -I am getting this problem when the computer shuts down.  I need to unhook everything and let it sit for an extended period of time and than it will start up sometimes.  I have replaced the power supply and input output panel already Help


     <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
      <EventID>41</EventID>
      <Version>0</Version>
      <Level>1</Level>
      <Task>0</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000002</Keywords>
      <TimeCreated SystemTime="2010-08-13T20:06:02.820Z" />
      <EventRecordID>198353</EventRecordID>
      <Correlation />
      <Execution ProcessID="4" ThreadID="8" />
      <Channel>System</Channel>
      <Computer>dsweet-PC</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="BugcheckCode">0</Data>
      <Data Name="BugcheckParameter">0x0</Data>
      <Data Name="BugcheckParameter">0x0</Data>
      <Data Name="BugcheckParameter">0x0</Data>
      <Data Name="BugcheckParameter">0x0</Data>
      </EventData>
    Wednesday, August 18, 2010 2:10 AM

All replies

  • Please refer to the following articles :

    http://social.technet.microsoft.com/Forums/en/w7itproperf/thread/a611d79d-9865-4a8e-917b-74b0a891912f - A long ongoing issue !!

    http://social.msdn.microsoft.com/Forums/en/windowssearch/thread/17e1a927-7552-45d8-bfd2-503cc89dd1c7 - My case, ongoing with MS SUPPORT - no resolutions yet.

    Possibly you will have to revert to a lower memory speeds. Something like 800Mhz on DDR3 and you will be able to check its stability.


    Cheers
    Mani

    Wednesday, August 18, 2010 12:23 PM
  • Hi,

     

    Microsoft has released a KB to this issue, please read:

     

    Windows Kernel event ID 41 error in Windows 7 or in Windows Server 2008 R2: “The system has rebooted without cleanly shutting down first”

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, August 20, 2010 3:22 AM
  • Hi Dale,

    With this http://support.microsoft.com/kb/2028504/en-us in question : It does not offer any help if you have Pre configured OEM which is not configurable to the settings mentioned.

    Already tried those steps besides - if you look on the articles mentioned in the previous post : it will suggest that this article has no support resulting in any fix, then pointing out it is hardware issue without mentioning the hardware causing it.

    Cheers
    Mani


    "Do it yourself, before you think someone else will" - Mani Babbar - 18.08.10
    Friday, August 20, 2010 8:16 AM
  • Hi Dale,

    With this http://support.microsoft.com/kb/2028504/en-us in question : It does not offer any help if you have Pre configured OEM which is not configurable to the settings mentioned.

    Already tried those steps besides - if you look on the articles mentioned in the previous post : it will suggest that this article has no support resulting in any fix, then pointing out it is hardware issue without mentioning the hardware causing it.

    Cheers
    Mani


    "Do it yourself, before you think someone else will" - Mani Babbar - 18.08.10


    Hi Mani,

    I shared the above link just for customer's reference. Customer can clarify which scenario he/she came across. I didn't mean a hotfix. We need to find a solution according to the customer's specific environment.

    BTW, if you have any insight, please feel free to share your opinion.

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, August 23, 2010 1:54 AM