locked
Filters not working for reporting RRS feed

  • Question

  • When I go to Measures: Blood Glucose and choose Charts a Chart containing all measurements comes up.  I can go to print and all measurements show up in the report.

    If I choose any filter and go to reports the report shows up without any data in it.  An example is if I choose to filter out everything but Fasting.  A report will be generated that has a title of Fasting but no data appears.  The same happens if I filter out any other selection.

    I am using Chrome as my browser.  I tried Internet Explorer and got the same results.

    Whats up?

    Friday, March 13, 2015 6:38 PM

Answers

  • Hello,

    Thanks for clarifying this issue; I can reproduce this as well.  I have contacted the dev team about this and they will investigate. In the meantime, as a workaround, you can take a screen shot of the filtered chart.

    Thanks

    Tomas

    MS HealthVault Support

    • Marked as answer by WKramer Friday, March 20, 2015 9:52 PM
    Friday, March 20, 2015 9:30 PM

All replies

  • Hello,

    I understand that you are having issues viewing BG charts when using filters and I am happy to assist you.  Can you please tell me what you see when you select the List View instead of the Chart View?  That will show the filter terms you applied to each measurement and is found under the Measurement Context Column.  For example if you have half of your measurements  listed as after lunch and half of them listed as after dinner then when you apply the after dinner filter in Chart View, you will only see those that have the Measurement Context of after dinner.

    If you are still having issues, please let me know and I will investigate further

    Thanks

    Tomas

    MS HealthVault Support



    • Edited by Tomas El Friday, March 13, 2015 11:03 PM grammar
    • Proposed as answer by Tomas El Friday, March 13, 2015 11:03 PM
    Friday, March 13, 2015 11:01 PM
  • When I go into chart and I click on any of the filters a chart does appear with just the selected filter.  The problem is when I click on print after the chart is on screen the report is empty of data.  A blank report with the correct filter in the title is produced.  I would like to be able to print the charts for my doctor to see.
    Saturday, March 14, 2015 12:36 PM
  • Tomas - "If you are still having issues, please let me know and I will investigate further"

    Please respond to my reply.  Thanks

    Tuesday, March 17, 2015 12:18 PM
  • Daily bump waiting for a reply from Tomas.
    Wednesday, March 18, 2015 3:37 PM
  • Hello,

    Thanks for clarifying this issue; I can reproduce this as well.  I have contacted the dev team about this and they will investigate. In the meantime, as a workaround, you can take a screen shot of the filtered chart.

    Thanks

    Tomas

    MS HealthVault Support

    • Marked as answer by WKramer Friday, March 20, 2015 9:52 PM
    Friday, March 20, 2015 9:30 PM