none
Project Server 2010 - open enterprise projects for editing RRS feed

  • Question

  • Hi everyone,

     

    We're using Project Server 2010.  When a user attempts to click the icon to open an enterprise project from within the Project Center on the PWA, the project opens in read-only mode in the user's Project 2010 Professional client.  I understand that this is probably the default behavior, but is there a way to force it to open for editing as the default behavior when the icon is clicked?

     

    Thanks in advance!

    Tuesday, February 8, 2011 6:15 PM

Answers

All replies

  • What happens if you click on the project name, and select Edit > with Microsoft
    Project?  That's probably your best option.
     
     

    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Tuesday, February 8, 2011 6:19 PM
    Moderator
  • Hi Andrew,

    Clicking the name opens the project in the PWA.  Clicking the icon opens in the client, read-only mode.  Mostly, it's a user education issue for me.  I have several users a day that complain that they can't open the document for editing, only to discover that they're relying on the icon to open the project.  It's not a huge deal, but it'd be nice if there were a way to change the default behavior and cut down on some of the support tickets :)

    Tuesday, February 8, 2011 6:23 PM
  • Hi Nashville/Andrew,

    it looks an odd to me, because this is not the case in Project Server 2007 (just verified in my PS2007 environment). also if you hover your mouse over the project icon its says "click on icon to open up the project for editing in project professional".

    ideally it shouldn't be open read-only unless the project left checked-out in the previous session.

    Nashiville, MS don't charge to fix the bug if you report. so go ahead and report perhaps they release the fix in the coming CU. until then trained you users to live with the work around.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    • Proposed as answer by Khurram Jamshed Wednesday, February 9, 2011 9:40 PM
    Wednesday, February 9, 2011 10:19 AM
  • I hadn't noticed that if you hover over the icon, it does say "open for editing in project professional," but now that you mention it, i get the same thing.  That makes this issue even more puzzling.
    Wednesday, February 9, 2011 2:32 PM
  • Hi everyone,

    Haven't check that these projects are in a Ckedked-out state ?

    Server Settings / force checkin Enterprise objects

    hope this helps


    Gérard Ducouret [Project MVP], Certifié Project 70632, Certifié ITIL Un livre sur Project Server 2007 pour le Chef de projet: http://tinyurl.com/Project-Server-2007pour-CdP Project Server 2007 pour l'Administrateur : http://tinyurl.com/ProjectServer2007ForAdmin
    Wednesday, February 9, 2011 3:26 PM
  • that was my first thought...no luck, all projects checked in at the moment with the same result.
    Wednesday, February 9, 2011 5:47 PM
  • Nashville, any thought of reporting this as a bug to MS?

    i will try to draw Brian's, reponsible for product support, attention to this.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    Wednesday, February 9, 2011 9:40 PM
  • I am pretty sure it's already logged as a bug.
    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Wednesday, February 9, 2011 9:54 PM
    Moderator
  • Yes its a bug (can repro on the std demo vm with the december cu), please open a case with Microsoft Support to get assistance.
    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Wednesday, February 9, 2011 10:25 PM
  • This bug is fixed in the august 2011 Cumulative Update!
    Thursday, September 15, 2011 10:17 AM