none
Bitlocker on my Win10 Surface RRS feed

  • Question

  • It says it's activated, but, it doesn't work. I've already made a trip to a Microsoft store. They fixed it, now, it doesn't work again. I need a permanent solution. Please!
    Thursday, April 13, 2017 8:34 PM

All replies

  • Hi,

    In order to help you better, please give us a screenshot of the prompt message when you attempt to enable BitLocker.

    In addition, turn it on via the manage-bde command line:

    1. Run manage-bde -status to view all volume status.

    2. Then type manage-bde -on driveletter parameter

    Note: All parameter that could be with -on is as below:

    For more information about mange-bde tool, please read this article:

    BitLocker: Use BitLocker Drive Encryption Tools to manage BitLocker

    https://technet.microsoft.com/en-us/itpro/windows/keep-secure/bitlocker-use-bitlocker-drive-encryption-tools-to-manage-bitlocker


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 14, 2017 2:00 AM
    Moderator
  • Hi.

    "it's activated, but, it doesn't work." - what does not work? How do you determine that it does not work? You don't need to enter a password - that's normal, just in case you think that is missing and a sign for a non-working encryption.

    Friday, April 14, 2017 11:03 AM
  • No problem or error message enabling Bitlocker.  It's enabled. It just doesn't prompt for a Bitlocker password on startup. On my other computer, it asks for a password for Bitlocker on startup.
    Friday, April 28, 2017 3:24 AM
  • You read what I wrote: that's normal. Your other machine has no TPM chip and thus needs a password to be set. Your "problem-" machine has a TPM and needs no password - the TPM supplies the key in a secure manner.
    Friday, April 28, 2017 7:20 AM