locked
Response Group setting RRS feed

  • Question

  • Hi there,

    I recently installed a fresh installation of Lync 2010 in my production environment, including the latest CU2.

    I added some users to Lync and created some Response Groups. I added my account as a member of one of those groups.

    When i want to go to the Response Group Setting page it shows me that i am not an agent: You are not a member of any group. For assistance, contact your support team.

    In Powershell i did Get-CsService -Identity ApplicationServer:[poolname] | Select-Object Applications -ExpandProperty Applications

    it shows: urn:application:Rgs

    and when I opened the topology file (tbxml file) there is als the Rgs and not RGS or rgs.

    Who had this issue and fixed it. Please advice.

    thanks

    Marcel de Jong

    Wednesday, May 11, 2011 10:34 AM

Answers

  • Hi Sharon,

    My problem is finally fixed with the help of an Lync Developer. He adviced me to do a search and replace of urn:application:Rgs to urn:application:RGS

    That also included the BackCompSite settings of Rgs, not just the Lync Rgs settings

    Actions i did:
    - Save a copy of the topology
    - Open the tbxml file with XML Notepad 2007
    - Search /Replace  urn:application:Rgs to urn:application:RGS
    - Replace ALL
    - Save the file
    - In topology builder, Open Topology, choose the new file
    - Publish
    - IISReset on the CMS server
    - IISReset on the front-end servers
    Problem solved :-)

    Regards

    Marcel

    • Marked as answer by Sharon.Shen Friday, September 2, 2011 9:50 AM
    Friday, September 2, 2011 7:15 AM

All replies

  •  

    What type of membership did you set for the RG?


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks
    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Subscribe: RSS
    Twitter @tomarbuthnot
    Wednesday, May 11, 2011 11:27 AM
  • Refer to this tread: http://social.technet.microsoft.com/Forums/en-US/ocsvoice/thread/9bd6ff19-2ae3-402d-a8e0-aac3923d73af for resolution.

     

    Drago


    http://www.lynclog.com
    Wednesday, May 11, 2011 11:56 AM
  • Hi tom, first i set Informal. Not working. Then i changed to Formal and still not working

     

    Wednesday, May 11, 2011 12:18 PM
  • I already tried that thread. I disabled Enterprise Voice, published, enabled EV, published and did enable-cscomputer on my front ends. No result
    Wednesday, May 11, 2011 12:41 PM
  •  

    I've seen this take a while to kick in sometimes.

    Have you logged in and out of Lync client?

    Have you tried restarting RG Service?

    How long have you left it between setup and looking for the membership?

    cheers


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks
    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Subscribe: RSS
    Twitter @tomarbuthnot
    Wednesday, May 11, 2011 12:58 PM
  • i remove myself from the group and added me 15 minutes later back to the group. i restarted the rgs service and I logged out and in with the Lync client,

    No results....

     

    Wednesday, May 11, 2011 3:26 PM
  • Hi, Marcel,

       Make sure you have created some Lync users that you can include in your Response Group.

       In addition, please refer to Ilse’s blog where you can find detailed steps. Hope helpful.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Noya Lau Monday, May 30, 2011 2:45 AM
    Tuesday, May 17, 2011 5:39 AM
  • Hi,Marcel de Jong,

    Any updates on your issue?

    Have you fixed your problem?If you have we will appreciate that you share the solution and experience with us.

    If still no luck,could you please check this link below to troubleshoot it?

    http://office.microsoft.com/en-us/communicator-help/troubleshooting-for-response-groups-HA101864167.aspx

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 6, 2011 5:43 AM
  • Hi Sharon,

    I still got the issue. I also opened a ticket at the premier site and is assigned to a support enigneer. But he is escalating the issue to a escalation team manager.

    Still not heard of him yet.....

    I am busy with a migration proces and this issue is causing a big delay.....

    I am not happy.....

    Regards

    marcel

     

    Monday, June 6, 2011 9:23 AM
  • Hi Sharon,

    My problem is finally fixed with the help of an Lync Developer. He adviced me to do a search and replace of urn:application:Rgs to urn:application:RGS

    That also included the BackCompSite settings of Rgs, not just the Lync Rgs settings

    Actions i did:
    - Save a copy of the topology
    - Open the tbxml file with XML Notepad 2007
    - Search /Replace  urn:application:Rgs to urn:application:RGS
    - Replace ALL
    - Save the file
    - In topology builder, Open Topology, choose the new file
    - Publish
    - IISReset on the CMS server
    - IISReset on the front-end servers
    Problem solved :-)

    Regards

    Marcel

    • Marked as answer by Sharon.Shen Friday, September 2, 2011 9:50 AM
    Friday, September 2, 2011 7:15 AM
  • Hi,Marcel,

    Glad you got it work finanlly and thanks for coming back to share us the solution.

     

    Regards,

    Sharon

    Friday, September 2, 2011 9:51 AM