none
Recovery Point Status Report Not Showing All Recovery Points RRS feed

  • Question

  • When we first configured DPM to protect our Exchange environment, our Recovery Point Status reports showed all recovery points that were taken the previous 24 hours.  In an attempt to resolve some of the gaps, we broke the Storage Groups out into separate Protection Groups and added a 20 minute offset and 40 minute offset so that they wouldn't kick off at the same time.  From that point on, only the Express Full is shown on the report.  Changing it back to one Protection Group hasn't fixed the report.  I'm under pressure from management to get the report fixed.  Any help would be appreciated!

    Here's a link to the old report showing all recovery point: http://dl.dropbox.com/u/48732/MS-DPM/RecoveryPointStatus-old.pdf

    Here's a link to what it looks like now: http://dl.dropbox.com/u/48732/MS-DPM/RecoveryPointStatus-new.pdf

    Thanks,  

    Wednesday, January 4, 2012 5:20 PM

Answers

  • HI,

    Hmm, I have never heard of the advanced tab missing before.  So you only have the General tab with the date and time options ?

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Thomas-Ski Thursday, January 5, 2012 4:56 PM
    Thursday, January 5, 2012 1:16 AM
    Moderator
  • Ah - you did not follow my instructions:  "Right-click a datasource and choose the recovery point status option."

    Or youn can click on the same "recovery point status " option under the Actions menu while viewing the protection tab.


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Thomas-Ski Thursday, January 5, 2012 4:56 PM
    Thursday, January 5, 2012 3:15 PM
    Moderator

All replies

  • Have you tried to remove the PG and recreate it?

     

    Hope that helps,

    Laith

    ____________________________________

    If you found this helpful please mark it as an Answer

    Wednesday, January 4, 2012 9:35 PM
  • Thank you for your response! I should have listed the steps I'd already taken, sorry about that.

    I've removed and recreated the PG several times.  The only thing I haven't done is delete the protected data when removing the PG.  I've backed up the db, uninstalled, made sure all DPM files were removed, rebooted, reinstalled DPM to a new DB instance created by the installer, and restored the DB.  The reports come out the same.

    Wednesday, January 4, 2012 10:12 PM
  • Hi,

    You need to change the recovery point window from 1 day to 1 hr.

    Right-click a datasource and choose the recovery point status option. In the popup dialog, under the advanced tab, change the recovery point window setting for the exchange group from 1 day to 1 hour.

     

    Now run the recovery point status report and the recovery point status will be hourly. 


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, January 4, 2012 11:08 PM
    Moderator
  • My report options dont have an Advanced tab.

    If you take a look at both reports, on the old report it shows hourly for both bare metal PG and the Storage Group. The new report shows hourly for the bare metal and 1 day for the SGs.

    Am I missing something that prevents the Advanced tab from showing?

    Thank you 

    Thursday, January 5, 2012 12:54 AM
  • HI,

    Hmm, I have never heard of the advanced tab missing before.  So you only have the General tab with the date and time options ?

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Thomas-Ski Thursday, January 5, 2012 4:56 PM
    Thursday, January 5, 2012 1:16 AM
    Moderator
  • We're at version 3.0.7706.00 which I believe is the rollup pack from November?

    This is what I see when I try to open the report..

     

    If I try to schedule the report, I get these options

    Thursday, January 5, 2012 3:09 AM
  • Ah - you did not follow my instructions:  "Right-click a datasource and choose the recovery point status option."

    Or youn can click on the same "recovery point status " option under the Actions menu while viewing the protection tab.


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Thomas-Ski Thursday, January 5, 2012 4:56 PM
    Thursday, January 5, 2012 3:15 PM
    Moderator
  • You were absolutely correct! I didn't catch that part.  I wonder why my Bare Metal PG defaulted to Hour and my others defaulted to Day?

    Ah well! No matter.  Thank you for your help and patience!

    Thursday, January 5, 2012 4:58 PM