locked
Exchange 2007 + port 25 is not responding RRS feed

  • Question

  •       Hi All

    I'm having a problem with my exchange 2007 server, we aren't receiving any mail, and
    the error message is "port 25 is not responding".

    Now i tried to telnet to port 25 on my server, and the message states that everything
    works as desired.

    If anyone has an idea, please let me know.
    Wednesday, April 6, 2011 9:04 AM

All replies

  • Please give more details on your setup. Do you have an edge transport server?

    Wednesday, April 6, 2011 9:49 AM
  • Hi

    No, we don't have a edge transport server, we just have one exchange server in ou organisation.

    Which worked fine for more than a year, until last week.

    Wednesday, April 6, 2011 10:16 AM
  • It seems like there's a problem with your portforwarding. Have you tried an inbound email test at https://www.testexchangeconnectivity.com/ ?

    Can you connect to port 25 from other servers?

    Wednesday, April 6, 2011 10:20 AM
  • Yes, I tried and it works, the portforwarding always worked fine, and hasn't been changed.

    Connecting to port 25 from other servers works fine.

    With https://www.testexchangeconnectivity.com/ ? I get te following error

    https://www.testexchangeconnectivity.com/#&&/wEXAQUBcwUBM6hsZ7Mm/gYiLf3f68Q6JkwLY9BI


    Wednesday, April 6, 2011 10:24 AM
  • apparentlyour domain/ip s being blacklisted.

    I'm first going to solve tis problem, thanks for the suggestions Tijl

    Wednesday, April 6, 2011 10:39 AM
  • Hi
        What did you do for the exchange server or router last week ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 7, 2011 3:15 AM
  •  

    Hey

     

    We are no longer blacklisted, but still we are not receiving mail, know we also get the the

    message in the troubleshooting assistent that port 587 is also blocked.

     

    There were no changes to the router or firewall, port 25 is being forwarded to the exchange server.

    Friday, April 8, 2011 7:46 AM
  • Hi
       Do you solve blacklist problem ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 6:03 AM
  • When you telnet to your exchange server, what does the banner say or what is the smpt responce? You don't have another product listening on that server do you?

     

    Friday, April 15, 2011 5:11 PM
  • Can't see the results of that URL, but if you can telnet to your Exchange server from other machine sinside your network, but telnet form the internet is blocked.. then it's either your firewall or your upstream provider somewhere (or your internet Ip address is no longer the same).
    Friday, April 15, 2011 6:24 PM