locked
IM integration in OWA, Exchange 2016 & Skype for Business 2015 Not working RRS feed

  • Question

  • Hi folks,

    Our IM integration in OWA is not working. We have Exchange Server 2016 configured with Wildcard certificate whereas Skype for business server 2015 configured with SAN certificate. 

    I have read some logs in Exchange Logging and found the below error

    "ERROR:UCWEB Failure: Code=TlsFailure, SubCode=TlsRemoteDisconnected, Reason=\r\nMicrosoft.Rtc.Internal.UCWeb.Utilities.UCWException: Unknown error (0x80131500)"

    which on further research i found due to the wildcard we are using in Exchange.

    We can't change the wildcard certificate from Exchange. We want to use the same for all exchange services. But also want IM integration in OWA as well.

    Please suggest me some alternate way to troubleshoot the same.


    Thanks Satyam Gupta

    Thursday, July 7, 2016 12:33 PM

Answers

  • Hi Satyam,

    Welcome to our forum.

    We am sorry that we do not have alternative way for you, because as you said, Exchange 2016 UM is not supported to put a wildcard in the certificate name, we suggest change wildcard certificate on Exchange 2016 into SAN certificate:

    https://technet.microsoft.com/en-us/library/mt616521(v=exchg.150).aspx 

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Proposed as answer by Michael Vi Friday, July 8, 2016 3:56 AM
    • Marked as answer by Satyam_G Monday, July 11, 2016 12:00 PM
    Friday, July 8, 2016 2:44 AM

All replies

  • Hi Satyam,

    Welcome to our forum.

    We am sorry that we do not have alternative way for you, because as you said, Exchange 2016 UM is not supported to put a wildcard in the certificate name, we suggest change wildcard certificate on Exchange 2016 into SAN certificate:

    https://technet.microsoft.com/en-us/library/mt616521(v=exchg.150).aspx 

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Proposed as answer by Michael Vi Friday, July 8, 2016 3:56 AM
    • Marked as answer by Satyam_G Monday, July 11, 2016 12:00 PM
    Friday, July 8, 2016 2:44 AM
  • Hi Satyam,

    Is there any update for this thread?

    If the above suggestions are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,

    Jim Xu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Monday, July 11, 2016 7:48 AM