none
DNS server not responding RRS feed

  • Question

  • Dear Team

    I have following error when trying to connect the Client PC to Server (domain). Attached the screen shot

    Please let me know the solution

    Sunday, October 22, 2017 6:11 PM

Answers

  • Hi kaithilla,

    Glad to hear you have solved the issue, then you may mark useful reply in this thread as answer, so that the useful information will be highlighted.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by kaithilla Friday, November 3, 2017 4:48 PM
    Wednesday, November 1, 2017 6:55 AM
    Moderator

All replies

  • Have you checked your DNS entries to ensure the domain is pointing at the correct address?
    Sunday, October 22, 2017 6:33 PM
  • Hi kaithilla,

    Would you please post the result of running ipconfig/all at the command prompt on the DC and problem client to let us know the configuration?

    Please check the problem client have address of DC for DNS and no others such as router or public DNS.

    Could you access the server by going to \\server ip address?

    Please first check your network connectivity. Using the ping command to test a TCP/IP connectivity.

    In addition, If it still doesn’t work ,You may turn on exhaustive debugging mode of NSlookup, this will display detailed information of name resolving process.

    Nslookup

    https://technet.microsoft.com/en-us/library/cc940085.aspx

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, October 23, 2017 3:25 AM
  • hi

    below is the ipconfig/all from server

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Users\Administrator>ipconfig/all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Server-land
       Primary Dns Suffix  . . . . . . . : ekfta.local
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : ekfta.local

    Ethernet adapter Cam3:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) I210 Gigabit Network Connection
    #4
       Physical Address. . . . . . . . . : D0-50-99-C2-DA-4A
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Cam2:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) I210 Gigabit Network Connection
    #3
       Physical Address. . . . . . . . . : D0-50-99-C2-DA-49
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Main1:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) I210 Gigabit Network Connection
    #2
       Physical Address. . . . . . . . . : D0-50-99-C2-DA-48
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Main2:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) I210 Gigabit Network Connection
       Physical Address. . . . . . . . . : D0-50-99-C2-DA-47
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv4 Address. . . . . . . . . . . : 10.12.0.11(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.240.0.0
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 10.12.0.11
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{6DDB489A-D9A6-42DB-8912-8F8FE0FA3A33}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{244EB984-BA39-4099-918B-7009298A768C}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{3E1677F7-AF4B-4C98-87C3-5F3F8520D6F4}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{352DA41A-D05B-4956-9A13-0F45E81146EB}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    C:\Users\Administrator>

    i am able to ping from client to server and server to client

    below are the nslookup from server

    c:>nslookup
    server: localhost
    address 127.0.0.1

    *** localhost can't find nslookup: Non-existent domain

    below is nslookup from client

    nslookup
    DNS request timeout
    timeout was 2 seconds
    default server:unknown
    address 10.12.0.11

    no i am getting a different error

    below are ip detgails of server

    Friday, October 27, 2017 7:37 AM
  • client pc details

    dns manager

    Friday, October 27, 2017 7:43 AM
  • hi 

    I am able to add the client pc in domain

    now the issue is resolved

    i had arround 15 clients to added in domain .I had done 1st one. still to go. any more further solutions i ll forward teh details

    thanks for the support

    Friday, October 27, 2017 8:25 AM
  • Hi kaithilla,

    Glad to hear you have solved the issue, then you may mark useful reply in this thread as answer, so that the useful information will be highlighted.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by kaithilla Friday, November 3, 2017 4:48 PM
    Wednesday, November 1, 2017 6:55 AM
    Moderator