locked
How to stop windows defender popups in windows 10 RRS feed

  • Question

  • Hi,

    I have installed antivirus program on windows 10 which internally disable windows defender and now it started giving popups saying "This app isn't monitoring your PC because app's service is stopped you should restart it now."

    I know that my antivirus program has stopped defender but still I'm getting the popups.How can i stop this popup message

    Thanks in advance.


    Nandkumar T.


    • Edited by Nandkumar T Tuesday, March 10, 2015 1:09 PM
    Tuesday, March 10, 2015 1:06 PM

Answers

  • Hello,

    If you want that your installed antivirus and Windows Defender shouldn't conflict each other, then search for Turn Windows features on or off and open same. Uncheck the Windows Defender option there. Click Apply followed by OK. In case you uninstall the antivirus, check the same option.

    Hope this helps, Good luck :)


    Windows Troubleshooting & How to guides - http://www.kapilarya.com


    Tuesday, March 10, 2015 3:48 PM
  • Hi Nandkumar T,

    Regarding the notification issue, please open services.MSC, find the responsible service and check if it is started, also make sure it is configured to Automatic for the startup type. (Which is supposed to be Windows Defender service).

    Regarding the installed Anti-virus program, please consider seek help at the vendor side for a proper suggestion.

    Besides, as Kapil-Arya suggested, you may uninstall the program, use Windows Defender only (Which is reco), or you may disable Windows Defender.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 11, 2015 8:30 AM
    Moderator

All replies

  • Delete it and it's directory you also may check MSCONFIG to see if it starts it..

    Renee


    "MODERN PROGRAMMING is deficient in elementary ways BECAUSE of problems INTRODUCED by MODERN PROGRAMMING." Me


    Tuesday, March 10, 2015 3:18 PM
  • Hello,

    If you want that your installed antivirus and Windows Defender shouldn't conflict each other, then search for Turn Windows features on or off and open same. Uncheck the Windows Defender option there. Click Apply followed by OK. In case you uninstall the antivirus, check the same option.

    Hope this helps, Good luck :)


    Windows Troubleshooting & How to guides - http://www.kapilarya.com


    Tuesday, March 10, 2015 3:48 PM
  • Hi Nandkumar T,

    Regarding the notification issue, please open services.MSC, find the responsible service and check if it is started, also make sure it is configured to Automatic for the startup type. (Which is supposed to be Windows Defender service).

    Regarding the installed Anti-virus program, please consider seek help at the vendor side for a proper suggestion.

    Besides, as Kapil-Arya suggested, you may uninstall the program, use Windows Defender only (Which is reco), or you may disable Windows Defender.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 11, 2015 8:30 AM
    Moderator