none
Office 2010 profesional no descarga desde SharePoint RRS feed

  • Pregunta

  • Hola y gracias de antemano a todos los que estáis revisando mi consulta.

    Veréis, he adquirido un PC y he instalado Windows 7 64 bits con IE 11 y Office 2010 32 bits. El caso es que tenemos una gestión documental con SharePoint y al ir a abrir los documentos de office de la Intranet Web se abre el programa (Word, Excel, etc) y se queda intentando descargar el documento, pero no consigue abrirlo. Agradecería cualquier aporte al respecto. Un saludo.

    martes, 20 de enero de 2015 12:08

Respuestas

  • Hola Questioner,

    Me referia a la versión de SharePoint Server, en esta maquina estan instalados todos los Acumulative Updates y el último Service Pack. Sino es asi hay que instalarlos. Pero aun con esas >SharePoint aunque parezca mentira esta teniendo muchos problemas con IE11 

    Mira estos enlaces por si te pueden servir:

    http://sharepoint.stackexchange.com/questions/112499/best-practice-sharepoint-2010-with-sp1-and-ie11-compatibility-mode-on-or-off

    http://corypeters.net/2013/10/sharepoint-and-internet-explorer-11/

    Un saludo,


    MCPD SharePoint 2010 Mi blog: http://blogs.encamina.com/desarrollandosobresharepoint Twitter: @AdrianDiaz81

    • Propuesto como respuesta Moderador M jueves, 29 de enero de 2015 22:55
    • Marcado como respuesta Moderador M viernes, 30 de enero de 2015 18:46
    lunes, 26 de enero de 2015 14:18

Todas las respuestas

  • Hola questioner17,

    ¿Pasa con los demás equipos que se conectan a la intranet o únicamente con este PC nuevo? Sería también buena idea intentar con distintas versiones de Internet Explorer (presionando la tecla F12 cambiando la versión de IE en el modo de compatibilidad)

    En caso de que fuera el único equipo convendría revisar el resultado que arroje una traza de fiddler para ver que ocurre.

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    • Editado Moderador M martes, 20 de enero de 2015 23:40
    martes, 20 de enero de 2015 23:12
  • Gracias por contestar a mi mensaje y ofrecerme tu ayuda.

     Te comento, actualmente estamos trabajando con Windows Server 2008 R2 (64 bits) IE 11 y Office 2010 y los ficheros los abrimos sin problemas y recalco que sólo pasa con documentos de office ya que los PDF o txt los abro sin problemas.

    He descargado y ejecutado la aplicación que me propones y sorpresivamente ha coincidido con que si me ha abierto un documento de Word mientras la ejecutaba, asique he seguido probando y al tiempo que ejecuto fiddler tras una larga espera (+ de 3 minutos) se abren los documentos. Si cierro la aplicación ya no se abren.

    Soy novato en este campo y no se leer muy bien la información que me ha dado Fiddler, si necesitas algún reporte te lo puedo poner por aquí. Gracias , un saludo.

    miércoles, 21 de enero de 2015 9:57
  • Hola questioner17,

    Gracias por la actualización, necesitaríamos saber si el comportamiento pasa solamente en el PC nuevo o pasa en todos los equipos que ingresan a la intranet, también sería bueno saber si te ha funcionado alguna vez (o por el contrario nunca te han abierto correctamente los archivos de Office que residen en tu SharePoint).

    Justo antes de reproducir el problema, abramos Fiddler, clic en Edit > Remove > All Sessions (o simplemente presionando Ctrl + X ) una vez dejando vacio el registro, abrir el archivo de Office (reproducir el problema).

    Si dices que tarda unos 3 minutos en abrir seguramente se repetira algún registro o será evidente cual esta dando problema (los registros de error normalmente aparecen en color rojo).

    Identificando estos registros podríamos ver de que se trata el problema, estos podrían darte pistas de que está ocurriendo. Si necesitas más ayuda, por favor peganos acá los registros de error que te aparezcan.

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    • Editado Moderador M miércoles, 21 de enero de 2015 16:24
    miércoles, 21 de enero de 2015 16:15
  • Hola Marco,

    te paso copia y pega del log de registro que da error:

    19:17:52:2645 Fiddler Running...

    19:20:45:6588 fiddler.network.readresponse.failure> Session #19 raised exception System.Net.Sockets.SocketException Se ha forzado la interrupción

    No da mas líneas en color rojo. Este problema lo encuentro en los 2 PC's nuevos ya que tienen las mismas características de hardware y software. Con los demás equipos si puedo acceder.

    He probado instalando Microsoft Office 2010 x86 y tampoco funciona. Un saludo.

    miércoles, 21 de enero de 2015 18:28
  • Hola,

    intenta meter uno de los equipos en dominio.. en el mismo dominio que el servidor SharePoint.. 

    No debería ser necesario.. pero serviría para hacer una prueba.

    Un saludo.

    jueves, 22 de enero de 2015 12:15
  • Hola Cristian,

    El equipo está en el dominio del servidor de SharePoint desde el principio. Están en la misma red local, aunque el SharePoint se encuentra en un volumen virtual dentro del servidor. Como decía todos los equipos desde donde me conecto tienen acceso a los documentos, y desde este equipo también accede a los PDF, txt, etc. Incluso con el google chrome se pueden descargar los documentos de office, y luego abrirlos.

    Yo pienso que el problema puede estar relacionado con los archivos temporales de IE, algún ajuste del navegador IE o algo relacionado con Office que obvié.

    Gracias por participar en la resolución del problema, saludos.

    jueves, 22 de enero de 2015 16:44
  • Hola questioner17,

    Lo primero de todo que versión de SharePoint tienes instalado? Y en caso de tener la última que nivel de parches tienes?

    Lo comento porque en SharePoint 2013 no es compatible al 100% con IE11 hasta un determinado Acumulative Update y aun con esas hay funcionalidad que no esta disponible. A mi en algunos clientes no visualizaban la opción de añadir un nuevo WebPart.

    Mi recomendación es que primero pongas IE con compatibilidad y comprueba si te funciona.

    Un saludo


    MCPD SharePoint 2010 Mi blog: http://blogs.encamina.com/desarrollandosobresharepoint Twitter: @AdrianDiaz81

    lunes, 26 de enero de 2015 6:47
  • Hola Adrian,

    gracias por interesarte por mi problema, la versión es SharePoint Designer 2010 versión: 14.0.7140.5002 (32 bits). He probado en vista de compatibilidad y con IE 10. Sigue sin funcionar. Un saludo

    lunes, 26 de enero de 2015 12:08
  • Hola Questioner,

    Me referia a la versión de SharePoint Server, en esta maquina estan instalados todos los Acumulative Updates y el último Service Pack. Sino es asi hay que instalarlos. Pero aun con esas >SharePoint aunque parezca mentira esta teniendo muchos problemas con IE11 

    Mira estos enlaces por si te pueden servir:

    http://sharepoint.stackexchange.com/questions/112499/best-practice-sharepoint-2010-with-sp1-and-ie11-compatibility-mode-on-or-off

    http://corypeters.net/2013/10/sharepoint-and-internet-explorer-11/

    Un saludo,


    MCPD SharePoint 2010 Mi blog: http://blogs.encamina.com/desarrollandosobresharepoint Twitter: @AdrianDiaz81

    • Propuesto como respuesta Moderador M jueves, 29 de enero de 2015 22:55
    • Marcado como respuesta Moderador M viernes, 30 de enero de 2015 18:46
    lunes, 26 de enero de 2015 14:18