locked
Windows Media Center No Reconoce Sintonizador TDT RRS feed

  • Pregunta

  • Windows Media Center ha dejado de reconocer mi sintonizador Hauppauge WinTV MiniStick HD. Hasta este momento, me había funcionado perfectamente en todos los equipos en que lo uso, pero, desde el pasado domingo, Windows Media Center no reconoce el dispositivo Mini Stick en un portátil con Vista 32 Home Premium; en otros equipos funciona sin problemas, tanto en los equipos superiores a XP en los que no se ha instalado la aplicación Media Center de Hauppauge, como en XP que sí utilizo la aplicación Media Center de Hauppage.

     
    Cuando intento sintonizar TV en Windows Media Center, en el equipo portátil con el problema en cuestión, no reconoce el sintonizador Ministick, dando el mensaje de error que no se encuentra dispositivo sintonizador instalado o se encuentra mal instalado, después de unos largos segundos de espera "dando vueltas" en la pantalla el icono de "proceso en curso".
    He verificado que el driver se encuentra correctamente instalado y actualizado con la última versión. He limpiado con el hcwclear.exe de Hauppauge y vuelto a instalar el driver, tanto con la versión que viene en el disco de compra, como con el que se encuentra en la web de Hauppauge, siempre con el mismo resultado negativo.

    Cuando conecto o desconecto el sintonizador en el USB, se oye el sonido característico en estos casos.

    El dispostivo aparece reconocido en el Administrador de Dispostivo, y muestra toda su información correctamente.
    En el visor de eventos de Windows, aparece el error de que Windows Media Center no detecta el dispósitivo, pero nada más.
    He pasado un sfc /scannow, tratando de reparar el sistema de archivos por si tuviera algo dañado, pero tampoco ha corregido el problema.
    No he Restaurado el Sistema a un punto anterior, porque no dispongo de un punto más antiguo de cuando he detectado el problema.

     

    ¿Qué puedo hacer para identificar el origen del problema?, ¿qué puedo hacer para corregir el problema?.

     

    En el tiempo transcurrido desde la última vez que me funcionó el sintonizador (hace varios meses), no he instalado nada en el equipo, sólo he actualizado software ya instalado previamente.

     

    Mi Vista es un OEM preinstalado. En este sentido, lo más significativo que he realizado en el equipo, durante el tiempo transcurrido entre que funcionaba y ha dejado de funcionar, ha sido desinstalar Acer Arcade Deluxe, una de los muchos programas que vienen preinstalados en este equipo; lo desinstalé (con mucho “miedo”), porque en el visor de eventos generaba avisos de error esporádicamente. Después de haberlo desinstalado, desapareció el logotipo de Acer que iba insertado en las pantallas de Windows Media Center, por lo que, en aquel momento, comprobé el buen funcionamiento de WMC, pero no recuerdo que comprobara el buen funcionamiento de la opción Ver TV.

     

    ¿Puede ser esta desinstalación el motivo del problema?. En mi opinión, Sí… pero, como comenté, ya no tengo un punto de restauración tan antiguo para comprobarlo.

     

    No he podido averiguar si a alguien más al desinstalar Acer Arcade Deluxe, le ha ocurrido este problema, pero sí he leído que, en épocas pasadas, este programa de Aacer, por defecto, desactivaba la posibilidad de sintonizar TV desde Windows Media Center, y en algunos casos, decían, se corregía desinstalando Acer Arcade Deluxe, y, otros, cambiando la clave del registro, o cambiando los valores de algunos parámetros de Windows Media Receiver Service (ejecutandoo service.msc), se activaban algunas otras funciones que Acer Arcade Deluxe tenía desactivadas.

     

    ¿Existe alguna forma de volver a una configuración inicial de Windows Media Center?.

     

    ¿Qué opinais?.

     

    Disculpad lo extenso del post.

     

    Cualquier ayuda es bien recibida.

     

    Un cordial saludo
    miércoles, 15 de septiembre de 2010 11:28

Respuestas

  • SOLUCIONADO.

    Ya me funciona Ver TV en WMC.

    La solución ha sido añadir en el registro la siguiente entrada:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Start Menu]
    "HideTV"=dword:00000000

    El programa que desintalé, Acer Arcade Deluxe, eliminaba esta entrada y otras dos más. Lo he podido averiguar viendo el contenido del fichero "PlugIn.reg" que reside en la carpeta ArcadeDeluxe/TVEnhance, que no ha desaparecido del equipo a pesar de la desintalación, y donde aparece las tres entradas, que son eliminadas del registro al desintalarse. El contendio de este fichero es el siguiente:

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Start Menu]
    "HideTV"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Extensibility\Categories\More Programs\{bcef192f-9f55-4c3e-8a73-01ecaac5bd9d}]
    "Enabled"="True"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Extensibility\Categories\Start Menu\{b6fa1aef-1a1e-4452-a49e-86640c8b1527}]
    "Enabled"="True"

    Sin comentarios   0_0

    Un cordial saludo

    Pd.: Más adelante comentaré algo que no acabo de entender... Gracias Molpiiii por tu amable atención.

    • Marcado como respuesta jomtn martes, 21 de septiembre de 2010 20:19
    martes, 21 de septiembre de 2010 20:17

Todas las respuestas

  • Jomtn, has bajado el plugin que hay en su web para que se integre con media center? ( http://www.hauppauge.es/site/support/support_all.html?prod=15 )

    Comentanos.

    Saludos!

    miércoles, 15 de septiembre de 2010 18:32
  • Jomtn, has bajado el plugin que hay en su web para que se integre con media center? ( http://www.hauppauge.es/site/support/support_all.html?prod=15 )

    Comentanos.

    Saludos!


    Hola molpiiii,

    Pero ese pulgin, según entiendo, es para el dispositivo WInTV -CI, para recibir canales de tarjeta prepago tipo Gol TV, como se puede ver aquí: http://www.hauppauge.es/site/products/data_ci.html

    Además, como decía en mi comentario anterior, en otros equipos Vista me funciona el sintonizador sin instalar ni éste ni ningún otro plugin.

    Gracias por contestar.

    Saludos! 

    miércoles, 15 de septiembre de 2010 21:48
  • Y..has probado quitando media center y volviendolo a poner? haber si asi vuelve a los ajustes "originales" y vuelve a reconocer el dispositivo?

    Saludos!

    jueves, 16 de septiembre de 2010 11:48
  • Y..has probado quitando media center y volviendolo a poner? haber si asi vuelve a los ajustes "originales" y vuelve a reconocer el dispositivo?

    Saludos!


    Por quitar, entiendo que es, en Activar y Desactivar Caracterísiticas de Windows, desmarcar Windows Media Center, Reiniciar, y a continuación volver a marcar, ¿no?, pero es que no me aparece la opción... no sé si porque este equipo es Home Premium.

    Saludos! 

    jueves, 16 de septiembre de 2010 17:39
  • No sale? tendrian que aparecer en las caracteristicas para poder quitar media center,dvd maker y WMP..

    Ahora mismo estoy en w7 pero mañana me monto una virtual con vista HP (tengo una ultimate ahora mismo) y te digo; se pueden desactivar servicios pero aqui no le veo ninguna utilidad.

    Saludos!

    jueves, 16 de septiembre de 2010 19:32
  • También, comentar que el Servicio Receptor Windows Media Center (en Servicios), se encuentra en estado Detenido y con tipo de inicio Manual, y cuando en Propiedades intento Iniciarlo, no lo inicia mostrando un ventana de mensaje de error de que "el sistema no puede eencontrar el archivo especificado". ¿Es normal esto?.

    Además la ruta de acceso al ejecutable indica: C:\Windows\ehome\ehRecvr.exe, pero en C:\Windows\ehome\ no se encuentra nada con ese nombre exactamente, pero sí aparece uno como "ehrecvr.exe" (de nombre igual, pero con la r en minúsculas), y otro como "ehRecvr.exe.config" (con R mayúscula). ¿Por eso dará error de que no encuentra el fichero?... ¿¿¿?????.

    Saludos!  

    jueves, 16 de septiembre de 2010 20:51
  • El servicio deberias de poder activarlo, haz una cosa, en el disco con los drivers,exploralo y mira si aparecen dichos archivos, si aparecen, punto de restauracion y los copias a la ubicacion que te dice aver que pasa, sino....es un tonteria pero yo probaria a renombrar los .exe que comentas y ver que hace.

    Saludos!

    viernes, 17 de septiembre de 2010 8:29
  • El servicio deberias de poder activarlo, haz una cosa, en el disco con los drivers,exploralo y mira si aparecen dichos archivos, si aparecen, punto de restauracion y los copias a la ubicacion que te dice aver que pasa, sino....es un tonteria pero yo probaria a renombrar los .exe que comentas y ver que hace.

    Saludos!


    Sí, ya había pensado en copiarlo y renombrar el copiado y ejecutarlo... pero se hizo tarde ayer y antes quería revisar más tranquilamente.

    Hasta el domingo, como muy pronto, no podré probar en ese equipo... ya comentaré.

    Saludos!

    viernes, 17 de septiembre de 2010 11:01
  • Sin problema jomtn, el lunes yo empiezo la universidad y pasare por aqui una vez o dos al dia pero vamos...

    Saludos!

    viernes, 17 de septiembre de 2010 11:34
  • Sin problema jomtn, el lunes yo empiezo la universidad y pasare por aqui una vez o dos al dia pero vamos...

    Saludos!


    ¡Vaya!, ya comienzas el segundo año de Universidad, ¿no?.

    Si no es mucha molestia, ¿con qué nombre te aparece el ejecutable en C:\Windows\ehome\ ?. ¿Con R mayúscula, "ehRecvr.exe", como entiendo debería ser?, o ¿con r minúscula, "ehrecvr.exe", como aparece en este equipo "no sé" por qué motivo?.

    Saludos!

    viernes, 17 de septiembre de 2010 11:51
  • Sep, segundo por fin, quedan cosas pero este año se intentaran recuperar :-p!

    Jomtn, no te lo puedo decir ya que no tengo el mismo receptor que tu (yo tengo conceptronic) ademas intente instalar el programa con los drivers y no me metio nada en c:\windows, si no que me creo una carpeta en c:\ con los archivos y tal y otra en la de archivos de programa y busque los archivos que dices pero no aparecian.

    Saludos!

    sábado, 18 de septiembre de 2010 10:46
  • Tratando de inicializar los servicios de Recepción de Media Center, sin éxito, he realizado la siguiente prueba:

    1.    Cerrar Media Center 
    2.    Click Inicio, escribo cmd, sobre cmd.exe botón derecho "Ejecutar como administrador" 
    3.    Ejecucción del comando  regsvr32.exe atl.dll 
    4.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehSched /unregServer 
    5.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehSched /service 
    6.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehRecvr /unregServer 
    7.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehRecvr /service 
    8.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehRec.exe /unregServer 
    9.    a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehRec.exe /regserver 
    10.  a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehmsas.exe /unregServer 
    11.  a continuación, ejecucción del comando  C:\WINDOWS\eHome\ehmsas.exe /regserver 
    12.  Reiniciar Equipo
     

    Siguiendo un caso parecido que se indicaba aquí http://www.winvistatips.com/cannot-setup-tv-tuner-and-ehrecvr-service-wont-start-event-id-7023-a-t421022.html, y más documentado el motivo del procedimiento aquí http://blogs.msdn.com/b/astebner/archive/2006/02/17/534559.aspx, incluso en este otro http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/55549d32-dc2b-4780-bcfc-124274b659f0, pero no ha funcionado.

    Como dije antes, no me aparece, en Caracterísiticas de Windows para desactivar y activar, la opción de Media Center, ni WMP, etc... supongo porque este equipo es Home Premium, por lo que no puedo probar el método de desactivar y volver a activar Media Center, para ver si inicializa "algo" necesario.

    El Sistema no me permite cambiar el nombre de "r" minúscula por "R" mayúscula del ejecutable del Servicio de Recptor de Windows Media Player ("ehRecvr.exe"), que es el que hace que éste se inicie. Tampoco me deja eliminarlo ni substituitlo.Entiendo que éste servicio debe estar iniciado para que funcione Ver TV en Media Center.

    Si ejecuto manualmente "ehrecvr.exe" desde C:\Windows\ehome\, me salta la ventana de UAC diciendo que este programa es desconocido y que confirme, cuando se trata de un programa de MS, por lo que de momento no he permitido que se ejecute.

    ¿Alguna Idea?????.

    Un cordial saludo 

    Pd.: Molpiiii, deberías tener en C:\Windows\ehome\ el ejecutable "ehRecvr.exe", porque, según entiendo, éste es un componente genérico para Windows Media Center necesario para iniciar el servicio de Recepción de Media Center, no teniendo que ver si el modelo es Conceptronic u otro. ¿No?

    domingo, 19 de septiembre de 2010 18:13
  • Llevas razon en lo de "ehRecvr.exe" jomtn, nose como mire, que no me aperecia, pero he vuelto a mirar y  si, esta justo donde dices, aparecer los siguientes archivos con ese nombre "ehrecvr y ehRecvr.exe.config".

    Cuando vas a renombrar el archivo, lo haces desde la cuenta de administrador total del equipo?, aun asi por si acavo, voy a mirar la sintaxis para poder tomar posesion de archivos propios del sistema que no se pueden modificar etc (ya me paso con la oobe de microsoft y por consola lo saque al final)

    Por cierto, probaste arrancar desde el disco de windows y decirle que repare el sistema por si acaso?

    Ve comentandonos, que este problema...en la vida habia aparecido por aqui y tengo muchisima curiosidad y ganas de que se solucione.

    Saludos!

     

    domingo, 19 de septiembre de 2010 18:46
  • Llevas razon en lo de "ehRecvr.exe" jomtn, nose como mire, que no me aperecia, pero he vuelto a mirar y  si, esta justo donde dices, aparecer los siguientes archivos con ese nombre "ehrecvr y ehRecvr.exe.config".

    Cuando vas a renombrar el archivo, lo haces desde la cuenta de administrador total del equipo?, aun asi por si acavo, voy a mirar la sintaxis para poder tomar posesion de archivos propios del sistema que no se pueden modificar etc (ya me paso con la oobe de microsoft y por consola lo saque al final)

    Por cierto, probaste arrancar desde el disco de windows y decirle que repare el sistema por si acaso?

    Ve comentandonos, que este problema...en la vida habia aparecido por aqui y tengo muchisima curiosidad y ganas de que se solucione.

    Saludos!

     

    Finalmente, he ejecutado manualmente, botón derecho Ejecutar como administrador, el "ehrecvr.exe", y no funciona, el servicio de Receptor de WMC no se incia, lo único distinto que ha ocurrido es que al Ver TV da el error directamente sin esperar tanto tiempo en la pantalla de selección.

    También, previamente, probe a desintalar .Net Framework 4, y una actualización del 3.5 de finales de junio, pero sigue el mismo problema.

    Este equipo no tiene DVD, es preinstalado, pero, además, a parte del problema de Ver TV, el resto del Media Center funciona, así como al equipo en general no le he dectado nada extraño... sigo pensando que la desintalación de Acer Arcade Deluxe (que es un programa de Media Center de terceros y que inserta el logotipo de Acer en las pantallas de WMC  O_O), fue el causante. Si pudiera conseguir incializar la configuración de WMC, pero...

    Saludos!

    Pd.: O sea que a ti también te aparece "ehrecvr.exe" con "r" minúscula. Bueno, al menos, sé que ahí no reside el mal.

    domingo, 19 de septiembre de 2010 19:10
  • Finalmente, he ejecutado manualmente, botón derecho Ejecutar como administrador, el "ehrecvr.exe", y no funciona, el servicio de Receptor de WMC no se incia, lo único distinto que ha ocurrido es que al Ver TV da el error directamente sin esperar tanto tiempo en la pantalla de selección.

    También, previamente, probe a desintalar .Net Framework 4, y una actualización del 3.5 de finales de junio, pero sigue el mismo problema.

    Este equipo no tiene DVD, es preinstalado, pero, además, a parte del problema de Ver TV, el resto del Media Center funciona, así como al equipo en general no le he dectado nada extraño... sigo pensando que la desintalación de Acer Arcade Deluxe (que es un programa de Media Center de terceros y que inserta el logotipo de Acer en las pantallas de WMC  O_O), fue el causante. Si pudiera conseguir incializar la configuración de WMC, pero...

    Saludos!

    Pd.: O sea que a ti también te aparece "ehrecvr.exe" con "r" minúscula. Bueno, al menos, sé que ahí no reside el mal.

    Revisando el visor de eventos el error en cuestión que se repite es:
    Nombre de registro:System
    Origen:        Service Control Manager
    Fecha:         19/09/2010 19:38:01
    Id. del evento:7023
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        XXXXXXXXX
    Descripción:
    El servicio Servicio Receptor de Windows Media Center se cerró con el siguiente error:
    El sistema no puede encontrar el archivo especificado.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
        <EventID Qualifiers="49152">7023</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-09-19T17:38:01.000Z" />
        <EventRecordID>224200</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>XXXXXXX</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">Servicio Receptor de Windows Media Center</Data>
        <Data Name="param2">%%2147942402</Data>
      </EventData>
    </Event>

    Y esporádicamente, entre el anterior, este otro:

    Nombre de registro:Application
    Origen:        Microsoft-Windows-CAPI2
    Fecha:         19/09/2010 18:06:27
    Id. del evento:513
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        xxxxxxxx
    Descripción:
    Error en Servicios de cifrado mientras procesaba el Objeto "System Writer" de la llamada OnIdentity().

    Details:
    AddWin32ServiceFiles: Unable to back up image of service WPFFontCache_v0400 since QueryServiceConfig API failed

    System Error:
    El sistema no puede encontrar el archivo especificado.
    .
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-CAPI2" Guid="{5bbca4a8-b209-48dc-a8c7-b23d3e5216fb}" EventSourceName="Microsoft-Windows-CAPI2" />
        <EventID Qualifiers="49154">513</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-09-19T16:06:27.000Z" />
        <EventRecordID>50882</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>Application</Channel>
        <Computer>xxxxxxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data>

    Details:
    AddWin32ServiceFiles: Unable to back up image of service WPFFontCache_v0400 since QueryServiceConfig API failed

    System Error:
    El sistema no puede encontrar el archivo especificado.
    </Data>
      </EventData>
    </Event>

    Y en una ocasión éste:

    Nombre de registro:Media Center
    Origen:        Recording
    Fecha:         19/09/2010 20:51:00
    Id. del evento:19
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        xxxxxxxxxxxxxxx


    Descripción:
    La programación de grabación se dañó y se eliminó automáticamente el 09/19/2010 20:51:00. Es posible que necesite volver a programar sus grabaciones.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Recording" />
        <EventID Qualifiers="0">19</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-09-19T18:51:00.000Z" />
        <EventRecordID>2155</EventRecordID>
        <Channel>Media Center</Channel>
        <Computer>xxxxxxxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data>La programación de grabación se dañó y se eliminó automáticamente el 09/19/2010 20:51:00. Es posible que necesite volver a programar sus grabaciones.</Data>
        <Binary>3C0043003A005C00500072006F006700720061006D0044006100740061005C004D006900630072006F0073006F00660074005C00650048006F006D0065005C005200650063006F007200640069006E0067005C005200650063006F007200640069006E00670073002E0078006D006C002E007300690064006500</Binary>
      </EventData>
    </Event>

    Y Este otro:

    Nombre de registro:System
    Origen:        ACPI
    Fecha:         19/09/2010 18:10:28
    Id. del evento:13
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        xxxxxxxxxxxxxxx
    Descripción:
    : la controladora integrada (EC) no respondió en el período de tiempo de espera especificado. Puede deberse a un error en el firmware o hardware de EC, o a un acceso incorrecto a la EC por parte del BIOS. Pregunte al fabricante del equipo si dispone de un BIOS actualizado. En algunas situaciones, este error puede provocar el funcionamiento incorrecto del equipo.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="ACPI" />
        <EventID Qualifiers="49157">13</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-09-19T16:10:28.134Z" />
        <EventRecordID>223964</EventRecordID>
        <Channel>System</Channel>
        <Computer>xxxxxxxxxxxxxxxxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Binary>0000680001000000000000000D0005C0000000000000000000000000000000000000000000000000647ADA001410FFFF74000B001412380084002453A431FFFF1412800044E011001618E20066000C005600C21576000B00161A43008600E452A631FFFF161A750036810A0015182700239026001319EA00630011005300FFFF73001100130A3F0083000C06A3093B16</Binary>
      </EventData>
    </Event>

     

    No sé si serán de interés, pero dicho queda por si acaso.

    Por otra parte, también con resultado negativo, he probado a eliminar mediacenterdatastore.dbfile, por si estuviera corrupta con el siguiente procedimiento:

    a. Click Inicio, ecribir  %systemdrive%\programdata\microsoft\ehome

    b. Botón derecho en mediacenterdatastore.dbfile y eliminar.
    c. Reiniciar Windows Media Center. 

    Un cordial saludo   

    Añado con posterioridad este otro mensaje, que aparece con frecuencia entre el error en cuestión:

    Nombre de registro:System
    Origen:        Microsoft-Windows-DistributedCOM
    Fecha:         21/09/2010 19:00:04
    Id. del evento:10010
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        xxxxxxxxxxx
    Descripción:
    El servidor {F4396DC6-E851-4D3A-8D01-34E6949F3500} no se registró con DCOM dentro del tiempo de espera requerido.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
        <EventID Qualifiers="49152">10010</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-09-21T17:00:04.000Z" />
        <EventRecordID>226289</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>xxxxxxxxxxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">{F4396DC6-E851-4D3A-8D01-34E6949F3500}</Data>
      </EventData>
    </Event>

    • Editado jomtn martes, 21 de septiembre de 2010 18:45
    domingo, 19 de septiembre de 2010 21:57
  • He probado a cambiar los parámetros de inicio de Sesión a Cuenta del sistema local, también con resultado negativo, realizando los pasos siguientes:

    En Inicio, escribir Servicios, en Programas clic derecho sobre Servicios, Ejecutar como Administrador.

    Seleccionar Servicio Receptor Windows Media Center, clic derecho Propiedades.

    Clic en la ficha Inicio de Sesión, marcar la opción de Cuenta del sistema local y, a continuación, Aplicar y Aceptar.

    Reiniciar el Equipo.

     

    Además de que sigue sin funcionar Ver TV, cuando hago el cambio y le doy Aplicar no aparece la ventana para que confirme que debo Reiniciar el Equipo, en su lugar el ratón se queda dando vueltas “eternamente”, aunque me permite Aceptar, y, aparentemente, toma el cambio. No sé si este comportamiento es correcto o no.

     

    Supongo que la cuestión se resolvería, si lograra iniciar el Servicio Receptor Windows Media Center, pero en cualquiera de las pruebas cuando intento iniciarlo manualmente desde Servicios, muestra una ventana con el mensaje de error: "el sistema no puede encontrar el archivo especificado".

    Me van quedando pocos recursos que probar, me veo formateando y, lo peor , sin saber cómo corregirlo.

    ¿Alguna idea?.

     

    Un cordial saludo

     

     

    martes, 21 de septiembre de 2010 7:14
  • Perdona jomtn, acavo de empezar (el lunes) y entre que tengo ir mañanas y algunas tardes y que ya estamos con ejercicios y tal...voy corto de tiempo.

    Lo del servicio probaste ha intentar en modo seguro?? lo del disco de vista...no comente nada, pero para reparar con uno que tengas sobra (eso si, aunque sea bajado, intenta que ese lo mas "limpio" que se pueda)

    Comentanos! por que  a mi tambien se me estan empezando a ir las ideas..

    Saludos!

    martes, 21 de septiembre de 2010 12:31
  • Comentar que he instalado el software Media Center de Hauppauge y, como era previsible, se puede Ver TV sin ningún inconveniente, pero sigue sin poderse ver con WMC.

    Como es sabido, compruebo que WMC da una calidad de imagen bastante mejor. Por este motivo, y porque el equipo correría más "limpio" sin ningún Media Center de terceros, todo parece indicar que, si quiero Ver TV con WMC, me va tocar formatear un equipo que en dos años y medio de su vida no ha sido necesario formatear nunca... salvo que alguien me "ilumine". ¿Qué necesitaría para que pueda inciar el servicio Recepetor de Windoes Media Center?, ¿que archivo es el que no encuentra, según indica el error del visor de eventos?.

    Gracias, Molpiiii, céntrate en tus estudios, y no te preocupes si no te pudes pasar... iré comentando.

    Saludos!

    martes, 21 de septiembre de 2010 17:22
  • Nada no te preocupes jomtn, tengo que pasar si o si, por algo me hice moderador...ademas, admitamoslo...me gusta :-p! buuueno, probamos una cosa? si quieres espera y lo miro yo en virtual primero (estoy en el portatil y la virtual es un windows n asiq...media center y demas nada)

    Es una tonteria pero...en una consola de comandos si haces "sc start nombre_del_servicio" (por ejemplo "sc start tapisrv") da algun mensaje?

    ( si consideras oportuno, crea un punto de restauracion...yo antes de tocar cualquier cosa suelo hacerlos)

    Saludos!

    martes, 21 de septiembre de 2010 19:38
  • SOLUCIONADO.

    Ya me funciona Ver TV en WMC.

    La solución ha sido añadir en el registro la siguiente entrada:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Start Menu]
    "HideTV"=dword:00000000

    El programa que desintalé, Acer Arcade Deluxe, eliminaba esta entrada y otras dos más. Lo he podido averiguar viendo el contenido del fichero "PlugIn.reg" que reside en la carpeta ArcadeDeluxe/TVEnhance, que no ha desaparecido del equipo a pesar de la desintalación, y donde aparece las tres entradas, que son eliminadas del registro al desintalarse. El contendio de este fichero es el siguiente:

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Start Menu]
    "HideTV"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Extensibility\Categories\More Programs\{bcef192f-9f55-4c3e-8a73-01ecaac5bd9d}]
    "Enabled"="True"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Extensibility\Categories\Start Menu\{b6fa1aef-1a1e-4452-a49e-86640c8b1527}]
    "Enabled"="True"

    Sin comentarios   0_0

    Un cordial saludo

    Pd.: Más adelante comentaré algo que no acabo de entender... Gracias Molpiiii por tu amable atención.

    • Marcado como respuesta jomtn martes, 21 de septiembre de 2010 20:19
    martes, 21 de septiembre de 2010 20:17
  • Buff me alegro jomtn, guarda la entrada por si acaso para futuras ocasiones...el registro..madre mia; enfin ver para creer...

    De todas formas, seria bueno mandar un correo a acer y comentarlo para que lo solucionen ya que la desinstalacion de un programa que no es nativo de windows daña a este...

    Saludos!

    martes, 21 de septiembre de 2010 20:26
  • Comentar que he instalado el software Media Center de Hauppauge y, como era previsible, se puede Ver TV sin ningún inconveniente, pero sigue sin poderse ver con WMC.

    Como es sabido, compruebo que WMC da una calidad de imagen bastante mejor.

    Para ser justo, decir que, con WMC no se pueden sintonizar los canales HD que, actuamente, se emiten por TDT en España. Sin embargo, con el software de Hauppauge se sintonizan y se ven pefectamente.

    Este problema viene derivado porque WMC, de momento, no soporta el sistema de alta definición de este tipo de canales, que es el que se uitiliza en Europa y otros lugares, aunque sí da soporte a la alta definición por cable en EEUU.

    Existe la posiblidad de sintonizar y ver canales de alta definición en Europa, "tocando" WMC, tal y como se puede leer aquí: http://thegreenbutton.com/forums/t/62553.aspx. Sin embargo, como decía al principio, si se instala el software de Hauppauge, no hace falta "tocar" nada para ver la alta definición. Por cierto, sólo desde la web inglesa (uk) de Hauppauge, se puede descargar la última versión de su software.

    viernes, 24 de septiembre de 2010 12:26