locked
Problema con dominio RRS feed

  • Pregunta

  • Buenas Tardes,

    Mi problema es el siguiente: Estoy uniendo un equipo con windows vista business a miominio que esta en windows 2003 SB; después de que me pide la autorizacion de una cuenta con privilegios para poeder unirme al dominio me sale el siguiente mensaje:

     

    "Error al intentar resolver el nombre DNS de un DC en el dominio que se estaba uniendo. Compruebe que el cliente está configurado para comunicarse con un servidor DNS que puede resolver nombres DNS en el dominio de destino.

    Traté de unirlo con la opción "cambiar" en vez del asistente, y nada, ya le especifique los sufijos dns en la configuracion tcp/ip pero sigo sin poder unirme al dominio.

    Por favor ayuda urgente, el equipo es para un Gerente y mi puesto corre peligro.

    Gracias

    jueves, 8 de marzo de 2007 21:24

Respuestas

Todas las respuestas

  • Asegurate que el equipo Vista , tenga seteados los DNS de tu red interna , recibe datos de TCP/IP por DHCP ? En ese caso postea un ipconfig /all aqui a ver si vemos la falla.

    Verifica que el firewall de windows vista no te este filtrando nada, prueba bajarlo y sube la estacion nuevamente.

    Y asegurate que este correctamente configurada la placa de red.

    Slds
    SEbastian del rio
    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

    viernes, 9 de marzo de 2007 2:42
  • Buenos Dias,

    Sebastian, aca está lo que me sale en ipconfig:

    C:\Users\Administrador>ipconfig/all

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : CTA1
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : híbrido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de búsqueda de sufijos DNS: coopava.local

    Adaptador LAN inalámbrico Conexión de red inalámbrica:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . : coopava.local
       Descripción . . . . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
       Dirección física. . . . . . . . . . . . . : 00-19-D2-7B-F3-D7
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí

    Adaptador de Ethernet Conexión de área local:

       Sufijo DNS específico para la conexión. . : coopava.local
       Descripción . . . . . . . . . . . . . . . : Controladora integrada Broadcom 440x 10/100
       Dirección física. . . . . . . . . . . . . : 00-19-B9-58-0A-13
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Dirección IPv4. . . . . . . . . . . . . . : 192.168.100.162(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : viernes, 09 de marzo de 2007 08:06:01 a.m.
       La concesión expira . . . . . . . . . . . : lunes, 15 de abril de 2143 03:30:38 p.m.
       Puerta de enlace predeterminada . . . . . : 192.168.100.3
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.100.1
       Servidores DNS. . . . . . . . . . . . . . : 192.168.100.1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel Conexión de área local*:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Dirección física. . . . . . . . . . . . . : 02-00-54-55-4E-01
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Dirección IPv6 . . . . . . . . . . : 2001:0:4136:e378:30ad:1a0:3f57:9b5d(Preferido)
       Vínculo: dirección IPv6 local. . . : fe80::30ad:1a0:3f57:9b5d%8(Preferido)
       Puerta de enlace predeterminada . . . . . : ::
       NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

    Adaptador de túnel Conexión de área local* 6:

       Sufijo DNS específico para la conexión. . : coopava.local
       Descripción . . . . . . . . . . . . . . . : isatap.coopava.local
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::5efe:192.168.100.162%11(Preferido)

       Puerta de enlace predeterminada . . . . . :
       Servidores DNS. . . . . . . . . . . . . . : 192.168.100.1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

    Adicionalmente, comento que desactive el firewall de windows y el antivirus, también desabilite la opcion del proticolo tcp/ip version 6 que veo que es una diferencia con otras versiones de windows

    Una pregunta, normalmente para unir un equipo con xp o 2000, solamente ejecuto el asistente de identificacion de red y ya, no me toca modificar nada con dns o crear cuentas de equipo.

     

    Agradezco mucho su interez

    viernes, 9 de marzo de 2007 14:50
  • Solo haz boton derecho en Mi Pc , Propiedades , Ahi vas a la solapa Nombre de Equipo , presionas en Cambiar seleccionas Dominio e ingresas el nombre del dominio , te pedira credenciales , ingresalas y con eso deberia estar Ok. Aparentemente no hay ningun problema de conectividad.


    Slds
    SEbastian del Rio

    viernes, 9 de marzo de 2007 14:53
  • Buenas Tardes,

    Sebastian, estoy frito...Intenté lo que me digiste y nada, el mismo mensaje, adicionalmente en le boton mas.. le puse el sufijo dns haber si mejora en algo, pero tampoco, cuando lo intento unir sale el mismo mensaje.

    Además he probado con ambos adaptadores, el fisico y el inalambrico, es un portatil, y la misma respuesta en ambos; tambien si entro a un equipo por ejecutar -->\\nombre equipo , puedo ver los recursos compartidos en la red.

    Por favor ayuda y Nuevamente gracias por el interes.

    viernes, 9 de marzo de 2007 17:28
  • Ejecuta en linea de comandos

    nslookup -q=any nombredetudc

     

    Con esto sabras si tu maquina esta siendo capaz de resolver el nombre de tu DC con los DNS que tiene configurados.

    Puedes postear la configuracion TCP/IP de otra maquina de tu dominio que este arriba del dominio y funcionando ?

    Slds
    Sebastian del Rio    

    viernes, 9 de marzo de 2007 17:57
  • Buenas Tardes,

    Sebastian, ejecute el comando y me dice que no se puede encontrar, que el dominio no existe, sin embargo me identifica la ip; entonces probe en un equipo adentro y lo mismo, extraño no?, pero bueno, cualquier euipo que no tenga windows vista se puede unir al dominio...

    aca dejo la configuracion de uno que esta en el dominio:

     

    Configuración IP de Windows

            Nombre del host . . . . . . . . . : Sist_3
            Sufijo DNS principal  . . . . . . : coopava.local
            Tipo de nodo. . . . . . . . . . . : híbrido
            Enrutamiento habilitado. . . . . .: No
            Proxy WINS habilitado. . . . .    : No
            Lista de búsqueda de sufijo DNS:    coopava.local
                                                coopava.local

    Adaptador Ethernet Conexión de área local          :

            Sufijo de conexión específica DNS : coopava.local
            Descripción. . . . . . . . . . .  : Realtek RTL8139/810x Family Fast Ethernet NIC
            Dirección física. . . . . . . . . : 00-C0-9F-7D-8F-82
            DHCP habilitado. . . . . . . . .  : No
            Autoconfiguración habilitada. . . : Sí
            Dirección IP. . . . . . . . . . . : 192.168.100.151
            Máscara de subred . . . . . . . . : 255.255.255.0
            Puerta de enlace predeterminada   : 192.168.100.3
            Servidor DHCP . . . . . . . . . . : 192.168.100.1
            Servidores DNS . . . . . . . . . .: 192.168.100.1
            Concesión obtenida . . . . . . .  : Viernes, 09 de Marzo de 2007 02:48:42 p.m.
            Concesión expira . . . . . . . . .: Lunes, 18 de Enero de 2038 10:14:07p.m.

    Adaptador Ethernet Conexiones de red inalámbricas          :

            Estado de los medios. . . .: medios desconectados
            Descripción. . . . . . . . . . .  : Intel(R) PRO/Wireless 2200BG Network Connection
            Dirección física. . . . . . . . . : 00-0E-35-E3-AE-78

    Adaptador Ethernet Bluetooth Network          :

            Estado de los medios. . . .: medios desconectados
            Descripción. . . . . . . . . . .  : Bluetooth LAN Access Server Driver
            Dirección física. . . . . . . . . : 00-10-C6-69-1A-49

     

    Nuevamente, muchas gracias por el interes y por la prontitud de sus respuestas.

    viernes, 9 de marzo de 2007 20:10
  • Si no lo puedes resolver con nslookup ahi esta la causa el problema es que no estas resolviendo correctamente con tu servidor DNS.  Verifica la configuracion del mismo.

    Mirate este documento
    http://geeks.ms/blogs/dmatey/archive/2007/01/16/basicos-configuraci-n-de-dns.aspx

    Slds
    Sebastian del Rio
    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

    viernes, 9 de marzo de 2007 20:19
  • Buenas Tardes,

    Sebastian, me lei todo el documento para confirmar y encontré que no tenia configurado el registro ptr, lo configuré y cuando le doy nslookup -q=any ........, me identifica el nombre del servidor y la ip correctamente, pero me dice despues NON-EXISTING DOMAIN.

    Sigo con el mismo problema.

    Agrego que puedo unir al dominio cualquier equipo con xp o win 2000, antes de agregar el registro ptr y ahora que lo he agregado.

    A que se deberá esto?

    Por otra parte en el servidor en las propiedades de las zonas uno puede probar si esta correctamente configurado y ambos test me dan correcto.

    También debo agregar que mi controlador de dominio es local, solo lo utilizo como directorio activo y servidor de dhcp.

    Gracias por estar pendiente y la ayuda que me pueda brindar.

     

    viernes, 9 de marzo de 2007 23:07
  • Yo tengo exactamente el mismo problema. Todas las maquinas con Win2000 o XP se unen sin problemas al dominio. Tambien he comprobado todo el DNS y todo funciona bien, ejecutando el NSLOOKUP en el equipo con Windows Vista Bussines me da lo siguiente:

    Servidor predeterminado:

    Address: 192.168.2.3:53 (que es la ip del controlador de dominio).

     

    Aparentemente todo esta bien, pero no hay manera de unir esta maquina al dominio.

     

    miércoles, 26 de septiembre de 2007 11:54
  • Dejame un ipconfig /all de la maquina que no puedes unir al Dominio.

     

    Un saludo,

    miércoles, 26 de septiembre de 2007 14:14
  • Configuraci¢n IP de Windows

       Nombre de host. . . . . . . . . : equipo-kepa
       Sufijo DNS principal  . . . . . : servidor
       Tipo de nodo. . . . . . . . . . : h¡brido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de b£squeda de sufijos DNS: servidor

    Adaptador de Ethernet Conexi¢n de  rea local 3:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : D-Link DGE-528T Gigabit Ethernet Adapter #2
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-13-46-3A-CF-34
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡
       Direcci¢n IPv4. . . . . . . . . . . . . . : 192.168.2.9(Preferido)
       M scara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . : 192.168.2.1
       Servidores DNS. . . . . . . . . . . . . . : 192.168.2.3
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de t£nel Conexi¢n de  rea local*:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : isatap.{3DF232AF-D62D-45E5-8ADC-EDF9FF56C229}
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡
       V¡nculo: direcci¢n IPv6 local. . . : fe80::5efe:192.168.2.9%12(Preferido)
       Puerta de enlace predeterminada . . . . . :
       Servidores DNS. . . . . . . . . . . . . . : 192.168.2.3
       NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

    Adaptador de t£nel Conexi¢n de  rea local* 6:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Direcci¢n f¡sica. . . . . . . . . . . . . : 02-00-54-55-4E-01
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    La segunda tarjeta que aparece en la informacion ademas de desconectada la tengo inabilitada.

     

    Gracias

     

     

    lunes, 1 de octubre de 2007 9:41
  • Solo en plan expoerimenta ejecuta un:

     

    netsh interface tcp set global autotuninglevel=disabled

     

    (en VIsta debes ejecutarlo en una consola en modo elevado, es decir, arrancar el Simbolo del Sistema con boton derecho sobre él y "Ejecutar como Administrador").

     

    NOTA1: Es reversible poniendolo otra vez en enabled al final.

     

    NOTA2: Si el server de dominio es W2003 Server con SP2 instalado, ejecuta tambien la instruccion en él.

     

    Comentame los resultados...

     

    Un saludo,

    lunes, 1 de octubre de 2007 9:49
  • En la maquina con Windows Vista Bussines ejecuto sin problemas el comando, me responde "Aceptar" pero en el Servidor Windows 2003 Server SP2 al ejecutar el comando me responde:

     

    no se encuentra el comando interface tcp set global autotuninglevel=disabled

     

    No obstante despues de ejecutar el comando en el equipo que quiero unir al dominio me sigue dando el mismo error y no consigo unirlo.

     

    Un saludo y gracias por el interes.

     

     

     

    lunes, 1 de octubre de 2007 11:10
  • Bien, antes de nada, con eso hemos desactivado la negociacion del tamaño de ventana tcp. la cual puede causar problemas si por el medio hay firmware no actualizado o defectuoso (routers, switchs, etc...). En Vista viene activado por defecto y en W2003 tambien a veces hay que tocarlo.

     

    Por supuesto, estoy suponiendo que en Vista tienes el firewall desactivado. Verificalo.

     

    Si sigue pasando, hay cosas que están documentado desde el SP1 de 2003 debido a bastantes problemas que puede dar, y desde luego en Vista, los da y hay que tocarlo frente a cierto hardware intermedio.Si no hay firewall, y no hay problemas de DNS, lo unico que se me ocurre es precisamente este tipo de negociacion. Te dejo los articulos que hay sobre ello por si puede servirte de pista.

    After installing Windows 2003 Service Pack 2 on SBS 2003 with ISA 2004 installed, you may experience the following problems:

    http://blogs.technet.com:80/sbs/archive/2007/03/19/vpn-securenat-nat-and-outlook-clients-not-working-after-installing-windows-service-pack-2-in-sbs-2003-premium.aspx

    Common Networking Issues After Applying Windows Server 2003 SP2 on SBS

    http://blogs.technet.com/sbs/archive/2007/04/24/common-networking-issues-after-applying-windows-server-2003-sp2-on-sbs.aspx

    You may experience network-related problems after you install Windows Server 2003 SP2 or the Scalable Networking Pack on a Windows Small Business Server 2003-based computer that has an advanced network adapter

    http://support.microsoft.com/kb/936594/en-us

    Windows 2003 SP2 Scalable Networking pack and its possible effects on Exchange

    http://msexchangeteam.com/archive/2007/07/18/446400.aspx

    You cannot host TCP connections when Receive Side Scaling is enabled in Windows Server 2003 with Service Pack 2

    http://support.microsoft.com/kb/927695

    TCP traffic stops after you enable both receive-side scaling and Internet Connection Sharing in Windows Vista or in Windows Server 2003 with Service Pack 1

    http://support.microsoft.com/kb/927168/en-us

    Vista: TCP window scaling not compatible with some network hardware

    http://8help.osu.edu/3253.html

    Network connectivity may fail when you try to use Windows Vista behind a
    firewall device

    http://support.microsoft.com/kb/934430/en-us

     

    Un saludo,

    • Marcado como respuesta Andres E Díaz lunes, 3 de agosto de 2009 20:46
    lunes, 1 de octubre de 2007 11:18
  • Yo tenia el mismo problema, pero despues de leer vuestros comentarios, lo he conseguido poniendo la direccion de mi servidor en la de servidor de dhcp.

    Una vez lo he unido y he reiniciado, lo he vuelto a cambiar a modo automatico y de momento me funciona todo.

    Prueba a ver si a ti te funciona.

    Por si os lo preguntais, mi servidor dhcp y dns no esta en mi servidor. Esta en un router vpn.

     

     

    Espero que os ayude.

     

    miércoles, 17 de octubre de 2007 11:07
  • Si te daba ese problema es porque el server dhcp no estaba bien configurado. O ese router vpn no lo está.

     

    Un saludo,

    miércoles, 17 de octubre de 2007 13:53