none
Server 2008 Standar + Exchange 2007 se queda indefinidamente esperando RRS feed

  • Debate general

  • Buenas tardes a toda la comunidad,

    Haber si alguien me puede dar un poco de luz con este tema, ya que llevo varios días probando distintas soluciones y no hay manera. Resulta que de la noche a la mañana un server 2008 standar con Exchange 2007 en una infraestructura de directorio activo deja de funcionar. Todo comienza cuando vemos que no podemos acceder por escritorio remoto, lo voy a ver fisicamente y tras reiniciarlo veo que tarda en cargar el sistema muchísimo para las directivas de grupo  y luego aplicando la configuración del equipo. Puede tardar varias horas en llegar al menú para iniciar sesión y una vez que entras como administrador del dominio no puedes abrir las conexiones de red, ni el panel de control, la consola de Exchange tampoco ya que da error de complementos. Si intentas instalar algo se queda también colgado,.. he pasado chkdsk, scannow, ... en modo a prueba de errores entra rápido. Los discos están bien y he conseguido virtualizarlo y va igual de lento que en físico. Pienso que es algo de exchange que no se está sincronizando con el dominio y algún tema del adaptador de red (aparece desconectado a pesar de tener red y responder a ping) pero no acabo de dar con ello y se ve que afecta a todos los tareas que implican algo de red ya que puedes abrir el explorador de archivos sin problemas y navegar por menus de administración de discos o dispositivos pero como quieras abrir el navegador web también se queda colgado.

    Tampoco muestra las propiedades del equipo o te deja entrar en roles o características ya que se queda cargando y nunca termina.

    ¿Alguien a tenido una experiencia similar?

    Saludos.


    sábado, 18 de julio de 2020 19:04

Todas las respuestas

  • Hola "Alecano",

    /// YA NO HAY SOPORTE PARA WINDOWS SERVER 2008 ///

    https://support.microsoft.com/es-ar/help/4456235/end-of-support-for-windows-server-2008-and-windows-server-2008-r2

    Para darte una asistencia a tu consulta necesitamos de algunos datos, por ejemplo:

    1 - Tienes instalado Service Pack 2
    2 - El server se apago de repente
    3 - Que cambios se realizaron antes de tener el problema
    4 - Tienes algun backup
    5 - Tienes alguna SAN conectada
    6 - El server tiene algun cambio fisico o de BIOS

    Realiza:

    1 - Inicia como adm
    2 - start > run > msconfig > deshabilitada todos los servicios no Microsoft y tambien los de Exchange + programas de inicio
    3 - Reinicia en normal mode
    4 - inicio como adm
    5 - start > run > taskmngr (pega la imagen de performance)

    ----------------------------------------------------------------------------------------------------------------

    Saludos. 

    [Ignacio Barrios] MPN-MCT: 2010, MCTS: Windows Server 2008 R2, MCSA-MCSE: Window Server 2012 R2, Server Virtualization with Windows Server Hyper-V System Center, MCSA-MCSE: Windows Server 2016 & Azure Administrator


    domingo, 19 de julio de 2020 3:56
  • Hola Alecano

     

    ¿Alguna actualización sobre la consulta realizada? ¿Alguna de las respuestas proporcionadas  te ayudó?

     

    Igualmente, si resuelves el problema que estás experimentando en tu entorno, te agradecería que compartieras la solución, ya que podría ser útil para otros usuarios en un futuro.

     

    Espero tu respuesta.

     

    Gracias.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 22 de julio de 2020 16:58
    Moderador
  • Buenas tardes Miguel,

    He seguido las recomendaciones del compañero Ignacio al cual le agradezco mucho tan pronta respuesta y he probado en virtual a dejar solamente los servicios de Microsoft y he deshabilitado el resto de ellos, incluidos los de Exchange pero sigue con la misma lentitud. Este servidor anteriormente ya presentaba problemas para poder instalar actualizaciones e incluso el SP2 que lo pedía pero luego decía que no era aplicable. Puede ser un problema que se ha agravado con el tiempo la verdad que no lo tocabamos porque seguía funcionando bien lo que era la sincronización del correo en una infraestructura de directorio activo híbrida con Office365.

    En el administrador de tareas pese a la lentitud aparecen tanto la CPU como la memoria muy liberadas de carga. No tuvo ningún apagón previo ni cambios de hardware. No se toco la BIOS ni esta conectado a ninguna SAN. No tiene backup  y esta en un servidor HP Proliant dl380g5.

    Mañana realizaré la prueba sobre el propio servidor físico a ver que tal.

    Muchas gracias!

    miércoles, 22 de julio de 2020 18:26
  • Por el lado de Windows Server desde PowerShell ejecuta y postea:

    1 - Get-WinEvent -Filterhashtable @{logname="application";level=2} -MaxEvents 10 > application.txt
    2 - Get-WinEvent -Filterhashtable @{logname="system";level=2} -MaxEvents 10 > system.txt
    3 - Ejecuta nav
    4 - Ingresa como safe mode

    [Ignacio Barrios] MPN-MCT: 2010, MCTS: Windows Server 2008 R2, MCSA-MCSE: Window Server 2012 R2, Server Virtualization with Windows Server Hyper-V System Center, MCSA-MCSE: Windows Server 2016 & Azure Administrator

    jueves, 23 de julio de 2020 4:27
  • Gracias Ignacio, no he podido seguir tus propuestas, han dado de baja el servidor en cuestión.

    Muchísimas gracias por la ayuda.

    Saludos!

    jueves, 8 de octubre de 2020 17:44
  • Gracias Miguel, podemos dar el caso por cerrado ya que han dado de baja el servidor.

    Muchísimas gracias.

    jueves, 8 de octubre de 2020 18:19