locked
Problemas de Busqueda en Exchange OWA RRS feed

  • Pregunta

  • Hola buen dia, soy administrador de IT, actualmente tengo Exchange como administrador de correo electronico, es la primera vez que manejo este software, el problema que tengo es en la aplicacion web que es OWA, hace unos dias he intentado buscar un correo mediante la opcion busqueda, pero marca "se produjo un error al intentar buscar intente de nuevo", quisiera que me pudieran ayudar para poder resolver dicho problema, Gracias.

    Saludos.

    domingo, 12 de enero de 2014 15:20

Respuestas

  • Es posible que el indexador se encuentre con problemas.

    Intenta revisar el siguiente documento :

    http://support.microsoft.com/kb/945077/es

    http://elamigoinformaticoteayudamogollon.blogspot.mx/2011/03/exchange-2010-no-indexa-las-busquedas.html


    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 20:03
    martes, 18 de marzo de 2014 19:39
  • Hola Miguel,

    Como te comenta Chrstian el problema es derivado del catalog index dentro de tu servidor de Exchange

    Trata lo siguiente:

    • 1)Reinicia el servicio de "MS Exchange Search indexer" desde tu servidor de Exchange
    • 2) Valida que tus bases de datos tenga habilitado el indice con el siguiente comando:Set-MailboxDatabase "Mailbox Database" -IndexEnabled $true
    • 3)Desde la ruta de tus bases de datos valida que se haya creado la carpeta del catalog index
    • 4)Si lo anterior no funciona, elimina dicha carpeta y reinicia el servicio de Search indexer. Se crearan automaticamente, dale unos minutos para replicacion
    • 5)Si cuentas con bases de datos en alta disponibilidad ejecutar el siguiente comando para actualizar el indice: Update-MailboxDatabaseCopy "Dase de datos"–CatalogOnly

    Finalmente valida que tus equipos clientes cuenten con el servicio de Windows Search

    Saludos


    miércoles, 19 de marzo de 2014 3:29

Todas las respuestas

  • Hola Miguel y gracias por usar los foros de TechNet, podrías proporcionarnos alguna información:

    - A partir de que momento notaste este comportamiento.

    - ¿Has reiniciado tu servidor recientemente?

    - ¿Esto sucede con todos los usuarios?

    - ¿Es al buscar una palabra en particular o con cualquier busqueda realizada?

    Esperamos tus comentarios para seguir viendo tu caso.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    lunes, 13 de enero de 2014 17:22
  • Es posible que el indexador se encuentre con problemas.

    Intenta revisar el siguiente documento :

    http://support.microsoft.com/kb/945077/es

    http://elamigoinformaticoteayudamogollon.blogspot.mx/2011/03/exchange-2010-no-indexa-las-busquedas.html


    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 20:03
    martes, 18 de marzo de 2014 19:39
  • Hola Miguel,

    Como te comenta Chrstian el problema es derivado del catalog index dentro de tu servidor de Exchange

    Trata lo siguiente:

    • 1)Reinicia el servicio de "MS Exchange Search indexer" desde tu servidor de Exchange
    • 2) Valida que tus bases de datos tenga habilitado el indice con el siguiente comando:Set-MailboxDatabase "Mailbox Database" -IndexEnabled $true
    • 3)Desde la ruta de tus bases de datos valida que se haya creado la carpeta del catalog index
    • 4)Si lo anterior no funciona, elimina dicha carpeta y reinicia el servicio de Search indexer. Se crearan automaticamente, dale unos minutos para replicacion
    • 5)Si cuentas con bases de datos en alta disponibilidad ejecutar el siguiente comando para actualizar el indice: Update-MailboxDatabaseCopy "Dase de datos"–CatalogOnly

    Finalmente valida que tus equipos clientes cuenten con el servicio de Windows Search

    Saludos


    miércoles, 19 de marzo de 2014 3:29
  • Listo Muchisimas gracias por su apoyo y perdonen por no haber contestado antes, pero esto de administrator una empresa te cosume muchisimo tiempo...gracias y saludos.

    domingo, 6 de abril de 2014 2:10