none
Acceso lento a carpeta compartida en servidor RRS feed

  • Pregunta

  • he estado leyendo los temas relacionados pero no he encontrado la solución a mi problema. Tengo 3 servidores con 2003 server. Uno como controlador de dominio (a), otro como dominio secundario(b) y un tercero con grupo de trabajo (c). Nosotros trabajamos por terminal server y cada uno tiene su perfil en cada servidor. El a tiene una carpeta con documentación compartida. En c tengo un acceso directo a esa carpeta y el problema es que a la hora de acceder a esa carpeta desde c, a veces va muy lento, otras no va, y otras va super rápido. Esta mañana he entrado como administrador, cada vez que quiero acceder a esa carpeta me pide usuario y contraseña, aunque le diga que me la guarde cuando cierro sesión y vuelvo a entrar estoy igual. Me ha funcionado perfectamente. a la media hora y hasta ahora cada vez que lo intento se queda un rato colgado. ¿Qué puede ser? agradezco la ayuda.
    martes, 15 de marzo de 2011 10:54

Respuestas

  • 1. Esta instalado Service Pack 2 ?

    2. Algun evento con error ?

    3. Prueba creando un folder nuevo, compartilo, quitale everyone y full control, solo read, y prueba copiar y perfmormance, tanto en el mismo srv y en otro.


    ignaba MCP
    • Propuesto como respuesta Ismael Borche martes, 22 de marzo de 2011 17:02
    • Marcado como respuesta Ismael Borche jueves, 24 de marzo de 2011 23:48
    viernes, 18 de marzo de 2011 11:35

Todas las respuestas

  • Hola betty_yo, como esta compuesta la infraestructura de la LAN ? carpetas compartidas ?

    http://support.microsoft.com/kb/915377

    http://support.microsoft.com/kb/324267


    ignaba MCP
    martes, 15 de marzo de 2011 19:31
  • Como esta compuesta la LAN ? carpetas compartidas ?

    http://support.microsoft.com/kb/915377

    http://support.microsoft.com/kb/324267

     


    ignaba MCP
    martes, 15 de marzo de 2011 19:33
  • Gracias por tu ayuda. Voy a intentar contestarte con mis conocimiento básicos sobre redes que tengo. Primero te diré que esta mañana cuando he accedido iba superlento, me he ido a almorzar dejando la sesión abierta y ahora accedemos sin ningún problema (no sé hasta cuando). Tenemos los servidores en un data center alojados, trabajamos en una VPN porque tenemos oficinas por varias ciudades de España. Los servidores están conectados entre sí mediante un Switche. La carpeta compartida en cuestión está con todos los permisos para que todos puedan añadir, eliminar, crear dentro de ella. En el servidor a tengo configurado el active directory con todos los usuarios, en el b una réplica y en el c que está en grupo de trabajo tengo creado los mismos usuarios y contraseñas en Administración de Equipos. Los usuarios a través del escritorio remoto se conectan al a o al c (el b es para copias de seguridad), se validan y tienen sus perfiles de usuario y desde allí trabajan con los programas que hay instalados en el servidor. No sé si he contestado a tu pregunta. Yo trabajaba con este sistema sin problemas hasta que me formatearon el servidor c los del servicio técnico donde está alojado, pues era en Vigo y era más rápido que lo hiciesen ello. Hasta ese día no tuve ningún problema con esa carpeta compartida, pero a partir de ese día empecé con el problema que he comentado anteriormente.

    Gracias.

    miércoles, 16 de marzo de 2011 10:28
  • Te comento que me ha pasado ahora por si te sirve de algo. Estaba la misma situación que después de venir de almorzar, no había cerrado la sesión, la carpeta contiene otras carpetas con nombres de empresas, estaba aprovechando y copiando unas carpetas que tenía que copiar en otra ubicación y de repente me dice que no se puede copiar porque no está disponible la información, miro el contenido de la carpeta compartida y veo como en otras ocasiones que sólo aparecen una parte de las empresas (desde las que empiezan por A hasta la F).

    Gracias.

    miércoles, 16 de marzo de 2011 10:44
  • 1. Esta instalado Service Pack 2 ?

    2. Algun evento con error ?

    3. Prueba creando un folder nuevo, compartilo, quitale everyone y full control, solo read, y prueba copiar y perfmormance, tanto en el mismo srv y en otro.


    ignaba MCP
    • Propuesto como respuesta Ismael Borche martes, 22 de marzo de 2011 17:02
    • Marcado como respuesta Ismael Borche jueves, 24 de marzo de 2011 23:48
    viernes, 18 de marzo de 2011 11:35