none
error de inicio de sesion al acceder a servidores RRS feed

  • Pregunta

  • Desde hace un par de dias intento acceder a algunos servidores con \\nombre_servidor y me sale el siguiente error:
    "error de inicio de sesion: el nombre de cuenta destino es incorrecto".
    Lo curioso es que si pongo \\ip_servidor si que me deja entrar. ¿Puede ser que este funcionando mal algo de los dns? lo he revisado y parece que este bien. He intentado acceder desde varios ordenadores y pasa lo mismo.
    Como solucion momentanea pongo en el archivo hosts de los ordenadores la dirección ip del servidor y su nombre dns y pueden acceder.
    Además, un servidor de ellos hoy no me dejaba entrar con el usuario administrador del dominio, he tenido que entrar como administrador local. Daba el siguiente error: "el sistema no puede iniciar su sesion en este dominio poque falta la cuenta de equipo en el dominio primario"
    ¿Alguien sabe que puede estar pasando??


    miércoles, 29 de agosto de 2007 8:42

Respuestas

Todas las respuestas

  • Pareceria un problema de DNS , puedes chequearlo con la herramienta nslookup

     

    nslookup -q=any nombrepc                // Este comando te deberia resolver la IP de la pc en cuestion

    Adicionalmente , podrias verificar tu configuracion DNS segun la siguiente Guia
    http://geeks.ms/blogs/dmatey/archive/2007/01/16/basicos-configuraci-n-de-dns.aspx


    Slds
    Sebastian del Rio

    miércoles, 29 de agosto de 2007 11:55
    Moderador
  • Todo esto que comentas ya lo habia probado. El link que has puesto me lo he leido mil veces y esta todo correcto. No se que puede ser, sin tocar nada de configuración ha empezado a dar problemas y me preocupa que empiece a pasar con mas servidores.
    Gracias por responder!
    jueves, 30 de agosto de 2007 6:48
  • mmm es bastante raro , haciendo las pruebas con nslookup resuelve correctamente el nombre y la ip de ese servidor ?
    Ese servidor y la maquina con la cual haces pruebas estan apuntando al mismo servidor DNS ?

    Slds
    Sebastian del Rio

    jueves, 30 de agosto de 2007 11:39
    Moderador
  • Hola...

     

    Prueba tambien la resolución a través de NETBIOS haciendo PING [nombre host]

    Si no lo resuelve, verifica en las propiedades avanzadas de TCP/IP que esté habilitado el NETBIOS sobre TCP

    También verifica que el servicio AYUDANTE DE NETBIOS esté iniciado.

     

    Saludos.

     

    jueves, 30 de agosto de 2007 13:01
    Moderador
  • Gracias por contestar. Todo esto que me comentais está bien. Nslookup resuelve bien el nombre y la ip. Los dns apuntan al mismo servidor. La resolución atraves de NetBios también funciona. Lo curioso es que sin tocar nada ha cambiado la cosa. Ahora ni siquiera puedo acceder poniendo \\ip_servidor y ha cambiado el error: "error en la relación de confianza entre la estación de trabajo y el servidor".
    Si trato de iniciar sesión sigue dando el mismo problema que he descrito en el primer mensaje. Solo puedo acceder con el usuario administrador local.
    Parece como si no estuviera dentre del dominio, pero la configuración del servidor esta correcta.
    viernes, 31 de agosto de 2007 8:27
  • OK...

     

    Instala en el server el SUPTOOLS.MSI (Support Tools) y ejecuta el NETDIAG y DCDIAG.

    Lo encontrarás en el CD de instalación en la carpeta i386\TOOLS o disponible en la web de MS.

    Estoas harán una serie de testeos que finalmente arrojarán resultados sobre la configuración.

     

    Saludos.

    viernes, 31 de agosto de 2007 11:24
    Moderador
  •  

    Amen de lo que menciona rafael, donde deberas ejecutar netdiag y dcdiag Smile

    Intenta bajar la maquina del dominio y volver a subir a ver que pasa.

    Trust Relationship Between Workstation and Domain Fails
    http://support.microsoft.com/kb/162797/en-us

    Se que el articulo es para WNT , pero aplica para la situacion

    Slds
    Sebastian del Rio

    viernes, 31 de agosto de 2007 12:11
    Moderador
  • La marco como respuesta valida porque el enlace que pones funciona la solucion. De hecho ya lo queria hacer antes de leerlo. El problema es que asi se soluciona pero no se porque a pasado, asi que me quedo igual. Si a pasado una vez puede volver a pasar si no encuentro el causa.
    Saludos
    miércoles, 5 de septiembre de 2007 7:19