none
INTEGRAR SHARE POINT 2010 CON REPORTING SERVICES 2008 RRS feed

  • Pregunta

  • Buenos dias,

    Tengo un problema al tratar de integrar reporting services  2008 con share point 2010 he buscado el problemas durante una semana y no consigo solucion; tengo  maquinas virtuales en una tengo instalado reporting y en la otra share point 2010 he intentado todo me baje un archivo para integrar share point con reporting lo instale en la maquina virtual donde esta reporting, instale share point server en la maquina donde esta instalado reporting, desintale reporting y lo volvi a instalar. Este es el error

     
    This operation is not supported on a report server that is configured to run in SharePoint integrated mode. (rsOperationNotSupportedSharePointMode) Get Online Hel p

    de antemano agradezco su ayuda

     

     

    viernes, 7 de enero de 2011 17:07

Respuestas

  • Hola Andrés,

    Estupendo que al final consiguieses hacer funcionar la integración. Con respecto a la nueva pregunta, lo que voy a hacer es abrir un nuevo thread en el foro. ¿Puedes marcar la respuesta como respondida?

    Gracias

    JC's

    • Marcado como respuesta andres1988 martes, 18 de enero de 2011 20:22
    martes, 18 de enero de 2011 19:49

Todas las respuestas

  • Hola Andrés,

    ¿Cuándo te da este error? Si tienes una instalación en modo granja, el problema puede venir dado porque no has especificado el uso de cuenta de confianza al especificar la autenticación (http://msdn.microsoft.com/es-es/library/bb326356.aspx). Por otro lado, entiendo que si estás trabajando con SQL Server 2008, tienes instalado el SP2 de SQL Server 2008 que incorpora el feature pack para la integración con SharePoint 2010.

    Saludos!

    viernes, 7 de enero de 2011 20:51
  • hOLA JUAN CARLOS,

    Si tengo una instalacion en modo granja. Yo soy nuevo en esto de share point y llevo como 2 semanas con este problema de la integracion

    en estas pagina estan los pasos que segui para configuarar el reporting services

    http://translate.googleusercontent.com/translate_c?hl=es&langpair=en|es&u=http://www.codeproject.com/Articles/88285/Integrating-Sharepoint-2010-and-SQL-Reporting-Serv.aspx&rurl=translate.google.com.ec&usg=ALkJrhjPRBialWwkLXdcDlwbAW0Pxx4yxw

    http://geeks.ms/blogs/ciin/archive/2008/08/25/sharepoint-y-ssrs-2008-i.aspx

    no se que mas hacer.

     

     

     

     

     

     

    lunes, 10 de enero de 2011 21:46
  • Hola Andrés,

    ¿Has revisado lo que te comenté de la cuenta de confianza? ¿Qué versión de SQL Server 2008 tienes instalada?

    Saludos!

    lunes, 10 de enero de 2011 22:12
  • Hola juan Carlos,

    Esta es la version

    Microsoft SQL Server 2008 R2, product version 10.50.1600.1  , edition  Enterprise Edition (64-bit)    Enterprise   

    martes, 11 de enero de 2011 15:45
  • Hola Andrés,

    Pues debería irte sin problemas la integración. Repasemos lo que has hecho:

    Una pregunta más: ¿Qué configuración en granja tienes: un servidor de BD y un frontal web? Si este es el caso, recuerda que en el servidor de BD tienes que tener instalado el frontal de SharePoint para que la integración funcione (se necesita el modelo de objetos de SharePoint en el servidor de informes): http://geeks.ms/blogs/ciin/archive/2010/01/05/sharepoint-2010-integraci-243-n-con-ssrs-2008-y-ssrs-2008-r2-iv.aspx

    Y yo creo que no me dejo nada..deberías ser capaz de conseguirlo con esta información..yo he visto despliegues con un servidor dedicado para SSRS 2008 R2 y se ha configurado sin problemas.

    Saludos!

    martes, 11 de enero de 2011 19:29
  • hola Juan Carlos,

     

    Gracias por tu ayuda, el problema era del dns, te explico al momento de integrar yo ponia el nombre tgyideas, pero me decia que no encontraba el servidor de informe, entonces tuve que poner la ip y me integro sin ningun problemas

    EStuve investigando y cuando integro Share point con reporting services los reportes son alojados en share point no como era antes de forma nativa, 

    Te quiero hacer un preguntita

    cree una BIBLIOTECA DE DOCUMENTOS llamada reportes1  y le añadi estos 3 elementos

    Informe del generados de informes

    Modelos del generador de informes

    Origen de informe

    me dirigi al reporting services  para crear un nuevo reporte y en el data source en conection String puese la direccion de mi servidor http://tgyideas/ y la credencial autenticacion de windows, hasta ahi todo bien pude llamar a mi blibooteca de idas y pase algunos campos al reporte, el problema es que el reporte no se crea en ningun directorio al momento de hacer un deploy me sale un error 

    HICE UN MANUAL PARA QUE ME ENTIENDAS MEJOR

    http://www.tmp.tevevivo.com/

     

    Saludos y Gracias por tu ayuda Juan Carlos

     

     

     

     

     

    martes, 18 de enero de 2011 16:46
  • Hola Andrés,

    Estupendo que al final consiguieses hacer funcionar la integración. Con respecto a la nueva pregunta, lo que voy a hacer es abrir un nuevo thread en el foro. ¿Puedes marcar la respuesta como respondida?

    Gracias

    JC's

    • Marcado como respuesta andres1988 martes, 18 de enero de 2011 20:22
    martes, 18 de enero de 2011 19:49
  • Hola juan Carlos,

    ya pude solucionar el problema de reporting services, me la he pasado casi 1 mes entero investigando; tengo un problemita que si lo soluciono ya podre terminar por fin mi trabajo en share point, te voy a pedir una ayuda mira cree un nueva pregunta en este link  http://social.technet.microsoft.com/Forums/es-ES/mosses/thread/20070ae5-0484-4b29-8262-d2d37f843bd6 es sobre modificar la biblioteca en share point,

     

    De antemano Gracias por tu ayuda me ha servido bastante,

     

    Saludos

     

    jueves, 20 de enero de 2011 1:08