none
Problema al generar el catalogo para un Windows 8 a traves del Windows SIM en un Server 2008 RRS feed

  • Pregunta

  • Hola a todos,

    Necesito implantar Windows 8 en una gran cantidad de ordenadores, así que había pensado en utilizar el servicio de WDS para hacerlo de una manera mas efectiva. En mi servidor, que es un Server 2008, es donde realice la instalacion del WADK. No he tenido ningún problema a la hora de instalar ni el WDS ni el WADK en este equipo. Los problemas me han empezado a surgir a la hora de utilizar el Windows SIM, ya que no he sido capaz de llegar a crear ni el catalogo, paso necesario para poder empezar a crear el archivo de respuestas.

    Al principio me surgió un problema con una dll que me faltaba en el equipo, no tuve mas que copiar la dll a la que hacía referencia el fallo y se solucionó; pero el problema derivó en este otro, en el que me he quedado atascado. El problema que me surge tiene el código de error "0xc1420119" y como descripción dice "Unknown Error". Este error me sale una vez se empieza a generar el catálogo, es decir, el proceso llega a empezar (se supone) y pasados unos minutos el proceso se interrumpe y me sale un mensaje con eso.

    La verdad es que no he encontrado ningún tipo de solución en Internet por mas que he mirado, ¿podría deberse a algún problema físico con el equipo?, ¿algún programa que me falte?. Es que desde otro equipo con un Windows 7 no he tenido ningún tipo de problema en generarlo, y si después utilizo ese archivo XML en el equipo en el que tengo instalado el Server, el proceso de instalación desatendida se lleva a cabo correctamente.

    Si os suena este fallo me vendría bien poderlo solucionar, porque aunque lo pueda subsanar creando un archivo de respuestas en otro equipo, no me resulta muy practico.

    Muchas gracias.

    miércoles, 22 de mayo de 2013 15:39