locked
Error 6281 con escritorio remoto RRS feed

  • Pregunta

  • Hola a todos,

    tengo un windows 7 al que estoy intentando conectarme vía escritorio remoto desde otro windows 7. No me deja y mirando el visor de eventos del equipo al que me quiero conectar, en seguridad, me da el error 6281:

    Integridad de código determinó que los hash de página de un archivo de imagen no son válidos. El archivo podría firmarse de forma incorrecta sin hash de página o resultar dañado debido a una modificación no autorizada. Los hash no válidos podrían indicar un posible error de dispositivo de disco.

     

    Nombre de archivo:       \Device\HarddiskVolume2\Windows\System32\l3codeca.acm

    Lo que no entiendo es que desde otro equipo del dominio no tengo ningún problema.

    ¿Alguien me puede ayudar?

    Gracias de antemano.

    Saludos.

    miércoles, 3 de abril de 2013 15:32

Respuestas

  • Gracias Jose Manuel.

    Ya está solucionado el problema era un problema ajeno tanto a windows como a los dominios y al escritorio remoto.

    Es un problema de comunicación entre las subsedes (que lleva una empresa externa) y ajeno a nosotros.

    Saludos.

    • Marcado como respuesta Uriel Almendra viernes, 5 de abril de 2013 19:05
    jueves, 4 de abril de 2013 11:11

Todas las respuestas

  • Hola a todos,

    tengo un windows 7 al que estoy intentando conectarme vía escritorio remoto desde otro windows 7. No me deja y mirando el visor de eventos del equipo al que me quiero conectar, en seguridad, me da el error 6281:

    Integridad de código determinó que los hash de página de un archivo de imagen no son válidos. El archivo podría firmarse de forma incorrecta sin hash de página o resultar dañado debido a una modificación no autorizada. Los hash no válidos podrían indicar un posible error de dispositivo de disco.

     

    Nombre de archivo:       \Device\HarddiskVolume2\Windows\System32\l3codeca.acm

    Lo que no entiendo es que desde otro equipo del dominio no tengo ningún problema.

    ¿Alguien me puede ayudar?

    Gracias de antemano.

    Saludos.

    ¿alguno en Dominio? ¿estás accediendo o lo has hecho con SmartCard?

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 3 de abril de 2013 15:43
  • Hola,

    están en dominios diferentes. Lo que no sé es porqué hasta hace dos días sí que se podían conectar con escritorio remoto.

    Ahora mismo haciendo ping desde ambos pcs no se ven. ¿Tengo que incluir los dns en las forward lookup zones?

    Gracias.

    jueves, 4 de abril de 2013 8:03
  • Hola,

    están en dominios diferentes. Lo que no sé es porqué hasta hace dos días sí que se podían conectar con escritorio remoto.

    Ahora mismo haciendo ping desde ambos pcs no se ven. ¿Tengo que incluir los dns en las forward lookup zones?

    Gracias.

    Problemas con credenciales.

    Ejecuta en una ventana de comandos (arrancada como "Ejecucat como Administrador" -aunque lo seas-:

    cmdkey /list

    para ver las credenciales guardadas (en TERMSRV) y elimina las que se dirijan a esa maquina.

    cmdkey /?  te dará la sintaxis completa...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de abril de 2013 10:47
  • Gracias Jose Manuel.

    Ya está solucionado el problema era un problema ajeno tanto a windows como a los dominios y al escritorio remoto.

    Es un problema de comunicación entre las subsedes (que lleva una empresa externa) y ajeno a nosotros.

    Saludos.

    • Marcado como respuesta Uriel Almendra viernes, 5 de abril de 2013 19:05
    jueves, 4 de abril de 2013 11:11
  • Hola, 

    amigo mio como lo solucionaste¨¡?

    martes, 2 de enero de 2018 4:37