locked
Error Instalar XP de 64 RRS feed

  • Pregunta

  • Cuando estoy instalando Windows XP de 64 bits, cuando comienza la instalación en la parte inferior informa lo que esta instalando carga archivos DLL y otros archivos de dispositivos, llega a un momento que dice "Setup is starting windows" y de un momento a otro aparece una pantalla azul informando que se ha apagado el windows para evitar un daño mas grave...etc presenta el codigo de error "Ox0000007B", los dos equipos son nuevos, a pesar de esto se realizaron test al disco duro como a la memoria pasando las pruebas sin errores. Quisiera saber cual es el problema he intentado con dos medios de instalación distintos y en los dos equipos presenta el mismo error y en el mismo momento.


    Jenny
    martes, 20 de abril de 2010 21:01

Respuestas

  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!

    martes, 20 de abril de 2010 22:09
  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!


    complementando:

    http://support.microsoft.com/default.aspx/kb/324103?p=1

    martes, 20 de abril de 2010 22:22
    Moderador
  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!


    Esa es una solución, aunque pierde rendimiento. Lo mejor, si es posible, y si sabe hacerlo es dejar los discos como están, en AHCI, e instalar los drivers de la controladora SATA al empezar la instalacion pulsando  la tecla para instalar un dispositivo RAID al empezar la instalación. Lo malo es que necesita hacer los disquetes de 1,44MB con los drivers para hacerlo.

    Un saludo

    miércoles, 21 de abril de 2010 15:16

Todas las respuestas

  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!

    martes, 20 de abril de 2010 22:09
  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!


    complementando:

    http://support.microsoft.com/default.aspx/kb/324103?p=1

    martes, 20 de abril de 2010 22:22
    Moderador
  • Jenny,

    Ingresá al setup del BIOS y fijate si podés cambiar el parámetro del modo SATA al modo IDE compatible. Luego probá realizar nuevamente la instalación.

    Saludos!


    Esa es una solución, aunque pierde rendimiento. Lo mejor, si es posible, y si sabe hacerlo es dejar los discos como están, en AHCI, e instalar los drivers de la controladora SATA al empezar la instalacion pulsando  la tecla para instalar un dispositivo RAID al empezar la instalación. Lo malo es que necesita hacer los disquetes de 1,44MB con los drivers para hacerlo.

    Un saludo

    miércoles, 21 de abril de 2010 15:16