none
dominio y wifi RRS feed

  • Pregunta

  • Hola:
    Ante todo deciros que no tengo mucha experiencia con Windows Server. Acabo de instalar un dominio, sin servidor DNS, en un server 2008 estándar. He creado dos usuarios en el dominio, correspondientes a dos portátiles con XP Pro (sólo se van a conectar al servidor 3 equipos). He unido al dominio los dos portátiles, conectados a la LAN por cable (hay un router Zyxel de por medio, en el que están conectados servidor y portátiles). Bien, todo perfecto. Pero si desconecto el cable LAN de los portátiles y me conecto vía Wifi, me valida el usuario del dominio pero una vez entran en Windows no ven a ningún equipo de la red. ¿Puede explicarme alguien el por qué de esto y la posible solución? Seguro que es por algún desconocimiento mío. Muchas gracias de antemano. Un saludo.
    miércoles, 9 de septiembre de 2009 11:45

Respuestas

  • Active Directory depende para todo de DNS. En principio las maquinas no deben apuntar bajo ningun punto de vista al dns del ISP , ( Es el error mas comun en cuanto a la configuracion de AD). Por lo cual todas tus maquinas cliente deben apuntar su direccion DNS al DNS de tu dominio generalmente tu DC, por lo cual si quieres usar AD es mandatorio que instales DNS y lo configures correctamente como asi tambien todos los dispositivos en tu dominio deberan apuntar a este servidor DNS.
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    jueves, 10 de septiembre de 2009 10:36
    Moderador
  • Como Domain Admin por default estas dentro del grupo administradores locales de cada una de las maquinas de tu dominio :).
    Creeme que si no tienes DNS , AD no esta funcionando como deberia :)
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    jueves, 10 de septiembre de 2009 12:32
    Moderador

Todas las respuestas

  • Estas seguro que sin servidor DNS?, yo creo que lo que te pasa es que en el adaptador de red lan, tienes ip fija apuntando los dns al servidor y en la inalámbrica la tendras automática con otros DNS, o algo parecido.
    jueves, 10 de septiembre de 2009 7:26
  • Tanto en la LAN cableada como la wifi tengo IP fija y las DNSs del proveedor de internet.
    jueves, 10 de septiembre de 2009 7:59
  • Active Directory depende para todo de DNS. En principio las maquinas no deben apuntar bajo ningun punto de vista al dns del ISP , ( Es el error mas comun en cuanto a la configuracion de AD). Por lo cual todas tus maquinas cliente deben apuntar su direccion DNS al DNS de tu dominio generalmente tu DC, por lo cual si quieres usar AD es mandatorio que instales DNS y lo configures correctamente como asi tambien todos los dispositivos en tu dominio deberan apuntar a este servidor DNS.
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    jueves, 10 de septiembre de 2009 10:36
    Moderador
  • OK.
    Sé que no es lo correcto, pero poniendo a los usuarios como administradores del dominio sí he podido entrar sin problemas (con las DNS del ISP).
    Gracias por las respuestas. Un saludo.
    jueves, 10 de septiembre de 2009 11:03
  • Como Domain Admin por default estas dentro del grupo administradores locales de cada una de las maquinas de tu dominio :).
    Creeme que si no tienes DNS , AD no esta funcionando como deberia :)
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    jueves, 10 de septiembre de 2009 12:32
    Moderador