none
CONFIGURACION DNS EN SERVER 2012 RRS feed

  • Pregunta

  • Buenas tardes compañeros de TI necesito de su apoyo en cuanto a los DNS  en windows SERVER 2012.

    Tengo creado mi servidor asi como varios roles en el mismo y en el ron de DNS me esta arrojando que cuando estan conectados mis equipos al dominio pierden conexion y tengo estar refrescando las direcciones IP con este comando: ipconfig/release y luego ipconfig/renew y con esto vuelve el internet a cada equipo ok.

    Cual puede ser el problema con los DNS ya que en el Windows SERVER 2012 me indica que esta 100% operativo y sin fallas.

    Ahora cuando ejecuto nslookup no me muestra el servidor ni por nombre ni por IP.

    Saludos Cordiales 

    Atento a sus comentarios.


    Vladimir Sanchez

    lunes, 28 de abril de 2014 20:52

Respuestas

  • Hola vlassan como estas,

    La respuesta al comando "nslookup" pueden ser varias, dependiendo del esquema DNS, cuando responde es cuando tiene una respuesta de registro PTR. En tu caso comentas que existe un cambio (...) para darte mayor ayuda por favor comentanos un poco acerca de como esta compuesta tu red, LAN, configuración etc.


    martes, 29 de abril de 2014 3:28

Todas las respuestas

  • Hola vlassan como estas,

    La respuesta al comando "nslookup" pueden ser varias, dependiendo del esquema DNS, cuando responde es cuando tiene una respuesta de registro PTR. En tu caso comentas que existe un cambio (...) para darte mayor ayuda por favor comentanos un poco acerca de como esta compuesta tu red, LAN, configuración etc.


    martes, 29 de abril de 2014 3:28
  • Hola Vladimir, 

    Esto ese debe a un problema en la configuración de tu red, te recomiendo que cheques: 

    • Salud de Servidor DHCP
    • Disposición de tu infraestructura de red: segmentos de red utilizados, hardware de red, etc...

    En cuanto puedas chequear la salud de estos puntos, en caso de tener algun otra duda, podes comentarla. 

    PD: respecto a lo de nslookup, es normal que no te muestre el nombre del servidor (aparece como Unknown) cuando no existe registro PTR del servidor DNS. 

    Saludos!! 


    This posting is provided AS IS with no warranties, and confers no rights. Is recommended to check in a test environment before implementing. MadsBlog.com


    martes, 29 de abril de 2014 14:07
  • Amigo mio ya resolvi el problema de comando nslookup ok.

    Ahora me sucede que tengo que estar refrescando los DNS con los comandos IPCONFIG/RELEASE y IPCONFIG/RENEW y me trae de vuelta los IP del servidor ok, Cuando verifico los ip hay otros totalmente diferentes y tengo que hacer el proceso nuevamente.

    Atento a sus comentarios.


    Vladimir Sanchez

    martes, 29 de abril de 2014 14:21
  • Amigo di loreto por favor enviame tu direccion de correo para enviarte el adjunto de cuando tengo que refrescar los dns nuevamente ok

    Atento a sus comentarios


    Vladimir Sanchez

    martes, 29 de abril de 2014 14:46
  • Buenos dias estoy verificando la red y es posible que alla perdida de datos a nivel de cableado ok.

    Una pregunta puede haber que en algun momento mi servidor deje de reenviar los dns y por esa razon tengo que estar refrescado los mismo manualmente.

    Atento a sus cometarios.


    Vladimir Sanchez

    martes, 29 de abril de 2014 16:26
  • Vladimir, según lo describís, la problemática (me suena) que puede ser un conflico con otro servidor DHCP de la red. 

    Tendrías que chequear, en cada caso, cual es el servidor DHCP que te está entregando la configuración de correo. Esto podes verlo con el comando ipconfig /all. 

    Aguardo proximos comentarios!! 

    Saludos. 


    This posting is provided AS IS with no warranties, and confers no rights. Is recommended to check in a test environment before implementing. MadsBlog.com

    • Propuesto como respuesta Uriel Almendra martes, 29 de abril de 2014 21:01
    martes, 29 de abril de 2014 16:29
  • buenos dias mi estimado revisado la configuracion y las estaciones de trabajo ante de ver por que no estan navegando y resulta que cuando verifico con IPCONFIG no me esta mostrado el nombre del dominio y al actualizar con IPCONFIG/RELEASE Y IPCONFIG/RENEW la misma me muestra al dominio y me deja navegar en las estaciones de trabajo.

    Atento a sus comentarios para solventar el problema gracias.


    Vladimir Sanchez

    miércoles, 30 de abril de 2014 12:34