locked
Problemas para enviar con cuentas POP RRS feed

  • Pregunta

  • Buenos días a todos.

    Tengo instalado Exchange Server 2010 SP1 sobre windows server 2008 R2. En este equipo se encuentran todos los roles instalados, no contamos con un servidor de transporte perimetral.

    Los clientes utilizan outlook 2003 y 2007 para acceder a sus buzones de correo, Pero algunos de ellos deben atender mas de una casilla, y en ese caso, deben ser configuradas como cuentas pop. En el caso de las cuentas pop estamos teniendo problemas para enviar correos fuera de la empresa, aunque la recepción de correo externo funciona correctamente. El mensaje que reciben los usuarios al intentar enviar correo hacia internet a traves de las cuentas pop es:

    "Error desconocido. Asunto 'dsaf', Cuenta: 'srv-mail-1', Servidor: 'srv-mail-1.cepa', Protocolo: SMTP, Respuesta del servidor: '550 5.7.1 Client does not have permissions to send as this sender', Puerto: 25, Seguridad (SSL): No, Error de servidor: 550, Número de error: 0x800CCC69"

    Este error ocurre en los clientes de correo Outlook 2003 y Windows Mail. Con outlook 2007 las cuentas pop pueden enviar correctamente hacia afuera. La única forma que encontré para solucionar esto fu crear un dominio aceptado *, pero el server me queda como open relay.

    Agradecería cualquier ayuda que me puedan dar. Saludos!

    Enrique

    martes, 21 de septiembre de 2010 11:48

Respuestas

  • Enrique, create algún conector para esta situación o estas usando los creados por defecto en la instalación de Exchange 2010?

    En caso de que estes usando los default (lo cual esta perfecto), se me ocurre que los clientes 2007 estan enviando a través del puerto 587 como corresponde y por eso no tiene problemas de envió. En cambio los clientes con los que tenes problemas estan utilizando el puerto 25 (se ve en el mensaje de error), y entonces utilizando otro receive connector en el cual no tienen permisos.

    Te recomiendo que revises la configuración de las cuentas POP de todos los clientes (tanto los que funcionan como los que no) para verificar esta diferencia. Lo podes ver, cuando entras a la configuración de las cuentas POP, en la solapa Advanced estan los puertos a utilizar. Otro detalle importante en este caso es la autenticación, fijate que en la solapa Outgoing Server este tildado My Outgoing Server Requires Authentication y Use Same Settings As Incoming Mail Server. Colocando en la solapa Advanced el puerto 587 para enviar debería funcionar, cualquier cosa avisame.

    Para entender un poco más el tema te sugiero que leas el siguiente artículo, especialmente el título Default Receive Connectors Created During Setup:

    http://technet.microsoft.com/en-us/library/aa996395.aspx

    Probalo y cualquier cosa avisame.

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:39
    miércoles, 22 de septiembre de 2010 14:25
  • Enrique, un usuario A con buzón habilitado, para poder enviar como o en nombre de un usuario B necesita ciertos permisos. Estos son el de Send As o Send Behalf Of.

    http://technet.microsoft.com/en-us/library/bb676368.aspx

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:38
    miércoles, 22 de septiembre de 2010 17:31

Todas las respuestas

  • Enrique, create algún conector para esta situación o estas usando los creados por defecto en la instalación de Exchange 2010?

    En caso de que estes usando los default (lo cual esta perfecto), se me ocurre que los clientes 2007 estan enviando a través del puerto 587 como corresponde y por eso no tiene problemas de envió. En cambio los clientes con los que tenes problemas estan utilizando el puerto 25 (se ve en el mensaje de error), y entonces utilizando otro receive connector en el cual no tienen permisos.

    Te recomiendo que revises la configuración de las cuentas POP de todos los clientes (tanto los que funcionan como los que no) para verificar esta diferencia. Lo podes ver, cuando entras a la configuración de las cuentas POP, en la solapa Advanced estan los puertos a utilizar. Otro detalle importante en este caso es la autenticación, fijate que en la solapa Outgoing Server este tildado My Outgoing Server Requires Authentication y Use Same Settings As Incoming Mail Server. Colocando en la solapa Advanced el puerto 587 para enviar debería funcionar, cualquier cosa avisame.

    Para entender un poco más el tema te sugiero que leas el siguiente artículo, especialmente el título Default Receive Connectors Created During Setup:

    http://technet.microsoft.com/en-us/library/aa996395.aspx

    Probalo y cualquier cosa avisame.

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:39
    miércoles, 22 de septiembre de 2010 14:25
  • Estimado Darío, gracias por contestar.

    Te comento que los clientes con Outlook 2007 que tienen configuradas cuentas POP utilizan el puerto 25 para SMTP y tienen tildada la opción "Mi servidor requiere autenticación". En estos casos funciona bien.

    En cuanto a los clientes Outlook anteriores a 2007 y con Windows Mail, probé de colocar como puerto de salida el 587 y la opción tildada que indica que el servidor de salida requiere autenticación, y aun así el problema para enviar a cuentas externas persiste. La recepción de correos es normal. El mensaje de error al intentar enviar correos a cuentas de internet es el siguiente:

    Error desconocido. Asunto 'dsaf', Cuenta: 'srv-mail-1', Servidor: 'srv-mail-1.cepa', Protocolo: SMTP, Respuesta del servidor: '550 5.7.1 Client does not have permissions to send as this sender', Puerto: 587, Seguridad (SSL): No, Error de servidor: 550, Número de error: 0x800CCC69

    Los "receive connectors" (en mi caso Conectores de recepción, ya que tengo la version en español) son dos: Client SRV-MAIL-1 y Default SRV-MAIL-1, ambos se encuentran habilitados. El conector "Client" esta configurado con puerto 587 y el "Default" con puerto 25.

    Gracias por tu tiempo. Un saludo.

    Enrique.

     

    miércoles, 22 de septiembre de 2010 14:51
  • Q permisos le otorgaste a cada usuario sobre los otros buzones para que puedan realizar los enviós en nombre de la otra cuenta?
    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    miércoles, 22 de septiembre de 2010 15:37
  • No les otorgué ningún permiso adicional. Lo voy a revisar.

    De todas maneras, yo estoy probando con mi cuenta personal, la misma que tengo configurada como buzon de Exchange, y desde Windows Mail no logro enviar correos.

    miércoles, 22 de septiembre de 2010 16:48
  • Enrique, un usuario A con buzón habilitado, para poder enviar como o en nombre de un usuario B necesita ciertos permisos. Estos son el de Send As o Send Behalf Of.

    http://technet.microsoft.com/en-us/library/bb676368.aspx

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:38
    miércoles, 22 de septiembre de 2010 17:31
  • Muchas gracias Darío, problema solucionado.

    Le asigné a dichos buzones el permiso "Enviar como" y salió andando.

    Saludos!

    Enrique

    miércoles, 22 de septiembre de 2010 17:32
  • Ok, perfecto :-)
    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    miércoles, 22 de septiembre de 2010 17:41