none
Se desfasa la hora del servidor 2012 RRS feed

  • Pregunta

  • Hola,

    Tengo un problema, he instalado un servidor windows 2012, y tengo un problema con la hora, esta adelantada un par de horas, la ajusto y se vuelve a desfasar. 

    Como puedo solucionarlo
    viernes, 3 de agosto de 2018 13:41

Respuestas

  • Normalmente hay dos causas posibles:

    - No está configurada correctamente la zona horaria

    - Si es una virtual hay que configurar en el sistema virtualizador que no sincronice la hora con el físico

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 3 de agosto de 2018 14:52
    Moderador

Todas las respuestas

  • Normalmente hay dos causas posibles:

    - No está configurada correctamente la zona horaria

    - Si es una virtual hay que configurar en el sistema virtualizador que no sincronice la hora con el físico

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 3 de agosto de 2018 14:52
    Moderador
  • La hora del virtualizador proxmox esta correcta, al igual que la zona horaria desde windows server. 

    El tema es que se desfasa en hora no en minutos, por eso creo que esta sincronizando con algo pero no se que puede ser.
    martes, 7 de agosto de 2018 0:24
  • Hola Seba, 

    Ejecuta el siguiente comando como administrador para saber cual es tu origen del que sistema esta tomando la hora:

    w32tm /query /status

    De todas formas como comenta Guillermo, este tipo de desfase viene producido por el hypervisor o por la hora Bios del servidor. A ser una máquina virtual, si el comando anterior no te da una pista clara, prueba a deshabilitar que sincronice la hora con el hypervisor (si el servidor es Windows y esta dentro de un dominio es recomendable que no se sincronice) y descartas ese punto de fallo.

    Saludos,

    martes, 7 de agosto de 2018 7:00
  • Hola SebaMicrosoft, cuando se trabaja con virtuales, y más aún si forman parte de Dominio AD, es importante que no sincronice la hora con el sistema de virtualización, ya que éste puede tener la hora correcta local, pero para una zona horaria que no coincide con la virtual

    Es justamente el síntoma del desfasaje en horas sin minutos

    El sistema utiliza tiempo UTC

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 7 de agosto de 2018 11:52
    Moderador
  • Hola!!

    Ejecute el comando y me dio


    C:\Users\Administrador>w32tm /query /status
    Indicador de salto: 0(ninguna advertencia)
    Capa: 1 (referencia primaria - sincronizada mediante radio reloj)
    Precisión: -6 (15.625ms por tick)
    Demora de raíz: 0.0000000s
    Dispersión de raíz: 10.0000000s
    Id. de referencia: 0x4C4F434C (nombre de origen:  "LOCL")
    Última sincronización de hora correcta: 07/08/2018 08:27:37 p.m.
    Origen: Local CMOS Clock
    Intervalo de sondeo: 6 (64s)

    La hora del virtualizador esta bien, debe estar sincronizando con la BIOS del virtualizador? 
    martes, 7 de agosto de 2018 20:37