none
Win 2003 Server R2 + TS RRS feed

  • Pregunta

  • Buenas,

    A ver si me pudiera alguien ayudar con una duda:


    Tengo 9 usuarios que conectan vía terminal server a través de la LAN sin problemas.

    Hace unos días abrí el puerto del router y ahora puedo acceder tambien sin ningún problema con el portatil desde casa.

    El problema es que el mismo fichero RDP que yo uso lo he copiado a otros dos portatiles de compañeros y no hay manera de que se conecten. El mismo fichero, la misma configuración, no tiene sentido, la ip está correcta. A mi me funciona pero a ellos no.

    Tienen conexión a internet y son windows xp al igual que el mio de casa, no sé que puede ser... Por qué yo sí y ellos no? No me muestra siquiera la pantalla de bienvenida del server sino el conocido error de "este equipo no se puede conectar al equipo remoto..."

    Alguna idea?


    Muchas gracias
    viernes, 21 de noviembre de 2008 11:40

Respuestas

  • Hola Daniel...

     

    Alguna vez los usuarios pudieron conectarse antes que pudieras tu conectarte?

    Si no fuera así, tal vez el sistema de PROXY que utilicen no permita utilizar el puerto de TS.

     

    Otra punta posible sea el router: La configuración permite a cualquier IP remota conectarse o a algunas especificas?

     

    Lei en el hilo que tenías abiertos puertos desde el 3335 al 3389.

    Que es lo que hace exactamente esa regla?

     

     

    Saludos.

     

    miércoles, 26 de noviembre de 2008 11:43

Todas las respuestas

  •  

    Hola,

     

    Desde la maquinas que no pueden acceder a tu TS intenta lo siguiente desde la linea de comandos:

     

    telnet [IP DEL SERVIDOR TS] 3389 y verifica si tiene conectividad.

     

    Si existe conectividad normalmente te aparece una pantalla negra, caso contrario el error es el siguiente:

    C:\Documents and Settings\JBarles>telnet 130.140.150.18 3389
    Conectándose a 130.140.150.18...No se puede abrir la conexión al host, en puerto
     3389: Error en la conexión

    Seguramente es un problemas de firewall de tu router o conexion entre la maquina y el servidor o solucion por software.

    Saludos
    viernes, 21 de noviembre de 2008 12:37
  • Buenas,


    Al hacer ping me detecta la máquina sin problemas.

    Tengo redireccionado el puerto 3335 a 3389 en el router de la empresa.

    Pero como te comento desde mi laptop de casa puedo, pero con el laptop de los dos compañeros de trabajo no hay manera.

    Tengo desactivados firewall y antivirus y nada... no tengo ni idea, que pudiera ser? puede ser un problema de redirección del puerto en el router? pero si es así tampoco conectaría con mi laptop...

    Alguna idea, que quieres decir con los otros problemas que me indicas...

    Agradecería cualquier información adicional.

    Muchas gracias,

    Daniel
    viernes, 21 de noviembre de 2008 17:45
  • Hola Daniel_ES. Una pregunta. ¿Usas Isa Server?. Tambien otra opcion seria revisar la versión de cliente de TS. Y por ultimo crear una conexión nueva. No la que tu les das.

     

    sábado, 22 de noviembre de 2008 9:49
  • Buenas,

    gracias por contestar.

    Te refieres a crear una nueva conexión a escritorio remoto desde el cliente de windows XP en lugar de enviarles el fichero .rdp para que lo ejecuten???

    Si es así tambien lo he probado, no sé ya que mirar...

    alguna otra idea?

    gracias,
    lunes, 24 de noviembre de 2008 15:29
  • Hola Daniel,

     

    Puedes postear la respuesta del comando telnet hacia tu servidor desde la conexion fuera de la oficina(IP PUBLICA)?

     

    Gracias!

    lunes, 24 de noviembre de 2008 15:38
  • Hola Daniel...

     

    Alguna vez los usuarios pudieron conectarse antes que pudieras tu conectarte?

    Si no fuera así, tal vez el sistema de PROXY que utilicen no permita utilizar el puerto de TS.

     

    Otra punta posible sea el router: La configuración permite a cualquier IP remota conectarse o a algunas especificas?

     

    Lei en el hilo que tenías abiertos puertos desde el 3335 al 3389.

    Que es lo que hace exactamente esa regla?

     

     

    Saludos.

     

    miércoles, 26 de noviembre de 2008 11:43