none
Problema con Servidor de Escritorio Remoto (Windows 2008 R2), los Usuarios no inician. ¿Cómo autorizo el acceso mediante CAL para Escritorio Remoto? RRS feed

  • Pregunta

  • Hola a todos. Mi problema es que tengo un Windows 2008 R2 64 bit instalado con los servicios DHCP, DNS, Active Directory y el servicio de Host para Escritorio Remoto para conectar los usuarios. He instalado y activado correctamente el servicio de licencias para Escritorio Remoto. Ahora mi duda es:

    ¿Cómo asigno/autorizo las CAL a los usuarios para que pueda acceder mediante Escritorio Remoto sin pertenecer al grupo de Administradores?

    Por adelantado, los grupos de usuarios y usuarios tienen todos los permisos bien asignados, de tal forma que si les añado al grupo Administradores SI inician, y si les elimino de este grupo dejan de tener el 'Derecho'.

    Muchas gracias a todos por su atencion por adelantado.

    martes, 1 de abril de 2014 12:39

Respuestas

  • Gracias a todos por la ayuda prestada.

    Como solución final me vi obligado a dejar a los usuarios formando parte del grupo Administradores. En relación a lo que Uriel Almendra me aconsejó, revise todos los pasos, e incluso repetí la operación en una maquina virtual para poder comprobar todo el proceso, y no hubo ningún error en el proceso. El resultado final seguía siendo el mismo.

    Como solución, he recortado permisos mediante Directivas de GPO en el dominio para los grupos de usuarios que debían tener un acceso limitado.

    Gracias a todos por su ayuda, les dejo la info por si alguien se encuentra en mi misma situacion

    jueves, 1 de mayo de 2014 12:40

Todas las respuestas

  • Los no administradores se designan ya sea incluyéndolos en el grupo "Usuarios De Escritorio Remoto" o listándolos en Equipo_ Propiedades _Configurar Acceso Directo _ Permitir conexiones y Seleccionar Usuarios.
    martes, 1 de abril de 2014 15:42
  • Gracias por su respuesta, pero como ya comentaba, no es ese mi problema. Todos los usuarios tienen sus debidos permisos asignados, incluyendo el haberlos agregado al Grupo de Usuarios de Escritorio Remoto y haber habilitado el Escritorio Remoto. El administrador y usuarios agregados al grupo de Administradores inician perfectamnte y sin ningún problema. También he revisado la directiva de Seguridad local y las GPO que rigen la seguridad en el dominio.

    Mi problema es que los usuarios 'no administradores' deben iniciar mediante las CAL (o Licencia de Escritorio Remoto), y no encuentro forma ni documentación al respecto.

    martes, 1 de abril de 2014 15:52
  • Si tienes CAL de TS debes darlas de alta en el Servidor de Licencias. Aquí los pasos:

    http://blogs.technet.com/b/latam/archive/2011/06/21/instalaci-243-n-y-activaci-243-n-de-windows-terminal-server-licensing-parte-2.aspx

    Nota: este proceso hace mención que algunas aplicaciones instaladas en el servidor podrían requerir instalarse de nuevo, luego del haber activado las licencias de TS, obviamente debido a cambios que el sistema operativo realiza. En lo personal me sucedió eso con una aplicación, así que es real lo que recomienda el sistema, de activar esto y posteriormente instalar las aplicaciones.

    martes, 1 de abril de 2014 16:05
  • Gracias por su aporte, pero estos pasos ya están realizados, como expliqué al redactar mi problema:

    "He instalado y activado correctamente el servicio de licencias para Escritorio Remoto. Ahora mi duda es:

    ¿Cómo asigno/autorizo las CAL a los usuarios para que pueda acceder mediante Escritorio Remoto sin pertenecer al grupo de Administradores?"

    Mi problema es que los Usuarios que deben realizar la conexión no 'reciben' los permisos de las CAL o quedan 'activados' para poder iniciar sesión a través de Escritorio Remoto, porque lo no pueden iniciar si no los agrego al grupo de Administradores, cosa que quiero evitar puesto que no lo son.

    martes, 1 de abril de 2014 16:13
  • Hola Jonathan y gracias por usar los foros de TechNet, probablemente haya algún paso que se pasó por alto, por favor revísa todos los pasos listados en este artículo y coméntanos tus resultados, quedamos a la espera.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra martes, 1 de abril de 2014 17:14
    • Marcado como respuesta Uriel Almendra miércoles, 2 de abril de 2014 19:10
    • Desmarcado como respuesta Jonathan Asensio martes, 20 de mayo de 2014 17:25
    martes, 1 de abril de 2014 17:13
  • Gracias a todos por la ayuda prestada.

    Como solución final me vi obligado a dejar a los usuarios formando parte del grupo Administradores. En relación a lo que Uriel Almendra me aconsejó, revise todos los pasos, e incluso repetí la operación en una maquina virtual para poder comprobar todo el proceso, y no hubo ningún error en el proceso. El resultado final seguía siendo el mismo.

    Como solución, he recortado permisos mediante Directivas de GPO en el dominio para los grupos de usuarios que debían tener un acceso limitado.

    Gracias a todos por su ayuda, les dejo la info por si alguien se encuentra en mi misma situacion

    jueves, 1 de mayo de 2014 12:40