none
wsus RRS feed

  • Pregunta

  • He instalado wsus con sp1 he creado la directiva de grupo con la plantilla especifica para wsus. pero no me sale los equipos que he puesto en la OU.
    miércoles, 14 de febrero de 2007 10:39

Respuestas

Todas las respuestas

  • Buenas.

    Fuerza la directiva en un equipo cliente , desde un cmd gpupdate /force

    Reinicia el equipo.

    Comprueba el fichero c:\Windows\windowsupdate.log que te aparecen las directivas que aplicas a dicha OU, por ejemplo el servidor al que tienen que reportar. Comprueba que no te esta generando ningun error.

    Recuerda que existe un margen de tiempo, para que los equipos aparezcan en el servidor wsus.

    Saludos.

    miércoles, 14 de febrero de 2007 17:26
  • Y a he forzado la directiva.

    puede influir en algo que el wsus este instalado wn un windows 2003 server en ingles y el DC se un windows 2000 server en castellano.

    En el cliente de diagnostico me da este error:

    WSUS Client Diagnostics Tool

    Checking Machine State
            Checking for admin rights to run tool . . . . . . . . . PASS
            Automatic Updates Service is running. . . . . . . . . . PASS
            Background Intelligent Transfer Service is not running. PASS
            Wuaueng.dll version 5.8.0.2694. . . . . . . . . . . . . PASS
                    This version is WSUS 2.0

    Checking AU Settings
            AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                    Option is from Policy settings

    Checking Proxy Configuration
            Checking for winhttp local machine Proxy settings . . . PASS
                    Winhttp local machine access type
                            <Direct Connection>
                    Winhttp local machine Proxy. . . . . . . . . .  NONE
                    Winhttp local machine ProxyBypass. . . . . . .  NONE
            Checking User IE Proxy settings . . . . . . . . . . . . PASS
                    User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                    User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                    User IE AutoDetect
                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
                    WUServer = http://xxxxxx:8530
                    WUStatusServer = http://xxxxxx:8530
            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x80072efd

    A connection with the server could not be established

     


     

     

     

    jueves, 15 de febrero de 2007 10:54
  • Buenas.

    En cuanto al idioma, tendras que indicar que te las descargue tambien en español.

    Respecto al error 0x80072efd : mira el siguiente link : http://support.microsoft.com/kb/836941/es

    Comprueba tambien el fichero de registro de un cliente en el que aplicas la directiva, realiza lo siguiente:

    - para el servicio Actualizaciones automaticas del cliente.

    - elimina el fichero c:\Windows\windowsupdate.log

    - elimina el directorio : C:\WINDOWS\SoftwareDistribution

    - arranca el servicio actualizaciones automaticas, al iniciarlo te creara los dos directorio que se han eliminado en los puntos anteriores.

    - edita el fichero c:\Windows\windowsupdate.log => dale un tiempo para que te reporte.

    - Comprueba que tienes unas lineas similares a:

    ** START **  Service: Service startup
    *********
    * WU client version 5.8.0.2607
    * SusClientId = 'd50e619c-dc8a-43b3-b9d8-35aa577e4cb9'
    * Base directory: C:\WINDOWS\SoftwareDistribution
    * Access type: No proxy
    * Network state: Connected
    * WSUS server: http://nombre_tu_servidor_wsus
    * WSUS status server: http://nombre_tu_servidor_wsus
    * Target group: Si_rediriges_el_equipo_a_una_carpeta
    * Windows Update access disabled: No
    Download manager restoring 0 downloads
    ###########  AU: Initializing Automatic Updates  ###########
    # WSUS server: http://nombre_tu_servidor_wsus
    # Detection frequency: 1
    # Approval type: Scheduled (Policy)
    # Scheduled install day/time: Every day at 10:00
    # Auto-install minor updates: Yes (Policy)
    Forced install timer expired for scheduled install
    #############

    Saludos.

    jueves, 15 de febrero de 2007 11:32
  • Al final era un tema del puerto IIS tenia 80 y cambie a 8350 y funciono.
    viernes, 16 de febrero de 2007 14:37