none
Windows Live Mail RRS feed

  • Pregunta

  • Hola a todos, tengo windows 7 ultimate y estoy intentando instalar el windows live mail, pero cuando el programa de windows live busca lo que está instalado en el equipo dice que el programa ya está instalado, pero no lo puedo abrir de ninguna manera.
    Alguna sugerencia?
    Gracias,
    Sergio
    • Cambiado Sergio CalderónMVP domingo, 13 de diciembre de 2009 18:59 Se ajusta más a esta categoría (De:Windows 7)
    domingo, 13 de diciembre de 2009 1:39

Respuestas

  • Comprado, instalación limpia.
    Sergio
    Es que no hay ninguna entonces ninguna explicacion a menos que hubieses usado herramienta de limpieza estilo CClenaer o herramientas de tuning como en TuneUp o similares, ya que estas herramientas dañan sin solucion al dejar tocado medio registro...


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 16:22

Todas las respuestas

  • Hola a todos, tengo windows 7 ultimate y estoy intentando instalar el windows live mail, pero cuando el programa de windows live busca lo que está instalado en el equipo dice que el programa ya está instalado, pero no lo puedo abrir de ninguna manera.
    Alguna sugerencia?
    Gracias,
    Sergio
    EN ese caso desistalalo primero en Panel de Control Programas y luego lo vuelves a instalar.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 9:09
  • Hola a todos, tengo windows 7 ultimate y estoy intentando instalar el windows live mail, pero cuando el programa de windows live busca lo que está instalado en el equipo dice que el programa ya está instalado, pero no lo puedo abrir de ninguna manera.
    Alguna sugerencia?
    Gracias,
    Sergio
    EN ese caso desistalalo primero en Panel de Control Programas y luego lo vuelves a instalar.


    Jose Manuel Tella Llop news://jmtella.com


    Es que no aparece en el listado de programas, el único que aparece es el massenger
    domingo, 13 de diciembre de 2009 12:15
  • Usa "Windows Live Essentials" para desinstalar Live Mail.

    Es la única manera.
    If it was helpful, please vote! · · ¡Si te ayudó, por favor vota!
    W7 RTM x64 running along with Office 2010 x64 TP
    domingo, 13 de diciembre de 2009 12:21
  • Hola a todos, tengo windows 7 ultimate y estoy intentando instalar el windows live mail, pero cuando el programa de windows live busca lo que está instalado en el equipo dice que el programa ya está instalado, pero no lo puedo abrir de ninguna manera.
    Alguna sugerencia?
    Gracias,
    Sergio
    EN ese caso desistalalo primero en Panel de Control Programas y luego lo vuelves a instalar.


    Jose Manuel Tella Llop news://jmtella.com


    Es que no aparece en el listado de programas, el único que aparece es el massenger
    A ver... el Live Mail lo tienes que bajar http://download.live.com  ¿es así?
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 12:22
  • Cuando voy a Programas, el Windows Live Essentials aparece entre ellos, pero cuando hago click para desinstalarlo, no me lo permite, es decir no aparece nada.
    Tengo todos los programas de windows live cerrados antes de intentarlo pero no lo logro.
    Gracias por la respuesta.
    Sergio
    domingo, 13 de diciembre de 2009 12:35
  • Hola José Manuel, gracias por la respuesta.
    Ya lo he intentado, cuando intento instalar ese programa (wlsetup-web.exe), la pantalla que aparece me dice que ya tengo instalado el windows mail. Voy a inicio programas, localizo el windows mail dentro de la carpeta de windows live pero cuando intento abrirlo, nada sucede.
    Sergio
    domingo, 13 de diciembre de 2009 12:37
  • Cuando voy a Programas, el Windows Live Essentials aparece entre ellos, pero cuando hago click para desinstalarlo, no me lo permite, es decir no aparece nada.
    Tengo todos los programas de windows live cerrados antes de intentarlo pero no lo logro.
    Gracias por la respuesta.
    Sergio
    Create otro usuario, entra con él, e intenta desistalarlo desde ese usuario nuevo. Intenta ejecutarlo primero a ver si funciona todo, ya que tiene pinta de que tu usuario se ha dañado -virus o malware- y si es así deberás trabajar con este neuvo usuario, olvidarte del anterior y revisar la situacion de la maquina.
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 12:41
  • Intenta esto:

    1. Pulsa en el botón Inicio.
    2. Teclea C:\Program Files\Windows Live\installer\wlarp.exe en la caja de búsqueda del menú Inicio y presiona Enter.
    3. Se abrirá una nueva ventana. Selecciona Desinstalar y Continuar.
    4. Selecciona el programa a desinstalar y pulsa Continuar.
    5. Sigue las instrucciones.

    If it was helpful, please vote! · · ¡Si te ayudó, por favor vota!
    W7 RTM x64 running along with Office 2010 x64 TP
    domingo, 13 de diciembre de 2009 12:45
  • Entré con usuario nuevo cerrando el del admin. No se ejecuta ni se desinstala, la misma situación anterior. La máquina está limpia (ni virus ni malware) Uso Mic. Security Essentials y ad-aware (he bajado el Spybot, lo instalé, escaneé el equipo no encontró nada y lo desinstalé)
    Saludos,
    Sergio
    domingo, 13 de diciembre de 2009 14:52
  • He seguido estos pasos, al presionar enter, la misma situación, no se abre la nueva ventana que dices.
    Un saludo,
    Sergio
    domingo, 13 de diciembre de 2009 14:53
  • He seguido estos pasos, al presionar enter, la misma situación, no se abre la nueva ventana que dices.
    Un saludo,
    Sergio
    Ese windows 7 es un windows 7 comprado?... ¿o descargado?...
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 16:07
  • Comprado, instalación limpia.
    Sergio
    domingo, 13 de diciembre de 2009 16:20
  • Comprado, instalación limpia.
    Sergio
    Es que no hay ninguna entonces ninguna explicacion a menos que hubieses usado herramienta de limpieza estilo CClenaer o herramientas de tuning como en TuneUp o similares, ya que estas herramientas dañan sin solucion al dejar tocado medio registro...


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 16:22
  • Pues sí, he utilizado en algún momento el CCleaner. Veo que deberé reinstalar el SO entonces.
    Muchas gracias por las respuestas.
    Un saludo.
    Sergio

    domingo, 13 de diciembre de 2009 16:27
  • Pues sí, he utilizado en algún momento el CCleaner. Veo que deberé reinstalar el SO entonces.
    Muchas gracias por las respuestas.
    Un saludo.
    Sergio

    CCleaner es un asesino. Y no vale entonces con "reinstalar" por encima... hay que instalar en limpio formateando.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 16:28
  • Así lo haré.
    Un saludo y muchas gracias,
    Sergio
    domingo, 13 de diciembre de 2009 16:36
  • Pues sí, he utilizado en algún momento el CCleaner. Veo que deberé reinstalar el SO entonces.
    Muchas gracias por las respuestas.
    Un saludo.
    Sergio


    He usado CCleaner en unas 20 instalaciones de Windows 7 y nunca, NUNCA he tenido problema alguno... Cuentanos la verdad. ¿Ese Windows 7 es original?
    If it was helpful, please vote! · · ¡Si te ayudó, por favor vota!
    W7 RTM x64 running along with Office 2010 x64 TP
    domingo, 13 de diciembre de 2009 17:09
  • Hola, si aun esta la cache de instalacion de WINDOWS LIVE, busca esta ubicacion:

    C:\Program Files\Common Files\Windows Live\.cache\

    Dentro hay muchas carpetas, esta, siempre que el nombre no sea aletorio, yo lo desconozco,  \90a5fdd91ca76a7  tiene el paquete MSI de instalacion del MESSENGER, haciendo boton derecho en el tienes la opcion de desinstalarlo o repararlo.

    Tambien  puedes probar este desinstalador de paquetes MSI de MSFT, no es especificamente para 7, pero por probar antes de formatear....

    http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe 

    Saludos
    domingo, 13 de diciembre de 2009 17:09
  • Hola, si aun esta la cache de instalacion de WINDOWS LIVE, busca esta ubicacion:

    C:\Program Files\Common Files\Windows Live\.cache\

    Dentro hay muchas carpetas, esta, siempre que el nombre no sea aletorio, yo lo desconozco,  \90a5fdd91ca76a7  tiene el paquete MSI de instalacion del MESSENGER, haciendo boton derecho en el tienes la opcion de desinstalarlo o repararlo.

    Tambien  puedes probar este desinstalador de paquetes MSI de MSFT, no es especificamente para 7, pero por probar antes de formatear....

    http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe 

    Saludos
    Si ha ejecutado CCleaner.. aunque solucionase así este problema, le quedarán decenas pendientes... :-(

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 17:10
  • Pues sí, es original, lo he comprado en una tienda y tengo la boleta de compra. Precisamente en la misma tienda en la que he comprado el Windows Vista en su momento y nunca he tenido un problema. Y por lo que he pagado, más vale que sea original.
    Un saludo,
    Sergio
    domingo, 13 de diciembre de 2009 17:16
  • Pues sí, es original, lo he comprado en una tienda y tengo la boleta de compra. Precisamente en la misma tienda en la que he comprado el Windows Vista en su momento y nunca he tenido un problema. Y por lo que he pagado, más vale que sea original.
    Un saludo,
    Sergio
    Si.. ya lo habias comentado.

    Creo que lo mejor es que hagas lo que hemos comentado de instalacion limpia y posteriormente no instalar herramientas del estilo de CLeaner o TuneUp o incluso... Spybot o similares. Con el Security Essentials, vale. El resto aparte de histerismos de estas herramientas y limiezas que no deben, no aportan nada, excepto algun susto infundado.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 17:25
  • Gracias, Xevi, he probado lo que me dices, y he podido desinstalar el WLM, pero al bajarlo nuevamente y tratar de instalarlo, se instala sin problemas pero luego aparece nuevamente "Windows está copnfigurando windows live mail" y a continuación la pantalla desaparece. Si entro en procesos, allí está el .exe acivo, pero no lo puedo abrir.
    Seguiré el consejo de José Manuel y reinstalaré luego de formatear. (aunque no hoy,m claro, me llleva mucho trabajo hacerlo)
    Un saludo,
    Sergio
    domingo, 13 de diciembre de 2009 17:26
  • Gracias, Xevi, he probado lo que me dices, y he podido desinstalar el WLM, pero al bajarlo nuevamente y tratar de instalarlo, se instala sin problemas pero luego aparece nuevamente "Windows está copnfigurando windows live mail" y a continuación la pantalla desaparece. Si entro en procesos, allí está el .exe acivo, pero no lo puedo abrir.
    Seguiré el consejo de José Manuel y reinstalaré luego de formatear. (aunque no hoy,m claro, me llleva mucho trabajo hacerlo)
    Un saludo,
    Sergio
    Insisto en lo que te he comentado. Un problema no surge por que si... y el solucionarlo puntualmente sin saber la causa no es solucionarlo. Si has pasado herramientas de limieza no hay solucion...



    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de diciembre de 2009 17:33
  • Sí, procederé a instalar luego de formatear.
    Sergio
    domingo, 13 de diciembre de 2009 18:33