none
TEMA EXTRAÑO CON OFFICE WEB APPS EN SHAREPOINT RRS feed

  • Pregunta

  • Hola tengo un SharePoint Server 2010 Enterprise instalado con Office Web Apps 2010 con SP1. El tema es el siguiente, yo tengo puesto en todas las bibliotecas de documentos y a nivel de Colección de Sitios que al abrir un documento predeterminaamente lo abra la aplicación cliente.

    Pues bien hay una usuaria, y solo una, que le abren los documentos de Word y Excel siempre desde el Office Web Apps. Le cambie el ordenador, le borre el perfil, etc... pero a veces, que no siempre le pasa esto. ¿Alguién puede saber porque es?

    Un saludo,

    miércoles, 15 de agosto de 2012 17:51

Todas las respuestas

  • Hola

    ¿tiene Office x64? ¿está usando Internet Explore de x86?


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    viernes, 17 de agosto de 2012 9:03
  • Hola,

    Ambos casos afirmativos: utilizan Office x64 e Internet Explorer x86. ¿Esta ahi el problema?

    viernes, 17 de agosto de 2012 14:00
  • Hola

    posiblemente sea el Office x64, no es compatible con SharePoint.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    lunes, 20 de agosto de 2012 8:30
  • Bueno he cambiado a Office x86 versión 2010 Pro y no me sigue funcionando del todo.

    He deshabilitado también del servidor de SharePoint las Office Web Apps y esta puesto que la aplicación predeterminada para abrir documentos sea la aplicación cliente y me pasa algo muy curioso.

    Primero, cuando abro una primera ventada de Internet Explorer versión 8, si el documento es un docx o xlsx (Office 2007 o 2010) me lo abre bien, si dejo abierta esta ventana y abro otra de Internet Explorer ya me lo intenta abrir con Office Web Apps y da un fallo porque esta deshabilitado y es como quiero que este.

    Segundo, si el documento es un doc o xls (Office 2003 y anteriores) no me lo suele abrir con la aplicación cliente y casi siempre lo intenta abrir con Office Web App. Sueleo entrar en complementos del Internet Explorer y habilitar el Office Document Cache Handler y si esta ya habilitado lo deshabilito y lo vuelvo habilitar y funciona, pero al dia siguiente vuelve a fallar y hay que hacer lo mismo.

    Otra curiosidad, es que si le fuerzo abrir con Word o Excel desde el menu contextual de un documento desde SharePoint me dice que no lo puede abrir porque no tiene instalada una aplicacion validad y compatible con SharePoint. Y tampoco me suele dejar abrir con Windows Explorer, el boton suele esta deshabilitado como el de descargar una copia.

    Es algo que no entiendo y ademas no les pasa a todos los usuarios, de momento solo ha dos. Y llevo ya varios dias y no se porque pasa, si no estan habilitadas las Office Web App y si esta puesto que la aplicación cliente es la predeterminada porque intenta abrirlo con las Web App???

    Un saludo,

    lunes, 17 de septiembre de 2012 20:18