locked
boot redirecciona RRS feed

  • Pregunta

  • hOLA.

    tengo un 7 a 64

    Cuando inicia se redirecciona al RE y se queda detectando errores... alguna idea o solucion ??


    NA
    martes, 23 de marzo de 2010 16:39

Respuestas

  • Bueno,, basado en lo anterior,, entre en mi compu a la carpeta System.... y encontre una cantidad de drivers y 3 archivos... en el equipo afectado esta vacia y no me deja restaurar el unico punto de restauracion y me dice que el registro no furula
    NA
    Es que el registor de maquina deberia estar allí. Lo siento, pero no hay solucion.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 19:18

Todas las respuestas

  • posdata:

    si lo entro a prueba de errores se queda cargando el archivo system y se reinicia


    NA
    martes, 23 de marzo de 2010 16:44
  • posdata:

    si lo entro a prueba de errores se queda cargando el archivo system y se reinicia


    NA

    Arranca don el DVD, selecciona la reparacion, posteriormente la consola y ejecuta:

    chkdsk c: /R

    pero suena muy mal...


    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 16:52
  • ya le di y no me furulo.... :(
    NA
    martes, 23 de marzo de 2010 16:52
  • ya le di y no me furulo.... :(
    NA
    pues toca formatear... y antes, por si acaso, cambia el cableado de los discos (suele ser quien causa errores en el sistema de archivos...)

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 16:54
  • Aunque funciono un mes sin problema.... y esta maniana ya no, por eso descartan hw
    NA
    martes, 23 de marzo de 2010 16:58
  • Navokovz, osea que ni en la consola de reparación te corre? núnca termina el testeo?


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 23 de marzo de 2010 16:58
  • Saludos:

    Lo mejor es que pienses hacer un backup de la informacion conectando el Pc a otro disco y sacando la informacion importante. Puede ser malware.

    Esto porque creo que tienes que Formatear y reinstalar Windows.

    Ademas debes colocar mas detalles en tus preguntas como por ejemplo:

    Los programas instalados, antivirus, que cambios recientes has hecho en el sistema, etc.

    Cuentanos como te fue


    Juan Pablo Vidal Soporte Profesional IT juanp_vidal@hotmail.com
    martes, 23 de marzo de 2010 16:59
  • la consola se queda buscando y pide reinicio,,, pero reinicia

    y reinicia

    y reinicia

    y reinicia

    y reinicia


    NA
    martes, 23 de marzo de 2010 17:00
  • Sergio... marcame al celu mas tarde para que te vayas a trabajar conmigo maniana...
    NA
    martes, 23 de marzo de 2010 17:00
  • OK, mira.... La maquina lleva funcionando sin problema un mes largo, hoy hace 8 dias atras desactivaron las actualizaciones automaticas por que estan probando WSUS... las maquinas NO se conectan a internet y estan corriendo MaCaffe 8.7.

    NO tuvimos actualizaciones, parches ni similares


    NA
    martes, 23 de marzo de 2010 17:20
  • Ahora bien,, el usuario me esta poniendo el problema asi:

    Que tiene un aplicativo que le cobran dinero por instalarlo nuevamente y si pasa en varias maquinas... pues formatear no seria la solucion... por que le sale costoso


    NA
    martes, 23 de marzo de 2010 17:22
  • McaFee se tomó Colombia =)
    NAvokovz, no te indica en específico qué archivo es el que no puede reparar o que no encuentra? Porque podrías intentar entrar con una consola de comandos y copiarlos manualmente, o desde MDOP tirar el SFC.

    Sobre la llamada, más tarde te comento en MSN en detalle, pero no creo poder ya que estoy organizando el Workshop que habrá en Medellín el jueves.

    Saludos!


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 23 de marzo de 2010 17:26
  • ok, ya esta en carrera el SFC... pero lleva rato

    y en cuanto al archivo.,.. no, a prueba de errores, lo meto por registro de arranque y llega hasta c:\windows\system32\system   y hay se reinicia


    NA
    martes, 23 de marzo de 2010 17:28
  • Bueno, pues esperemos qué resultados arroja el SFC, ya que haría lo mismo que intentar cambiarlo manualmente.

    Ahí nos avisas!


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 23 de marzo de 2010 17:30
  • Aunque funciono un mes sin problema.... y esta maniana ya no, por eso descartan hw
    NA

    Veamos, si hay un error en el sistema de archovos NTFS.. es siempre problema fisico. Es lo suficiente robusto el NTFS transaccional como para que no peuda dañ____ el sistema de archivos...

    O bien... y has citado por ahí el McAfee.. tiene un posible culpable. Hoy precisamente ha salido publicado que el ultimo parche de BootDefender hace que las maquinas no sean capaces de iniciarse (para que te fies de estos "bichos"...)


    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 17:49
  • JM:

    Por favor excusa mi ignorancia... debo saber a que te refieres con "Error en archivos NTFS" 

    Soluciones probadas (creoq ue con esto debi iniciar)

    1. CFS y esta aun scaneando

    2. Fixboot & FixMbr

    3. CHKDSK /R

    4. Reparacion de inicio desde el DVD de instalacion y desde el mismo RE que me carga el Windows

    5. F8 y le digo que arranque con registro de arranque y ya les mostre en donde queda....

    6. pero si hado DIR en d: aparece todo y en e: igual.. estan todos los archivos y carpetas y hasta los Block de notas se dejan trabajar desde el RE

     

     


    NA
    martes, 23 de marzo de 2010 18:12
  • JM:

    Por favor excusa mi ignorancia... debo saber a que te refieres con "Error en archivos NTFS" 

    Soluciones probadas (creoq ue con esto debi iniciar)

    1. CFS y esta aun scaneando

    2. Fixboot & FixMbr

    3. CHKDSK /R

    4. Reparacion de inicio desde el DVD de instalacion y desde el mismo RE que me carga el Windows

    5. F8 y le digo que arranque con registro de arranque y ya les mostre en donde queda....

    6. pero si hado DIR en d: aparece todo y en e: igual.. estan todos los archivos y carpetas y hasta los Block de notas se dejan trabajar desde el RE

     

     


    NA
    Pero se ha dañado algun archivo de boot... por eso es por lo que he comentado que posibilidades hay de que se dañen...

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 18:17
  • Suponiendo yo que, si es del boot, sea el SFC, o las herramientas de recuperación tendrían que darle arreglo... a no ser de que sea tan profundo que ni éstos puedan hacer la recuperación del archivo en cuestión.

    Saludos,


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 23 de marzo de 2010 18:25
  • Suponiendo yo que, si es del boot, sea el SFC, o las herramientas de recuperación tendrían que darle arreglo... a no ser de que sea tan profundo que ni éstos puedan hacer la recuperación del archivo en cuestión.

    Saludos,


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner

    No es un archivo: esto que ha comentado "c:\windows\system32\system" es el registro de maquina. Está roto y si ha intentado la ultima configuracion buena conocida,. tambien los está el system.bak automatico. Esto solo puede suceder por lo que he comentado antes...



    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 18:44
  • Bueno,, basado en lo anterior,, entre en mi compu a la carpeta System.... y encontre una cantidad de drivers y 3 archivos... en el equipo afectado esta vacia y no me deja restaurar el unico punto de restauracion y me dice que el registro no furula
    NA
    martes, 23 de marzo de 2010 19:14
  • Bueno,, basado en lo anterior,, entre en mi compu a la carpeta System.... y encontre una cantidad de drivers y 3 archivos... en el equipo afectado esta vacia y no me deja restaurar el unico punto de restauracion y me dice que el registro no furula
    NA
    Es que el registor de maquina deberia estar allí. Lo siento, pero no hay solucion.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 19:18
  • Pues como siempre... JM... le atinaste... le lanzamos una prueba desde la BIOS del equipo HP y dio que si hay que reemplazar el disco
    NA
    martes, 23 de marzo de 2010 19:35