none
Perdida de confianza entre cliente y servidor de dominio, no acepta credenciales de administrador RRS feed

  • Pregunta

  • Que tal, tengo esta situación:

    Tengo una red actualmente con aprox 700 maquinas en domino con un Windows Server 2012, de las cuales aleatoriamente a algunos usuarios en ocasiones manda el mensaje de la perdida de confianza con el dominio, lo extraño es que en ocasiones si por la mañana el usuario pudo entrar sin problemas a su equipo mas tarde se bloquea su sesion por tiempo de inactividad y cuando quiere volver a entrar le manda el mensaje,  lo que he hecho es sacar y volver a unir al domino a la maquina cliente, en el mejor de los casos se soluciona sin mayor complicación, pero lo mas extraño es que en varios otras ocasiones primero: la cuenta de administrador del dominio no la acepta, marca que la operación requiere elevación(en este punto puede o no que haya perdido la relación de confianza), segundo: si intento entrar como administrador local, me marca lo mismo, se requiere elevación, es como si este admin local hubiera perdido el nivel de administrador y se encuentra como nivel usuario, en este punto no puedo realizar ninguna operacion ya que no me acepta las cuentas de adminstrador, inicio en modo seguro con simbolo de sistema para activar la cuenta integrada del equipo de Administrador donde en el mejor de los casos puedo activarlo sin problemas con "net user administrador /active:yes", pero en otras ocasiones ni así puedo activar la cuenta, me marca nuevamente acceso denegado, la operacion requiere elevación. En algunos departamentos tengo configurado una GPO para que una cuenta sea admin local de esa area, en ocasiones esta cuenta si me permite hacer los cambios necesarios y en otras no, mismo mensaje, requiere elevación. Si llegué a este punto, lo unico que me resta por hacer es el formateo del equipo, cosa que no es de mi agrado estar realizando cada que pase esto, los equipos a los que les ha pasado esto tiene Windows 7 Pro.

    No he encontrado la causa que esta ocasionando esta problematica

    viernes, 30 de septiembre de 2016 19:24

Respuestas

  • Primero revisa lo más básico, que tengan configurado para usar como DNS únicamente a el o los Controladores de Dominio, en ningún caso ni el Router, ni los del ISP, ni otro externo

    Hay que ir buscando cuál es a configuración que no está correcta, porque como te imaginas no es un error que les pasa a todos :)

    Eso que nombras que tu cuenta deja de ser admin local, es todavía más raro, y lo deberías verificar no iniciando aplicaciones, sino desde el administrador de la computadora, o desde CMD con "WHOAMI /GROUPS"

    Una causa posible más ¿no están usando algún software para "congelar" estado?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 4 de octubre de 2016 16:13
    • Marcado como respuesta Moderador M lunes, 10 de octubre de 2016 14:17
    martes, 4 de octubre de 2016 10:36
    Moderador

Todas las respuestas

  • Hola Ulises, hay varias condiciones por las cuales se rompe la relación de confianza entre una máquina y el Dominio, son por una incorrecta configuración

    En el enlace que pongo abajo tienes una lista de las seis causas más comunes de por qué se produce el problema

    Contiene también una solución rápida, pero lo importante es corregir la configuración para que no vuelva a suceder

    Solución: Las Máquinas que se Salen del Dominio | WindowServer:
    https://windowserver.wordpress.com/2014/07/24/solucin-las-mquinas-que-se-salen-del-dominio/

    Lo que dices que "a la mañana" el usuario inicia sesión normalmente, pero lueo con administrador u otro usuario no se puede, es porque "a la mañana" usó credenciales "cacheadas"

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 4 de octubre de 2016 16:13
    viernes, 30 de septiembre de 2016 20:02
    Moderador
  • Que tal Guillermo, 

    Cuando me refiero a que en la mañana si entraron sin problemas a su sesión, mas tarde con su sesión bloqueada(no se encendió nuevamente el equipo ni se reinició), ya no acepta sus credenciales, sí están cacheadas estas credenciales, si desconectó el equipo de red puede ingresar; en cuanto a las causas, no aplica ninguna por maquinas recuperadas, ni virtuales, ni clonadas, ni DNS(este se asigna por DHCP), la única causa probable para algunos casos es que hayan pasado mas de 30 dias sin conexión, pero en muchos casos son equipos que durante la semana estuvieron trabajando bien, y solo de repente pasa la perdida de confianza;  lo otro que no le encuentro lógica es que mi cuenta de admin local, deja de ser administrador lo cual me imposibilita de poder realizar algún ajuste o cambio al equipo en cuestión.

    lunes, 3 de octubre de 2016 21:06
  • Primero revisa lo más básico, que tengan configurado para usar como DNS únicamente a el o los Controladores de Dominio, en ningún caso ni el Router, ni los del ISP, ni otro externo

    Hay que ir buscando cuál es a configuración que no está correcta, porque como te imaginas no es un error que les pasa a todos :)

    Eso que nombras que tu cuenta deja de ser admin local, es todavía más raro, y lo deberías verificar no iniciando aplicaciones, sino desde el administrador de la computadora, o desde CMD con "WHOAMI /GROUPS"

    Una causa posible más ¿no están usando algún software para "congelar" estado?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 4 de octubre de 2016 16:13
    • Marcado como respuesta Moderador M lunes, 10 de octubre de 2016 14:17
    martes, 4 de octubre de 2016 10:36
    Moderador