none
Lync - Inicio de sesion en servicios RRS feed

  • Pregunta

  • Buenas,

    Actualmente estoy configurando Lync 2010 al interior de mi empresa, y luego de una modificación de los certificados el Exchange me aparece este mensaje en todos los clientes de Lync.

    El Exchange funciona correctamente y el Lync también, tanto para llamadas, reuniones, IM, EV etc. Pero es bastante molesto el mensaje, ademas que no se valida con ninguna credencial que le escriba, siempre vuelve a aparecer.

    Adjunto las imagenes

    Y cuando miro la conexión del Lync con el Exchange en la parte inferior derecha aparece este mensaje.

    Normalmente este mensaje dejaría de aparecer luego de unos segundos. Pero en este momento siempre esta el error en el cliente.

    Gracias por su colaboración.


    Camilo Sanchez

    lunes, 5 de marzo de 2012 16:37

Respuestas

  • El problema puede ser que Exchange está usando Autenticación Básica para los servicios de OWA, EWS y AutoDiscover. Prueba cambiando a NTLM o Negociar.

    También puedes probar usando el UPN del usuario (usuario@dominio.com) en lugar del antiguo formato (DOMINIO\usuario) cuando Lync pregunta por tus credenciales de Exchange.

    Y para verificar, los récords DNS de Autodiscover están ingresados y son accessibles?

    • Marcado como respuesta Uriel Almendra jueves, 4 de septiembre de 2014 15:25
    miércoles, 3 de septiembre de 2014 15:23

Todas las respuestas

  • Hola.

    Incluiste en la SAN del nuevo certificado del frontend la DNS del CAS de Exchange? Igualmente tienes que instalar ese certificado en Exchange, o importarlo.

    Mira en el panel de control de Lync que ese usuario que te da problemas esté correctamente habilitado y que su dirección SIP coincida con los dominios SIP que tienes habilitados.

    No se si te servirá eso de ayuda.

    Suerte.

    martes, 6 de marzo de 2012 9:36
  • El problema puede ser que Exchange está usando Autenticación Básica para los servicios de OWA, EWS y AutoDiscover. Prueba cambiando a NTLM o Negociar.

    También puedes probar usando el UPN del usuario (usuario@dominio.com) en lugar del antiguo formato (DOMINIO\usuario) cuando Lync pregunta por tus credenciales de Exchange.

    Y para verificar, los récords DNS de Autodiscover están ingresados y son accessibles?

    • Marcado como respuesta Uriel Almendra jueves, 4 de septiembre de 2014 15:25
    miércoles, 3 de septiembre de 2014 15:23