none
Bloqueo de usuarios que acceden por VPN RRS feed

  • Pregunta

  • Hola,

    Tengo bastante detectado el problema, así que detallo la situación:

    DC: Windows Server 2008 Standard SP2

    Clientes: Windows 7 (en los que hemos detectado el problema)

    • Tenemos configuradas directivas de grupo que mapean una serie de recursos de red a los usuarios que tenemos dados de alta en el directorio activo (estamos hablando de entre 5 y 10 unidades mapeadas) cuando el equipo en el que se loguean pertenece a una determinada OU de nuestro AD. Esto funciona correctamente.
    • A su vez tenemos configurada una VPN por hardware para que nuestros usuarios se conecten desde fuera de la oficina, cuando los usuarios tratan de acceder se les solicita un usuario y contraseña que no es la misma que la de su usuario de AD

    La VPN funciona correctamente, y si yo accedo desde un PC puedo acceder a los recursos compartidos usando "\\servidor\", al hacerlo se me solicita usuario y contraseña del dominio, los introduzco y funciona perfectamente.

    El problema viene cuando se da la siguiente situación: que un determinado usuario coja su portátil de la oficina, se lo lleve a casa e inicia sesión "offline" con su usuario del dominio, en este caso las unidades que habitualmente aparecen como mapeadas aparecen como offline (lógico porque no hay ningún tipo de conectividad); si tras iniciar sesión el usuario accede por VPN estas unidades mapeadas parecen hacer una serie de solicitudes al AD (sin solicitarme usuario y password) que provocan que el usuario de AD se bloquea


    Borja Loché

    Actualizo:

    Los usuarios se bloquean porque el nombre de usuario de la vpn y el nombre de usuario de AD es el mismo, parece que las credenciales que se envían para validarse contra los recursos compartidos son las credenciales del usuario de VPN, en lugar de con el que me he logueado en el equipo o solicitarme el usuario del dominio, lógicamente las contraseñas de la VPN y el AD no tienen porqué coincidir y se produce el bloqueo del usuario.

    Ahora he cambiado el nombre de usuario de la VPN y los usuarios de AD no bloquean, pero al tratar de acceder a un recurso compartido por su nombre no me solicita usuario y password y automáticamente da error (el usuario no es correcto), sin opción a introducir el correcto

    Actualización II:

    El problema no está en el usuario sino en el explorador de ficheros, si añado el sufijo de mi dominio accedo correctamente, es extraño porque tenemos puesto el sufijo (si hago un ping a un nombre de servidor veo que llega correctamente, pero si accedo a ese servidor tengo que añadirle obligatoriamente el sufijo de mi dominio). Si a alguien se le ocurre algo...

    martes, 8 de mayo de 2012 8:29

Respuestas

  • Hola,

    Si desconectan las unidades de red mapeadas, y acceden desde inicio - ejecutar y ponen el path a ingresar que desconectaron previamente \\server\recurso aparece para poner las credenciales y acceden?

    Entiendo que si a vos te funciona y a usuarios no, es porque tengan distintos perfiles en la VPN, ahora mientras que el usuario realiza pruebas, los logs del FW o donde administras la VPN, no aparecen eventos para estudiar?

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog - Facebook - Twitter

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    sábado, 4 de agosto de 2012 18:24
    Moderador