none
Restore de SP10 RRS feed

  • Pregunta

  • Hola a todos,

    Estoy restaurando una Aplicación Web con resplado efectuado satisfactoriamente.
    El restore lo hago via Central Admin, con nueva configuración, la aplicación web de destino es otra a la original (backup)
    Es un un solo servidor SharePoint en la granja.
    Me restaura sin error, satisfactoriamente me agrega la base de contenido pero no esta la colección de sitios, resultando no la subida del sitio.
    Les ha pasado algo similar??
    ¿que estará pasando?

    gracias desde ya
    Saludos
    Antonio





    • Editado antonsot lunes, 19 de agosto de 2013 18:50 update
    lunes, 19 de agosto de 2013 16:51

Todas las respuestas

  • Hola

    Por favor muéstranos cómo está tú topología de sitios. Es decir nos hablas que no te muestra el Site Collection, cómo está eso en el original?

    La manera que podría aconsejarte usar es por línea de comandos. http://www.bradleyschacht.com/backup-and-restore-sharepoint-2010-site-collection-with-powershell/

    Otra manera muy limpia y efectiva es un backup y restore de la base de datos de contenido en una nueva base de datos, desde SQL Server. Luego a tú Web Application le asocias la nueva BDs de Contenido y listo eso es todo.

    Saludos


    Andrés

    jueves, 22 de agosto de 2013 18:48
  • Aparentemente no esta ningún sitio en tu backup según la imagen, lo que te recomiendo es que utilices powerShell´para realizar el proceso.

    1. Por ejemplo realizar el backup de la base de datos que contiene el sitio.
    2. Restaurar con un nombre diferente
    3. Crear un nuevo web Application con un nombre de BD diferente al que restauraste en e punto anterior
    4. luego ejecutas Mount-SPContentDatabase “MyDatabase” -DatabaseServer "MyServer" -WebApplication http://sitename
    5. Buscas en la nueva aplicación que si este tu sitio.

    Para información de como realizar el Mount http://technet.microsoft.com/es-es/library/ff607581.aspx

    Con este procedimiento seguro que tu sitio si aparece.

    Si lo que necesitas es solo el site realiza un Backup-SPSite

    Para mas información http://technet.microsoft.com/es-es/library/ff607901.aspx

    Espero te funcione

    Andres Felipe Franco V

    Especialista SharePoint

     


    Andres Felipe Franco

    miércoles, 28 de agosto de 2013 22:32