none
No acceso con un dominio a lync 2010 RRS feed

  • Pregunta

  • Buenos días

    El problema es el siguiente: Con los usuarios de uno de mis "dominios" no tengo acceso a lync, me explico: tengo solamente un dominio: miempresa.com.co, ademas administramos otras dos empresas que  están bajo el mismo domninio (Directorio Activo, GPO, etc) pero el SMTP de estas empresas es diferente: empresauno.com.co y empresados.com, los clientes de lync de miempresa.com.co y empresauno.com.co ingresan sin problema pero a los de empresados.com no le permiste ingresar aparece el error de que el servior no está disponible, el el buzón de estos usuarios he agregado otro SMTP con miempresa.com.co e ingresando con este usuario si funciona el acceso:

    De antemano muchas gracias!

    miércoles, 22 de mayo de 2013 14:42

Respuestas

  • Hola Lemuhr,

    Para situarme, tienes una instalación de Lync On-Premise con un único dominio que es miempresa.com.co y además otras empresas están utilizando este dominio para iniciar sesión, etc... en el cual tu aplicas tus GPOS, etc.... Luego tienes una instalación Lync en la cual también les ofreces el servicio de Lync a dichos usuarios, que tienen un dominio SIP diferente a miempresa.com.co que son empresauno.com.co y empresados.com. Los usuarios de empresados.com no pueden iniciar sesión, pueden pasar varias cosas:

    - Utilizas el descubrimiento automático del servidor por parte de cliente Lync: revisa los registros SRV para ese dominio y los registros Tipo A que deberían existir para completar la configuración del SRV (el hostname vamos)

    - Si configuras el cliente Lync manualmente, revisa la configuración del cliente Lync en las opciones manuales de configuración del servidor.  Si estás dentro de la red y solo tienes un front-end pon el nombre el FQDN del servidor, si tienes una versión Enterprise con su pool configurado pon el FQDN del POOL.

    Doy por hecho de que tienes los certificados emitidos al Front-END o Pool con los nombres correctos, revísalo.

    También doy por hecho de que has configurado ese dominio SIP (empresados.com) en tu topología y se ha publicado correctamente, de tal forma que la dirección SIP del usuario del dominio empresados.com es con el sufijo empresados.com, verdad?

    ¿Cuándo accedes te muestra la solicitud de autenticación o directamente te muestra de que el servido no está disponible?

    Si el valor del sAMAccountName es diferente a tu dirección SIP únicamente te diría que tienes que poner el inicio de sesión que corresponda, si el sAMAccountName y la dirección SIP es la misma no tendrás problema. Si último se cumple, revisa lo primero que te he comentado: DNS y Configuración Manual del Cliente. Luego revisa lo nombres alternativos de los certificados emitidos para los Front-END o POOL.

    Por cierto, también doy por hecho que este problema lo tienes desde dentro y fuera de la red corporativa, verdad?

    Si me amplias algo más de información, podemos solucionarlo

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV. Para más información pueden ir a mi blog: http://blog.asirsl.com

    • Marcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:25
    • Desmarcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:26
    • Marcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:26
    miércoles, 22 de mayo de 2013 16:55

Todas las respuestas

  • Hola Lemuhr,

    Para situarme, tienes una instalación de Lync On-Premise con un único dominio que es miempresa.com.co y además otras empresas están utilizando este dominio para iniciar sesión, etc... en el cual tu aplicas tus GPOS, etc.... Luego tienes una instalación Lync en la cual también les ofreces el servicio de Lync a dichos usuarios, que tienen un dominio SIP diferente a miempresa.com.co que son empresauno.com.co y empresados.com. Los usuarios de empresados.com no pueden iniciar sesión, pueden pasar varias cosas:

    - Utilizas el descubrimiento automático del servidor por parte de cliente Lync: revisa los registros SRV para ese dominio y los registros Tipo A que deberían existir para completar la configuración del SRV (el hostname vamos)

    - Si configuras el cliente Lync manualmente, revisa la configuración del cliente Lync en las opciones manuales de configuración del servidor.  Si estás dentro de la red y solo tienes un front-end pon el nombre el FQDN del servidor, si tienes una versión Enterprise con su pool configurado pon el FQDN del POOL.

    Doy por hecho de que tienes los certificados emitidos al Front-END o Pool con los nombres correctos, revísalo.

    También doy por hecho de que has configurado ese dominio SIP (empresados.com) en tu topología y se ha publicado correctamente, de tal forma que la dirección SIP del usuario del dominio empresados.com es con el sufijo empresados.com, verdad?

    ¿Cuándo accedes te muestra la solicitud de autenticación o directamente te muestra de que el servido no está disponible?

    Si el valor del sAMAccountName es diferente a tu dirección SIP únicamente te diría que tienes que poner el inicio de sesión que corresponda, si el sAMAccountName y la dirección SIP es la misma no tendrás problema. Si último se cumple, revisa lo primero que te he comentado: DNS y Configuración Manual del Cliente. Luego revisa lo nombres alternativos de los certificados emitidos para los Front-END o POOL.

    Por cierto, también doy por hecho que este problema lo tienes desde dentro y fuera de la red corporativa, verdad?

    Si me amplias algo más de información, podemos solucionarlo

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV. Para más información pueden ir a mi blog: http://blog.asirsl.com

    • Marcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:25
    • Desmarcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:26
    • Marcado como respuesta lemuhr viernes, 24 de mayo de 2013 15:26
    miércoles, 22 de mayo de 2013 16:55
  • gracias por la respuesta, respondo los puntos:

    - No hay en el DNS registros SRV, solamente existe el registro CNAME con FQDN: admin.dominio.local y apunta hacia el nombre del servidor de lync (nombreserverlync.dominio.local) sin embargo así funciona para los otros SIP.

    - Ya configuré tanto automática como manualmente en el cliente lync con estas cuentas que no funcionan pero tampoco.

    El cetificado tiene los 3 SIP:

    DNS Name=LyncdiscoverInternal.miempresa.com.co

    DNS Name=LyncdiscoverInternal.empresauno.com.co

    DNS Name=LyncdiscoverInternal.empresados.com

    DNS Name=meet.miempresa.com.co

    DNS Name=meet.empresauno.com.co

    DNS Name=meet.empresados.com

    - En la topologia aparecen: default SIP domain: miempresa.com.co; Addditional SIP domains: empresauno.com.co y empresados.com.

    - Al acceder no pide contraseña, el mensaje de error aparece antes: "No se puede iniciar sesión porque el servidor no está disponible temporalmente. Si el problema con......."

    - El sAMAccountName siu es diferente a la dirección SIP que es la misma dirección de correo.

    - No he verificado que desde afuera también se de el problema, creo que si pero no lo puedo verificar en este momento.

    En cuanto el cliente lync valida que el SIP es empresados ni siquiera pide credenciales, simplemente no lo valida en alguna parte pero no se donde; voy a probar en el panel de control de lync que me pida el samaccountname en vez de correo.

    miércoles, 22 de mayo de 2013 19:19
  • Hola Lemuhr,

    Aquí que estás escribiendo, el UPN o la dirección SIP? Aquí debes escribir tu dirección SIP

    Si el resto de cuentas funcionan, el servidor o si lo tiene que encontrar y sobre todo si lo pones manualmente. Si tienes instalado la CA en el equipo desde el cual te conectas, aquí lo único que te puede fallar es la información que estás introduciendo en el login. Imagino que habrás probado a iniciar sesión con otro usuario en ese mismo equipo, de tal forma que así descartamos conectividad, DNS, etc...

    Por resumir, si configuras el servidor manualmente en el cliente Lync y tienes la CA configurada en tu equipo, tiene que ser el login que no existe en Lync, revisa que es la dirección correcta.

    Como recomendación trata de que todo sea igual para también ayudar al usuario con sus inicios de sesión y SSO. Únicamente debemos dar de alta ese UPN en el AD y listo, luego asignárselo al usuario

    Un saludo

    miércoles, 22 de mayo de 2013 19:49
  • Hola sbuitrago muchas gracias por la ayuda, ya se resolvió el problema, sinceramente no se exactamente como, revisé todo lo que me indicaste y aunque no cambié los registros en el DNS me funcionó poner la dirección ip en el equipo cliente, me pidió primero la dirección SIP (correo) y luego el username y ya logró ingresar, afortunadamente eran muy pocos Pcs.

    Saludos,

    viernes, 24 de mayo de 2013 15:26
  • Hola Lemuhr,

    Si has puesto la IP y funciona, revisa el DNS. además, desde el equipo en el que no iba lanzas un ping al nombre y mira que resuelve

    Un saludo

    viernes, 24 de mayo de 2013 15:31