none
Problema con envio de correo electronico automatico W 2008 R2 RRS feed

  • Pregunta

  • Buenos dias

    El problema es el siguiente,tengo un Windows 2008 R2 Standard, pero no me permite enviar correos electronicos con un programa de un tercero, lo bloquea,aparece el aviso de que un programa necesita acceso a la libreta de direcciones y despues de que le doy permitir desaparece el aviso y no hace nada,debiendo salir una barra de avance inmediatamente despues de permitirle el acceso,esta barra indica que esta adjuntando el archivo,el archivo adjunto es un xlsx, en Server 2003 funcionaba sin problemas,pero al cambiarlo a 2008 ya no me permite el envio de correos,es para un reporteador de llamadas de la empresa,esta instalado con un Oulook 2007.

    Gracias y saludos

    miércoles, 10 de febrero de 2016 17:25

Respuestas

  • Muchas gracias por su ayuda pero ya pude hacerlo funcionar, el problema estaba en las reglas del server,solo hice una agregando el programa en AppLocker y lo que me habia faltado era reiniciar,lo reinicie hoy y funciono sin problemas.

    Saludos

    martes, 16 de febrero de 2016 17:56

Todas las respuestas

  • Buenas,

    Verifica que el Software de terceros es compatible para Windows Server 2008 R2.

    Un saludo.

    miércoles, 10 de febrero de 2016 21:36
  • Que tal Carlos, gracias por tu respuesta,ya revise y si es 100% compatible, es un tarificador de llamadas Omnitel y funciona todo correctamente hasta esa parte donde quiere enviar correos,pide permiso y al darle aceptar se cierra rapidamente el aviso y no hace nada (los programas siguen trabajando normal,solamente me ignora la creacion del correo) ya cree una regla para dejarlo trabajar y sigue igual el problema.

    Espero y me puedas ayudar con algun tip o algo que se me este pasando.

    Saludos cordiales

    miércoles, 10 de febrero de 2016 22:00
  • Hola Fernando Briones Gzz,

    Es complicado que te ayudemos con un software de terceros, debido a que no podemos revisar su integración directamente con Windows 2008 R2, la recomendación sería revisar directamente con el soporte de tu software (o con quién lo desarrollo) o bien, puedes hacer troubleshooting viendo que se registra en el Visor de Eventos al momento de que el error sucede (dentro de Windows Logs/Application)

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 11 de febrero de 2016 15:47
  • Muchas gracias por su ayuda pero ya pude hacerlo funcionar, el problema estaba en las reglas del server,solo hice una agregando el programa en AppLocker y lo que me habia faltado era reiniciar,lo reinicie hoy y funciono sin problemas.

    Saludos

    martes, 16 de febrero de 2016 17:56