locked
Consulta sobre archivos .wim RRS feed

  • Pregunta

  • Buenas como estas mi inquietud es la siguiente: tengo un archivo .wim el cual a sido instalado en un motherboard para AMD, solamente estan los drivers por defecto que trae windows si, yo capture esta imagen sin sysprep y cuando hago el deploy de la misma en un motherboard para intel esta no inicia se crashea, hay alguna forma ya sea con la herramienta dism de poder "limpiar" la imagen o alguna otra forma de poder hacer levantar  dicho .wim independientemente del harware donde se instalo y obiamente sin ejecutar el comando sysprep. Gracias de antemano y espero haber sido claro, saludos.
    lunes, 30 de mayo de 2011 20:43

Respuestas

  • ¿Y cuál es el error que tienes? Ten en cuenta que el Sysprep como te comenté es muy importante para el SID, si lo que quieres es tener un ambiente de prueba siempre puedes resellar y reiniciar en modo de auditoria para que vayas preparando todo como deseas que quede y/o arranque, entre otras cosas da igual los controladores que le inyectes, al realizar otra vez la instalación se aplicarían los que requiera aunque supongo que con ImageX estás es aplicando la imagen para que empiece desde el entorno preinstalado al entregarla.
    • Propuesto como respuesta Ismael Borche jueves, 2 de junio de 2011 19:30
    • Marcado como respuesta Ismael Borche viernes, 3 de junio de 2011 20:45
    miércoles, 1 de junio de 2011 4:04

Todas las respuestas

  • Hola, habría que ver el crash porque igual debería poder instalar, aunque depende también de cómo la estés desplegando, ¿Con ImageX?
    Debes hacer Sysprep, es recomendable porque no sólo limpia configuraciones de hardware sino también el SID que se genera.
    martes, 31 de mayo de 2011 2:45
  • Hola sergio gracias por la respuesta!!!, si el despliegue lo hago con el imagex, con respecto al tema del sysprep, lo que pasa es que eso me descontaria la cantidad de rearmes, (3) si la memoria no me falla, te expongo mejor el caso esto es x q yo preparo imagenes con recuperacion con lo cual necesito posteriormente al haber echo el deploy tener un numero de rearmes para poder capturar ambas imagenes y  al final del testeo de la imagen poder sellarla y asi entragar el pc, mi idea es tener varios .wim de las instalaciones sin drivers solamente con las aplicaciones y asi poder preinstalarlas en cualquier hardware. De ahi mi pregunta es para no tener que hacer una imagen base para intel y otra para amd.

    Buenos espero haber sido claro y nuevamente gracias por el interes.

    martes, 31 de mayo de 2011 15:54
  • ¿Y cuál es el error que tienes? Ten en cuenta que el Sysprep como te comenté es muy importante para el SID, si lo que quieres es tener un ambiente de prueba siempre puedes resellar y reiniciar en modo de auditoria para que vayas preparando todo como deseas que quede y/o arranque, entre otras cosas da igual los controladores que le inyectes, al realizar otra vez la instalación se aplicarían los que requiera aunque supongo que con ImageX estás es aplicando la imagen para que empiece desde el entorno preinstalado al entregarla.
    • Propuesto como respuesta Ismael Borche jueves, 2 de junio de 2011 19:30
    • Marcado como respuesta Ismael Borche viernes, 3 de junio de 2011 20:45
    miércoles, 1 de junio de 2011 4:04