locked
Equipo se reinicia en Windows 7 evento 41 RRS feed

  • Pregunta

  • Buenos tardes,

    Mi caso es el siguiente tengo un toshiba satelite A300 con Windows 7 enterprise x64. Resulta que al cargar windows si le conecto el adaptador de alimentación al portatil el equipo se reinicia. Si arranco solo con la bateria el ordenador arranca correctamente (si intento arrancar con el adaptador de corriente conectado o una vez arrancado windows se lo conecto el equipo se reinicia!!). En cambio si arranca a modo a prueba de fallos con la alimentacion conectada el equipo arranca correctamente. Os paso los datos del evento de error:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2012-12-12T16:11:35.201618800Z" />
    <EventRecordID>137142</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>portail</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    - <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">false</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    </EventData>

    </Event>

    ------------

    Si alguien me pudiese ayudar le estaria muy agradecido.

    Saludos y gracias,

    Miguel Angel

    miércoles, 12 de diciembre de 2012 17:01

Respuestas

  • Hola,

    Esto tiene mas pinta que de un problema de software, sea debido al hardware del equipo. El error al que te hace referencia es por un cierre brusco del sistema, ya sea un apagon, un corte de corriente repentino... Sin tener un respaldo. ¿Has probado a enchufar el cargador sin la bateria del equipo, es decir solo a la red electrica? Quizas sea esta la que te esta dando el problema.

    Para descartar tambien que sea un problema del cargador del equipo, probaria a conectarle otro (genérico) poniendole el mismo voltaje y demas y ver si el equipo responde de la misma manera, si no dispones de uno, en cualquier tienda pueden hacerte la prueba. En caso de que con otro adaptador te siga haciendo lo mismo, lo descartamos y ya iriamos a un problema con el conector, fuente, batería o incluso a la misma placa base.

    Si por quedarte mas tranquilo, quieres descartar un problema con el sistema operativo (un problema de software), haz una instalacion limpia y prueba. Se que es mas engorroso, pero evitaras futuros problemas asociados. Si tras esto sigues teniendo el problema ya solo nos queda lo indicado anteriormente por lo que te tendrian que hacer una revision al equipo.

    Para verificar el hardware, puedes hacer varias pruebas, pero para ello hay que tener un minimo de conocimientos ya que estas tocando placa, ram y demas por lo que estas jugando con tu equipo, por ello te recomiendo que te lo revise de ser este el fallo, un distribuidor que ademas te pueden dar una garantia en caso de meter la pata.

    Suerte y un saludo,

    Luis M.

    jueves, 13 de diciembre de 2012 16:03

Todas las respuestas

  • Hola,

    Esto tiene mas pinta que de un problema de software, sea debido al hardware del equipo. El error al que te hace referencia es por un cierre brusco del sistema, ya sea un apagon, un corte de corriente repentino... Sin tener un respaldo. ¿Has probado a enchufar el cargador sin la bateria del equipo, es decir solo a la red electrica? Quizas sea esta la que te esta dando el problema.

    Para descartar tambien que sea un problema del cargador del equipo, probaria a conectarle otro (genérico) poniendole el mismo voltaje y demas y ver si el equipo responde de la misma manera, si no dispones de uno, en cualquier tienda pueden hacerte la prueba. En caso de que con otro adaptador te siga haciendo lo mismo, lo descartamos y ya iriamos a un problema con el conector, fuente, batería o incluso a la misma placa base.

    Si por quedarte mas tranquilo, quieres descartar un problema con el sistema operativo (un problema de software), haz una instalacion limpia y prueba. Se que es mas engorroso, pero evitaras futuros problemas asociados. Si tras esto sigues teniendo el problema ya solo nos queda lo indicado anteriormente por lo que te tendrian que hacer una revision al equipo.

    Para verificar el hardware, puedes hacer varias pruebas, pero para ello hay que tener un minimo de conocimientos ya que estas tocando placa, ram y demas por lo que estas jugando con tu equipo, por ello te recomiendo que te lo revise de ser este el fallo, un distribuidor que ademas te pueden dar una garantia en caso de meter la pata.

    Suerte y un saludo,

    Luis M.

    jueves, 13 de diciembre de 2012 16:03
  • Buenas tardes Luis,

    He vuelto a probar a arrancar el equipo sin batería, creo que ya lo había aprobado alguna vez, y cuando el equipo esta arrancando windows (no llega a aparecer la pantalla de logon) el equipo se reinicia.

    Lo del cargador comentarte que en su día se me estropeo el cargador original y llevo utilizando un cargador universal de la marca trust varios meses. Incluso abri incidencia con ellos pero claro al comentarles que el equipo carga correctamente la batería y que arranca perfectamente en modo a prueba de fallos pues como se desentendieron del tema. Lo de probar otro adaptador puede ser una buena idea.

    La verdad es que tenia pensado directamente meterle el Windows 8 y hacer un upgrade de versión pero al instalarlo me dice que si no tengo la alimentación electrica conectada no puedo continuar. Tampoco se si se podría hacer un upgrade desde el modo a prueba de fallos...

    Lo de revisar el HW tengo alguna experiencia aunque yo soy mas de SW.

    Gracias por tu respuesta... Si alguien nos puede aportar algo mas se lo agradecería

    Saludos,

    Miguel Angel

    jueves, 13 de diciembre de 2012 17:08