none
Problemas con Explorer 8

    Pregunta

  • He instalado Windows 7 Copia de Evaluacion 7100 hace dos días, y de repente ma ha dejado de navegar en pestañaas el IE8, es decir, abro una página desde la página principal del explorer y sin problemas, pero al abrir un enlace en una pestaña nueva, me lo deja en blanco y si le doy a nueva ventana n  me la abre. He probado a desinstalar el navegador y reinstalarlo, pero nada. Al final estoy trabajando con otro navegador.

    ¿Alguna solución? Gracias
    miércoles, 07 de octubre de 2009 10:56

Respuestas

  • Hola Carlos,

    Qué tal? Muchas gracias por su contacto!

    Mira si la funcionalidad de pestañas no estan desactivadas en su Windows 7.

    A continuación se indica cómo:

       1. Para abrir Internet Explorer, haga clic en el botón Inicio y, a continuación, en Internet Explorer.
       2. Haga clic en el botón Herramientas y, a continuación, haga clic en Opciones de Internet.
       3. Haga clic en la ficha General y, a continuación, en la sección Pestañas. A continuación, haga clic en Configuración.
       4. Active la casilla Habilitar exploración por fichas.
       5. Haga clic en Aceptar dos veces.
       6. Cierre Internet Explorer y vuelva a abrirlo.

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals
    MCT | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    domingo, 11 de octubre de 2009 4:48
    Moderador
  • Hola el Panda es muy fastidioso para limpiarlo, utiliza esta herramienta para limpiarlo bien y mira haber si IE8 te funciona bien 

    http://www.pandasecurity.com/resources/sop/UNINSTALLER_09.exe

    Un Saludo, Juan.

    http://www.pandasecurity.com/resources/sop/UNINSTALLER_09.exe
    domingo, 11 de octubre de 2009 10:39
  • Al final he tenido que formatear por problemas de dump. no dejaba hacerse absolutamente nada. Voy a probar con otras versiones a ver. No me ha gustado nada que no pueda desinstalar el explorer 8 ya que nos deja sin opciones de limpiarlo.
    martes, 13 de octubre de 2009 8:29

Todas las respuestas

  • He instalado Windows 7 Copia de Evaluacion 7100 hace dos días, y de repente ma ha dejado de navegar en pestañaas el IE8, es decir, abro una página desde la página principal del explorer y sin problemas, pero al abrir un enlace en una pestaña nueva, me lo deja en blanco y si le doy a nueva ventana n  me la abre. He probado a desinstalar el navegador y reinstalarlo, pero nada. Al final estoy trabajando con otro navegador.

    ¿Alguna solución? Gracias
    Desactiva lo primero el antivirus si lo tuvieses y prueba. Si el problema sigue desactiva los complementos instaladoes en el IR (Panel de Control, Opciones de Internet, pestaña programas boton complementos)... y prueba. Si funciona posteormente podras activar poco a poco hasta pillar al culpable.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 07 de octubre de 2009 12:30
  • El antivirus que tengo es el de Microsoft, tenía Pada pero lo desinstalé. He deshabilitado los complementos pero sigue igual.

    miércoles, 07 de octubre de 2009 15:38
  • Hola Carlos,

    Qué tal? Muchas gracias por su contacto!

    Mira si la funcionalidad de pestañas no estan desactivadas en su Windows 7.

    A continuación se indica cómo:

       1. Para abrir Internet Explorer, haga clic en el botón Inicio y, a continuación, en Internet Explorer.
       2. Haga clic en el botón Herramientas y, a continuación, haga clic en Opciones de Internet.
       3. Haga clic en la ficha General y, a continuación, en la sección Pestañas. A continuación, haga clic en Configuración.
       4. Active la casilla Habilitar exploración por fichas.
       5. Haga clic en Aceptar dos veces.
       6. Cierre Internet Explorer y vuelva a abrirlo.

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals
    MCT | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    domingo, 11 de octubre de 2009 4:48
    Moderador
  • Hola el Panda es muy fastidioso para limpiarlo, utiliza esta herramienta para limpiarlo bien y mira haber si IE8 te funciona bien 

    http://www.pandasecurity.com/resources/sop/UNINSTALLER_09.exe

    Un Saludo, Juan.

    http://www.pandasecurity.com/resources/sop/UNINSTALLER_09.exe
    domingo, 11 de octubre de 2009 10:39
  • El antivirus que tengo es el de Microsoft, tenía Pada pero lo desinstalé. He deshabilitado los complementos pero sigue igual.

    Haz caso a Periflu Juan, quien ha tenido panda... mal asunto porque es muy dificil dejar limpio el sistema...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 11 de octubre de 2009 11:20
  • Al final he tenido que formatear por problemas de dump. no dejaba hacerse absolutamente nada. Voy a probar con otras versiones a ver. No me ha gustado nada que no pueda desinstalar el explorer 8 ya que nos deja sin opciones de limpiarlo.
    martes, 13 de octubre de 2009 8:29
  • Al final he tenido que formatear por problemas de dump. no dejaba hacerse absolutamente nada. Voy a probar con otras versiones a ver. No me ha gustado nada que no pueda desinstalar el explorer 8 ya que nos deja sin opciones de limpiarlo.

    Eso es lo malo de Windows 7 y lo bueno de Vista que sí permite eliminarlo ( 8 es más problemático que 7)

    De todas formas hay un "panic kernel" en Explorer 8 que lo deja inmaculado de nuevo

    Herramientas- Opciones de internet- Opciones avanzadas. Abajo te pone "Restablecer" y ya te advierte que si pulsas , borra toda la configuracion, y te lo deja nuevo como recien instalado

    Suele solucionar todos los problemas

    S2
    martes, 13 de octubre de 2009 9:20


  • De todas formas hay un "panic kernel" en Explorer 8 que lo deja inmaculado de nuevo

    Herramientas- Opciones de internet- Opciones avanzadas. Abajo te pone "Restablecer" y ya te advierte que si pulsas , borra toda la configuracion, y te lo deja nuevo como recien instalado

    Suele solucionar todos los problemas
    Los cuales, en el 90% de los casos son por permisos en las carpetas temporales. Por desgracia estos permisos queda tocados si se usan herramientas de limipeza de la caché (lso temporales). No se deben usar herramientas de limpieza ya que cambian las ACL's de las carpetas.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 13 de octubre de 2009 10:43