locked
Pantalla azul bad_pool_caller y windbg RRS feed

  • Pregunta

  • Buenas, hace un par de dias me a empezado a aparecer el temido pantallazo azul, a veces pone bad_pool_caller y en otras no pone ningun error concreto... he leido como analizar los errores pero no entiendo lo sufuciente como para saber a ciencia cierta lo que es...

    No e instalado nada nuevo,por lo menos no queriendolo. Ni e hecho ningun cambio de hardware.

    El error suele aparecer al navegar por internet, asi que puese que sea el modem usb aunque ya llevo casi un año con el y no me a dado fallos hasta ahora.

    Tengo algunos archivos .dmp pero os pongo lo que me a dado solo de uno para haber si alguien consigue ver algun error que se pueda arreglar o algo.

     

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Users\Ugaitz\Desktop\Pantalla azul\Mini122610-02.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows Server 2008/Windows Vista Kernel Version 6002 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 6002.18267.x86fre.vistasp2_gdr.100608-0458
    Machine Name:
    Kernel base = 0x8220a000 PsLoadedModuleList = 0x82321c70
    Debug session time: Sun Dec 26 23:12:28.975 2010 (UTC + 1:00)
    System Uptime: 0 days 11:28:57.410
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................................................
    Loading User Symbols
    Loading unloaded module list
    ..........
    Unable to load image \SystemRoot\system32\DRIVERS\iaNvStor.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for iaNvStor.sys
    *** ERROR: Module load completed but symbols could not be loaded for iaNvStor.sys
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 8086, {100, 3a2, 2, 0}

    Probably caused by : iaNvStor.sys ( iaNvStor+1bb29 )

    Followup: MachineOwner
    ---------

    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Unknown bugcheck code (8086)
    Unknown bugcheck description
    Arguments:
    Arg1: 00000100
    Arg2: 000003a2
    Arg3: 00000002
    Arg4: 00000000

    Debugging Details:
    ------------------


    CUSTOMER_CRASH_COUNT:  2

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    BUGCHECK_STR:  0x8086

    PROCESS_NAME:  System

    CURRENT_IRQL:  2

    LAST_CONTROL_TRANSFER:  from 8a629b29 to 822d7b8d

    STACK_TEXT: 
    8039dcc8 8a629b29 00008086 00000100 000003a2 nt!KeBugCheckEx+0x1e
    WARNING: Stack unwind information not available. Following frames may be wrong.
    8039dccc 00000000 00000100 000003a2 00000002 iaNvStor+0x1bb29


    STACK_COMMAND:  kb

    FOLLOWUP_IP:
    iaNvStor+1bb29
    8a629b29 ??              ???

    SYMBOL_STACK_INDEX:  1

    SYMBOL_NAME:  iaNvStor+1bb29

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: iaNvStor

    IMAGE_NAME:  iaNvStor.sys

    DEBUG_FLR_IMAGE_TIMESTAMP:  48851de4

    FAILURE_BUCKET_ID:  0x8086_iaNvStor+1bb29

    BUCKET_ID:  0x8086_iaNvStor+1bb29

    Followup: MachineOwner
    ---------

     

    gracias de antemano.

    martes, 28 de diciembre de 2010 2:29

Respuestas

  • Hola,

    El posible causante puede ser iaNvStor.sys, se refiere a Turbo Memory Driver, creo que es un controlador de Intel, y en este caso lo que deberías hacer es revisar actualizaciones desde la web del fabricante para tus controladores.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    • Marcado como respuesta Ismael Borche jueves, 30 de diciembre de 2010 16:23
    martes, 28 de diciembre de 2010 11:13

Todas las respuestas

  • Hola,

    El posible causante puede ser iaNvStor.sys, se refiere a Turbo Memory Driver, creo que es un controlador de Intel, y en este caso lo que deberías hacer es revisar actualizaciones desde la web del fabricante para tus controladores.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    • Marcado como respuesta Ismael Borche jueves, 30 de diciembre de 2010 16:23
    martes, 28 de diciembre de 2010 11:13
  • Aparte de lo que comenta Sergio...te da un codigo de error!? podria ser tambien problema del driver de acceso al disco duro...

    Comentanos.

    Saludos!

    martes, 28 de diciembre de 2010 11:25
  • Primero gracias por contestar. Ahora, la cosa es que cuando daba pantallazo azul al volver a encenderse habia veces en el que no iniciaba completamente y daba otra pantalla azul... puede que este .dmp no sea exactamente del bad_pool_caller.

    Ya estoy bajando el controlador del Turbo y lo volvere a instalar aber si funciona....

    martes, 28 de diciembre de 2010 15:31
  • Primero gracias por contestar. Ahora, la cosa es que cuando daba pantallazo azul al volver a encenderse habia veces en el que no iniciaba completamente y daba otra pantalla azul... puede que este .dmp no sea exactamente del bad_pool_caller.

    Ya estoy bajando el controlador del Turbo y lo volvere a instalar aber si funciona....


    Perfecto, por favor coméntanos... en caso de que sigan los problemas sería analizar de nuevo el Dump.
    Ten en cuenta, si de pronto encuentras controladores adicionales para tus otros dispositivos actualizados aprovecha e instálalos también.

    Quedamos pendientes.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    martes, 28 de diciembre de 2010 16:24
  • Parece que se arreglo... muchas gracias por todo. Desde entonces noha vuelto a aparecer el error.

    lunes, 28 de febrero de 2011 12:17