none
Problemas al montar base de datos de una copia secundaria RRS feed

  • Pregunta

  • Estimados,

    En la consola EMC voy a la base de datos y le digo que active esa copia y me sale el siguiente error:

    -------------------------------------------------- ------
    Microsoft Exchange Error
    ----------------------------------------- ---------------
    No Se Puede Activar la copia de la base de datos 'bases Copiar ACTIVAR DE DATOS ... ". bases Copiar Activar de Datos ... Error Error: Una Operación Activo . Fallo Error La BASE DE DATOS de la Acción Fracaso. Error: Se ha Producido error ONU al · intentar Validar la copia de la base de Datos especificada Para La Posible activation. Error: la BASE DE DATOS de copia 'BASE-01'ha Sido BLOQUEADO de la activation en el Servidor 'CORREO.contoso.com' Por Una Acción administrativa.Motivo: Ninguno Especificado .. [Base de Datos: BASE-01, Servidor:CORREO.contoso.com]. Una Operación Activo fallo Error Se produjó la ONU error al · intentar Validar la copia de la base de Datos especificada Para La Posible activation. Error: la BASE DE DATOS de copia 'BASE-01'ha Sido BLOQUEADO de la activation en el Servidor 'CORREO.contoso.com'Por Una Acción administrativa. Motivo: Ninguno


    En espera de alguna respuesta.

    Saludos,


    Edwin Duran Ospina Si la respuesta ha Colaborado con tu solución, favor marcarla como correcta.


    viernes, 13 de noviembre de 2015 19:03

Respuestas

  • Estimados,

    Tema Resuelto.

    En el servidor que tengo las bases de datos copias ejecute el siguiente comando:

    Update-MailboxDatabaseCopy "Base de Datos \ servidor_mailbox_copia" -CatalogOnly

    Este comando se ejecuto en todas las bases de datos y en todos los servidores copia.

    Con esto pude montar mis bases de datos en los demas servidores.

    Gracias,


    Edwin Duran Ospina Si la respuesta ha Colaborado con tu solución, favor marcarla como correcta.


    miércoles, 18 de noviembre de 2015 12:53

Todas las respuestas

  • Que tal Edwin,

    1) Ejecuta el comando: test-replicationhealth

    ¿Te da algun tipo de error en los resultados?, esto podria ser un dato mas de información que pudiera ayudar a entender el problema

    2) Desde Admin center, a tu base de datos pasiva suspendele el seeding, espera unos minutos a que tome el cambio y despues resume el seeding...Vuelve a intentar

    3) Puedes de igual manera jugar con los comandos:

    Set-MailboxServer –identity "tu servidor" –DatabaseCopyAutoActivationPolicy unrestricted

    Set-MailboxServer –identity "tu servidor" –DatabaseCopyAutoActivationPolicy blocked

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP

    • Propuesto como respuesta Moderador M lunes, 16 de noviembre de 2015 17:53
    sábado, 14 de noviembre de 2015 5:33
  • Estimado,

    Geovany.

    Te informo lo que he revisado:

    Como primera medida utilice el Test-ReplicationHealth, sin reportar ningun error. Ademas tambien ejecute Test-ServiceHealth, pero todos los servicios estan iniciados correctamente.

    Luego ejecute el siguiente comando:

    conseguir-MailboxDatabase | ft Identidad, Guid

    El cual encontre la GUID. Despues de esto ejecute el siguiente comando:

    conseguir-mailboxdatabase <GUID> -status

     

    Este me verifica en cada base de datos que el recovery esta en false y replicationType es Remote.

    Despues ejecuto:

    Get-MailboxDatabaseCopyStatus

    Y luego

    Get-MailboxDatabaseCopyStatus | nombre fl, contentindexstate

    Sin encontrar errores.

    Luego verifico:

    Get-ADServerSettings | Florida

    y esta todo correcto.

    ejecuto:

    Get-MailboxDatabase FDM | fl IndexEnabled, DataMoveReplicationConstraint,

    y me dice que IndexEnabled es true y que DataMoveReplicationConstraint es Secondary.

    Con que comando averiguo -DatabaseCopyAutoActivationPolicy. Dado que yo en el anterior comando lo ejecute de la siguiente manera:

    Get-MailboxDatabase FDM |fl IndexEnabled, DataMoveReplicationConstraint, DatabaseCopyAutoActivationPolicy

    Pero no me arrojo resultados de ese atributo.

    Ahora lo que me gustaria saber es:

    Si Configuro el DataMoveReplicationConstraint a Sin restrinciones lo tengo que dejar asi?? O lo tengo que volver a configurar a otra opcion?

    Al ejecutar ese comando que cambios se hace??

    Saludos,


    Edwin Duran Ospina Si la respuesta ha Colaborado con tu solución, favor marcarla como correcta.

    lunes, 16 de noviembre de 2015 13:04
  • Estimados,

    Tema Resuelto.

    En el servidor que tengo las bases de datos copias ejecute el siguiente comando:

    Update-MailboxDatabaseCopy "Base de Datos \ servidor_mailbox_copia" -CatalogOnly

    Este comando se ejecuto en todas las bases de datos y en todos los servidores copia.

    Con esto pude montar mis bases de datos en los demas servidores.

    Gracias,


    Edwin Duran Ospina Si la respuesta ha Colaborado con tu solución, favor marcarla como correcta.


    miércoles, 18 de noviembre de 2015 12:53