none
Lista despegable RRS feed

  • Pregunta

  • Saludos !!!!
     
    Necesito ayuda soy muy nobel e intuyo que la solución es fácil, pero por mas que lo intento no consigo hacerlo. Tengo un libro , el cual tiene dos hojas...
     
    En la HOJA 1, tengo A1= Enero, A2= Febrero, A3= Marzo ..... A12= Diciembre
    así mismo, tengo la B1= 18 �?�, B2= 22 �?�, B3= 32 �?� ... B12= 5 �?�
     
    Lo que deseo hacer es lo siguiente: en la HOJA 2, en una celda, p.e. en la C1 hacer un despegable con los datos de la HOJA 1 Enero, Febrero, Marzo, ... Diciembre y que en la celda C2 de la HOJA 2 .... Si elijo del despegable Enero me aparezca 18 �?�, si elijo Diciembre me aparezca 5 �?� ...
     
    MIL GRACIAS por vuestro tiempo  

    Mezu hau inprimatu aurretik zihurtatu beharrezkoa dela. Ingurugiroa gure esku dago. Antes de imprimir este mensaje asegúrese de que es necesario. El medioambiente está en nuestras manos
    jueves, 9 de mayo de 2013 10:32

Respuestas

  • Hola Javier, con los datos en la posición que tu dices:

    Selecciona la celda C1 de la Hoja2, ves a la pestaña "Datos" > "Validación de datos" > en Permitir escoges "Lista" y en Origen: =Hoja1!$A$1:$A$12, "Aceptar"

    Ahora cuando te situes en la celda C1 de la Hoja2 te aparecerá el indicador de Lista y puedes elegir el mes que desees.

    En C2 (Hoja2) la siguiente fórmula:

    =BUSCARV(C1;Hoja1!A1:B12;2;FALSO) y te aparecerá el dato contiguo al mes (en columna B)

    Saludos,

    Xavier

    • Marcado como respuesta Uriel Almendra miércoles, 29 de mayo de 2013 17:07
    jueves, 9 de mayo de 2013 18:29

Todas las respuestas

  • Hola Javier, con los datos en la posición que tu dices:

    Selecciona la celda C1 de la Hoja2, ves a la pestaña "Datos" > "Validación de datos" > en Permitir escoges "Lista" y en Origen: =Hoja1!$A$1:$A$12, "Aceptar"

    Ahora cuando te situes en la celda C1 de la Hoja2 te aparecerá el indicador de Lista y puedes elegir el mes que desees.

    En C2 (Hoja2) la siguiente fórmula:

    =BUSCARV(C1;Hoja1!A1:B12;2;FALSO) y te aparecerá el dato contiguo al mes (en columna B)

    Saludos,

    Xavier

    • Marcado como respuesta Uriel Almendra miércoles, 29 de mayo de 2013 17:07
    jueves, 9 de mayo de 2013 18:29
  • Saludos !!!!

    Xavier eres un crack !!!!

    MIL GRACIAS anticipadas

    "Icaro_cat" escribió en el mensaje de noticias:8cbde206-345c-4bba-984e-a9851baedffc@communitybridge.codeplex.com...

    Hola Javier, con los datos en la posición que tu dices:

    Selecciona la celda C1 de la Hoja2, ves a la pestaña "Datos" > "Validación de datos" > en /Permitir/escoges "Lista" y en Origen: =Hoja1!$A$1:$A$12, "Aceptar"

    Ahora cuando te situes en la celda C1 de la Hoja2 te aparecerá el indicador de Lista y puedes elegir el mes que desees.

    En C2 (Hoja2) la siguiente fórmula:

    =BUSCARV(C1;Hoja1!A1:B12;2;FALSO) y te aparecerá el dato contiguo al mes (en columna B)

    Saludos,

    Xavier


    Mezu hau inprimatu aurretik zihurtatu beharrezkoa dela. Ingurugiroa gure esku dago. Antes de imprimir este mensaje asegúrese de que es necesario. El medioambiente está en nuestras manos
    jueves, 9 de mayo de 2013 21:28