none
WFE no replica sitios RRS feed

  • Pregunta

  • Amigos, 
       tengo un problema con la replicacion de sitios en los servidores de WFE de la granja 2013. Tengo 2 WFE y 1 APP
    Cuando creo un WebApp en el WFE1, este no se replica en en WFE2, por lo cual no puedo balancear los sitios
    En su defecto si creo el WebApp en el WFE2 no se replica en el WFE1.-
    por favor necesito de su ayuda.-
    Saludos Cordiales.-

    logs 

    System.IO.FileNotFoundException: Archivo no encontrado.    en Microsoft.SharePoint.ApplicationRuntime.SPVirtualFile.CalculateFileDependencies(HttpContext context, SPRequestModuleData basicRequestData, ICollection& directDependencies, ICollection& childDependencies)     en Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureDependencies(HttpContext context, SPRequestModuleData requestData)     en Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureCacheKeyAndViewStateHash(HttpContext context, SPRequestModuleData requestData)     en Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.GetVirtualPathProviderCacheKey(HttpContext context, SPRequestModuleData requestData)     en Microsoft.SharePoint.ApplicationRuntime.SPVirtualPathProvider.GetCacheKey(String virtualPath)     en System.Web.Compilation.BuildManager.GetVPathBuildResultFromCacheInternal(VirtualPath virtualPath, Boolean ensureIsUpToDate)     en System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile, Boolean throwIfNotFound, Boolean ensureIsUpToDate)     en System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile, Boolean throwIfNotFound, Boolean ensureIsUpToDate)     en System.Web.Compilation.BuildManager.GetVirtualPathObjectFactory(VirtualPath virtualPath, HttpContext context, Boolean allowCrossApp, Boolean throwIfNotFound)     en System.Web.Compilation.BuildManager.CreateInstanceFromVirtualPath(VirtualPath virtualPath, Type requiredBaseType, HttpContext context, Boolean allowCrossApp)     en System.Web.UI.PageHandlerFactory.GetHandlerHelper(HttpContext context, String requestType, VirtualPath virtualPath, String physicalPath)     en System.Web.HttpApplication.MaterializeHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()

    • Editado andresBel lunes, 9 de enero de 2017 12:35
    viernes, 6 de enero de 2017 14:00

Respuestas

  • Hola andreBel

    Asegurate de que esta corriendo el siguiente servicio en los WFE "Foundation Web Instance" para verificarlo ejecuta el siguiente script:

    $wa = Get-SPWebApplication http://webAppUrl
    $wa.ProvisionGlobally()

    - Verifica que la version del IIS sea la misma en los dos WFE

    - Verifica que los servicios de Timer Services y Admin services esten trabajando

    - Verifica la configuración del firewall de los WFE

    Cualquier duda estoy a tus órdenes, gracias.



    EP!! Blog: http://keepcalmlovesharepoint.blogspot.mx/ SharePoint Administrator | Developer

    • Propuesto como respuesta Moderador M martes, 17 de enero de 2017 16:46
    • Marcado como respuesta Moderador M miércoles, 18 de enero de 2017 15:06
    lunes, 16 de enero de 2017 15:42