none
Activación de protocolo TLS 1.2 RRS feed

  • Pregunta

  • Buenas tardes,

    Tengo una web en un servidor 2008 Small Business SP2, recientemente se ha instalado el certificado SSL de la web y de momento en todos los navegadores menos en Chrome se logra ver correctamente, según puedo ver la razón es el protocolo TLS en desuso del servidor: "The connection used to load resources from https://dominio.com used TLS 1.0 or TLS 1.1, which are deprecated and will be disabled in the future. Once disabled, users will be prevented from loading these resources. The server should enable TLS 1.2 or later. See https://www.chromestatus.com/feature/5654791610957824 for more information."

    El servidor tiene mucho tiempo sin actualizarse... lo primero que se me ocurre es precisamente tirar de windows update pero queria saber si hay alguna otra manera de activarlo de forma seguro y recomendable, he visto en algunas webs procedimientos para modificar el registry pero no sé si es recomendable, que me dirían? gracias

    Saludos

    miércoles, 18 de marzo de 2020 15:54

Respuestas

Todas las respuestas

  • Hola Rajaseck

     

    Gracias por levantar tu consulta en los foros de TechNet. Entendimos su pregunta y vamos a darle seguimiento para buscar la mejor repuesta pertinente al caso.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 18 de marzo de 2020 16:21
    Moderador
  • Hola Rajaseck

     

    Gracias por levantar tu consulta en los foros de TechNet. Hemos podido darle seguimiento a tu consulta y me gustaría saber la versión de Chrome que estás utilizando.

     

    Si utilizas la versión 22 o superior de Google Chrome, se admite automáticamente la versión 1.1 de TLS.  TLS 1.1 y 1.2 se habilitan automáticamente a partir de la versión 29.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 19 de marzo de 2020 15:35
    Moderador
  • Buenas,

    La siguiente:

    De todas formas sucede en todos los chrome, por eso preguntaba cual era el procedimiento en el servidor que es donde pareciera que está el problema, gracias.

    Saludos

    jueves, 19 de marzo de 2020 16:52
  • Hola Rajaseck

     

    Gracias por tu respuesta en los foros de TechNet. Sobre la consulta realizada, hemos podido observar en diferentes fuentes que es un problema que se está reproduciendo en bastantes usuarios. Google Chrome está trabajando en ello para poder solucionarlo.

     

    Igualmente, vamos a seguir al tanto de lo que sucede y poder proporcionarte una respuesta. Si por el contrario resuelves el problema presentado, nos gustaría que compartieras la solución con la comunidad de TechNet.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 19 de marzo de 2020 17:22
    Moderador
  • Vale gracias,

    Al final he podido solucionarlo modificando el registry y habilitando TLS 1.2, pero parece ser que tanto Chrome como Firefox tienen el mismo problema cuando son servidores viejos y no tienen esto habilitado, gracias

    Saludos.

    lunes, 23 de marzo de 2020 10:53
  • Hola Rajaseck

     

    Gracias por confirmar que se ha encontrado una solución a la consulta realizada. Debido a ello, este hilo será cerrado.

     

    Si es necesario, por favor abra un nuevo hilo.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 23 de marzo de 2020 13:58
    Moderador