locked
Lync 2010 RRS feed

  • Pregunta

  • Que tal todos, en mi organización usamos Lync 2010 y funciona de maravilla salvo que hemos tendido problemas que en listo a continuación

     

    a) Lync que nunca ha podido iniciar sesión.

    b) Lync que funcionó pero que dejó de hacerlo

     

    En ambos casos los parámetros de red son configurados correctamente así como los nombres de usuario y contraseña, puertos, firewall, configuración DNS así como conectividad wan.

     

    Si hago pruebas de esas cuentas en otros equipos si se conecta por lo que no son parámetros de configuración en servidor. Los comunes entre ambas son que son equipos con Windows XP aunque no siempre falla, con 7 y 8 sin ningún problema.

     

    He usado las soluciones encontradas en support.microsoft.com/kb/2698626 mas sin embargo no soluciona. Yo sospecho fuertemente del Perfil.

    La única manera que se conectan es cuando migramos todos los archivos y configuraciones del usuario a otro equipo de preferencia recién formateado. Esta es una solución mala pero funciona, el tema es que no es factible estar cambiándole la computadora al usuario por una falla de lync y de hecho es el temor entre mis chicos de soporte. Si cada vez que falle lync en conectividad tener que hacer este procedimiento no es viable.

     

    Ojalá que alguien tenga algo que pueda aportar, al final del camino la base del conocimiento es para todos.

     

    Gracias estimados, un gran saludo


    jueves, 8 de agosto de 2013 22:06

Respuestas

  • Hola Waldo,

    Entonces los usuarios que no pueden iniciar sesión, se conectan desde equipos con Windows XP? Puedes mostrar alguna captura de pantalla del error que te muestra?

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    • Marcado como respuesta Waldo López martes, 13 de agosto de 2013 14:31
    sábado, 10 de agosto de 2013 17:44
  • Buenas Waldo, <o:p></o:p>

    Podrías hacer desde lo equipos que fallan un telnet a la IP del Front End al puerto 5061.<o:p></o:p>

    Coméntanos si llegan o no, saludos¡<o:p></o:p>

    • Marcado como respuesta Waldo López martes, 13 de agosto de 2013 14:32
    martes, 13 de agosto de 2013 6:42

Todas las respuestas

  • Hola Waldo,

    Entonces los usuarios que no pueden iniciar sesión, se conectan desde equipos con Windows XP? Puedes mostrar alguna captura de pantalla del error que te muestra?

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    • Marcado como respuesta Waldo López martes, 13 de agosto de 2013 14:31
    sábado, 10 de agosto de 2013 17:44
  • Buenas Waldo¡

    Si los problemas son sobre Windows XP los requisitos para este SO son los siguientes:

    Windows XP Service Pack 3 (SP3) (requerido) o el último service pack (recomendado). Debe tener instalado Windows Installer 3.1 antes de implementar Lync 2010.

    Ya nos dices, Saludos¡

    • Propuesto como respuesta San2727 lunes, 12 de agosto de 2013 11:10
    lunes, 12 de agosto de 2013 11:10
  • Estimados muchas gracias por sus aportes, les comento que.

    En los ambos casos tengo el SO con tudas las actualizaciones ya que muchas veces el software tiene prerequisitos incluso uso wsus.

    Con respecto al mensaje de error como tal no hay ningúno eso es lo que mas me deja contrariado.

    Solamente se queda intentando conectar y de ahí no logro pasar, a modo de comentario lo que mas me causo contariedad es que en un momento dado SI se llegó a conectar en ese equipo por ende el software esta completo en requisitos, y de un de repente ya no se conectó solo se queda en el proceso de conexión.

    Si uso esas credenciales en otro equipo si se conecta con eso pruebo la cuenta en el servidor está correcta.

    Intenté reinstalar el software quitándolo y volvíendolo a poner usando el panel de control, punto de restauración y también eliminación con herramienta de terceros para temas de registro pensando que se dañase alguna entrada y al re instalar se escriban de nuevo los parámetros.

    Agradezco todo su apoyo estimados,

    lunes, 12 de agosto de 2013 14:19
  • Buenas Waldo, <o:p></o:p>

    Podrías hacer desde lo equipos que fallan un telnet a la IP del Front End al puerto 5061.<o:p></o:p>

    Coméntanos si llegan o no, saludos¡<o:p></o:p>

    • Marcado como respuesta Waldo López martes, 13 de agosto de 2013 14:32
    martes, 13 de agosto de 2013 6:42
  • Hola,

    Imagino que habrás comprobado que la resolución de nombres es las correcta (DNS). Otra cosa es la configuración de la autenticación, damos por hecho que son máquinas que están el dominio, verdad?

    Si estás dentro de la red, como bien comentas San2727 puedes lanzar un telnet al puerto 5061 del Front-END? Y lo más importante, has utilizado las Logging Tool para diagnosticar el problema?

    Listado de Actualizaciones y Software Lync Server 2013 http://bit.ly/16iDZSo

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    miércoles, 14 de agosto de 2013 6:58
  • Que tal gracias por la continuidad,

    Si los equipos están en dominio, y el tema de DNS está correcto muy validado, la autenticación en efecto es por AD en un arreglo de 2008 R2 que tengo por controlador de dominio, correré el logging tool y les comento como me fue.

    Gracias de nuevo y saludos cordiales

    miércoles, 14 de agosto de 2013 14:19
  • Buenas Waldo y Sbuitrago, 

    Podría ser  que los equipos afectados no estén sincronizados con la hora del Front End? Eso nos paso en mi organización con un par de equipos. 

    Ya me decís, saludos¡

    viernes, 16 de agosto de 2013 6:59