locked
Problema con Explorer de Windows VISTA RRS feed

  • Pregunta

  • buenas tardes, tengo un problema con windows vista, cuando inicio sesion me levanta automaticamente el explorador en documentos, luego de cerrarlo nunca termina de cargar y no se inicia la barra de tareas de windows a menos de que ingrese a taskmanager y le de ejecutar explorer.exe se inicia, tengo el antivirus actualizado y he scaneado la maquina pero obtengo el mismo resultado.

    alguien tiene una idea sobre mi problema.?

    miércoles, 24 de febrero de 2010 23:19

Respuestas

  • Buenos dias :

    muchisimas gracias por su ayuda hasta el momento se pudo resolver el problema y fue de esta forma:

    en el sitio de microsoft ftp:\\ftp.microsoft.com.ar hya unas utilidades que funcionan para verificar el registro de windows en especial el de windows vista por lo que utilice esta utilidad y hasta el momento todo esta ok..

    adjunto el detalle de lo que hace la llave de registro, y agradezco enormemente su ayuda.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Shell"="Explorer.exe"

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoToolbarsOnTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktop"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ClassicShell"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
    @="Media Band"
    "BarSize"=-


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoBandCustomize"=dword:00000000
    "NoMovingBands"=dword:00000000
    "NoCloseDragDropBands"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "NoSetTaskbar"=dword:00000000
    "NoToolbarsOnTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoMovingBands"=dword:00000000
    "NoCloseDragDropBands"=dword:00000000
    "**del.NoMovingBands"=" "

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "**del.NoSaveSettings"=" "


    el archivo se llama nodesktop.reg


    saludos. y nuevamente agradezco su ayuda.

    • Marcado como respuesta Sergio_Martinez viernes, 26 de febrero de 2010 15:14
    viernes, 26 de febrero de 2010 15:14

Todas las respuestas

  • Hola Sergio,

    Qué tal? Espero que todo vaya bien :)

    En modo seguro, ejecuta MSCONFIG y en la pestaña Inicio de ese programa desactiva todos ya que son lo que se cargan al inicio de windows. Prueba ahora y verá que arrancas normalmente. Luego vete activando poco a poco hasta que pilles al culpable.

    Todo lo que hay en esa pestaña son programas que tu has instalado... ya que al instalar windows esa pestaña no contiene nada.

    Un saludo,

    Átilla Arruda - Microsoft Corporation
    jueves, 25 de febrero de 2010 15:58
    Moderador
  • ok he realizado esta tarea pero vuelve a suceder lo mismo, revise llaves de registro de winlogon para saber si existia duplicidad pero no fue asi, deshabilite el system restore ingrese en modo seguro y corrio mi antivirus pero no encontro nada actualice la maquina, ejecute un scaneo online de microsoft el cual es onecare.live y de igual forma no encontro algo que me diera la sensacion de virus el problema.

    en si el problema se basa en que cuando ingreso a windows se carga el explorador en documentos, luego de cerrarlo no carga la barra de tareas por lo que tengo que darle en taskmanager y luego ejecutar explorer para que lo cargue, pase un escaneo completo de windows defender y de igual forma, cree un nuevo usuario y de igual forma sucede con cualquier otro usuario.

    gracias por la ayuda por favor cualqueir dato adicional te lo agradeceria.

    saludos
    jueves, 25 de febrero de 2010 16:06
  • Sergio,

    Gracias por la respuesta!

    El problema te empezó a suceder desde algún punto en específico? Haz la restauración del sistema operativo restaurando el sistema donde no te haya sucedido este problema y nos comentas. la restauración del sistema no te afectará a la pérdida de archivos, solo vuelve el sistema a una configuración anterior según el punto que elijas.

    Debes ir a Inicio / Todos los programas / Accesorios / Herramientas del sistema / Restaurar sistema.

    Una vez aquí, te pedirá si quieres hacer un punto o restaurar el sistema a un punto anterior, eliges la restauración a un punto anterior y vas hasta la fecha donde te acuerdes que todo estuvo funcionando bien (Por lo menos 6 días atrás), después sólo tendras que darle siguiente y seguir el asistente.

    Saludos!


    Átilla Arruda - Microsoft Corporation
    jueves, 25 de febrero de 2010 16:13
    Moderador
  • ok revisare lo del system restore, ya que el problema que tengo es que el usuario deshabilito esta opcion, entonces tengo que revisar cual fue la ultima fecha efectiva de la tarea para poder realizar la restauracion.

    jueves, 25 de febrero de 2010 16:23
  • Hola Sergio,

    Aún puedes probar ejecutando el CMD con privilegios elevados (Clic derecho y ejecutar como administrador) y tecleas:

    sfc /scannow

    Esto comprobará la integridad de tus archivos y de encontrar problemas te pedirá el DVD de instalación para hacer las correcciones.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 26 de febrero de 2010 3:08
  • Buenos dias :

    muchisimas gracias por su ayuda hasta el momento se pudo resolver el problema y fue de esta forma:

    en el sitio de microsoft ftp:\\ftp.microsoft.com.ar hya unas utilidades que funcionan para verificar el registro de windows en especial el de windows vista por lo que utilice esta utilidad y hasta el momento todo esta ok..

    adjunto el detalle de lo que hace la llave de registro, y agradezco enormemente su ayuda.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Shell"="Explorer.exe"

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoToolbarsOnTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktop"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ClassicShell"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
    @="Media Band"
    "BarSize"=-


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoBandCustomize"=dword:00000000
    "NoMovingBands"=dword:00000000
    "NoCloseDragDropBands"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "NoSetTaskbar"=dword:00000000
    "NoToolbarsOnTaskbar"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoMovingBands"=dword:00000000
    "NoCloseDragDropBands"=dword:00000000
    "**del.NoMovingBands"=" "

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "**del.NoSaveSettings"=" "


    el archivo se llama nodesktop.reg


    saludos. y nuevamente agradezco su ayuda.

    • Marcado como respuesta Sergio_Martinez viernes, 26 de febrero de 2010 15:14
    viernes, 26 de febrero de 2010 15:14