none
Pantallazo azul xp con error IRQL_NOT_LESS_OR_EQUAL

    Pregunta


  • aquí tienen el log ya que la puse analizar y pues me gustaría que me dijeran de que se puede tratar el error o por que lo causa??

    solo quiero decirles que no tengo casi nada instalado mas que el msn,office2007,codecs,fleshget y un programa para mejorar el sonido y este programa ya llevo con el usándolo 3 años.


    Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINDOWS\Minidump\Mini102409-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\debug_symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 2600.xpsp_sp2_gdr.050301-1519
    Machine Name:
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x805624a0
    Debug session time: Sat Oct 24 10:51:59.234 2009 (GMT-7)
    System Uptime: 0 days 0:00:35.914
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................................................
    Loading User Symbols
    Loading unloaded module list
    ....
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 1000000A, {0, 2, 1, 804d7003}

    Probably caused by : ntkrnlmp.exe ( nt!_imp__VidInitialize <PERF> (nt+0x3)+0 )

    Followup: MachineOwner
    ---------

    0: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    IRQL_NOT_LESS_OR_EQUAL (a)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arguments:
    Arg1: 00000000, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: 804d7003, address which referenced memory

    Debugging Details:
    ------------------


    WRITE_ADDRESS: 00000000

    CURRENT_IRQL: 2

    FAULTING_IP:
    nt!_imp__VidInitialize <PERF> (nt+0x3)+0
    804d7003 0003 add byte ptr [ebx],al

    CUSTOMER_CRASH_COUNT: 1

    DEFAULT_BUCKET_ID: DRIVER_FAULT

    BUGCHECK_STR: 0xA

    PROCESS_NAME: lsass.exe

    LAST_CONTROL_TRANSFER: from 3a1ad4f7 to 804d7003

    STACK_TEXT:
    f7c3ae7b 3a1ad4f7 c3afa0aa 4e2b4ef7 3c00a880 nt!_imp__VidInitialize <PERF> (nt+0x3)
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    f7c3ae7f c3afa0aa 4e2b4ef7 3c00a880 000000aa 0x3a1ad4f7
    f7c3ae83 4e2b4ef7 3c00a880 000000aa 21a10400 0xc3afa0aa
    f7c3ae87 3c00a880 000000aa 21a10400 ca54d2af 0x4e2b4ef7
    f7c3ae8b 00000000 21a10400 ca54d2af 5c214f01 0x3c00a880


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    nt!_imp__VidInitialize <PERF> (nt+0x3)+0
    804d7003 0003 add byte ptr [ebx],al

    SYMBOL_STACK_INDEX: 0

    SYMBOL_NAME: nt!_imp__VidInitialize <PERF> (nt+0x3)+0

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: nt

    IMAGE_NAME: ntkrnlmp.exe

    DEBUG_FLR_IMAGE_TIMESTAMP: 42250f77

    FAILURE_BUCKET_ID: 0xA_nt!_imp__VidInitialize__PERF__(nt+0x3)+0

    BUCKET_ID: 0xA_nt!_imp__VidInitialize__PERF__(nt+0x3)+0

    Followup: MachineOwner
    ---------

    0: kd> lmvm nt
    start end module name
    804d7000 806fe000 nt # (pdb symbols) c:\debug_symbols\ntkrnlmp.pdb\AA1EE1B2A63A4232A379F3EFDDC4CFE82\ntkrnlmp.pdb
    Loaded symbol image file: ntkrnlmp.exe
    Mapped memory image file: c:\debug_symbols\ntkrnlmp.exe\42250F77227000\ntkrnlmp.exe
    Image path: ntkrnlmp.exe
    Image name: ntkrnlmp.exe
    Timestamp: Tue Mar 01 16:57:27 2005 (42250F77)
    CheckSum: 00218A7D
    ImageSize: 00227000
    File version: 5.1.2600.2622
    Product version: 5.1.2600.2622
    File flags: 0 (Mask 3F)
    File OS: 40004 NT Win32
    File type: 1.0 App
    File date: 00000000.00000000
    Translations: 0407.04b0
    CompanyName: Microsoft Corporation
    ProductName: Betriebssystem Microsoft® Windows®
    InternalName: ntkrnlmp.exe
    OriginalFilename: ntkrnlmp.exe
    ProductVersion: 5.1.2600.2622
    FileVersion: 5.1.2600.2622 (xpsp_sp2_gdr.050301-1519)
    FileDescription: NT-Kernel und -System
    LegalCopyright: © Microsoft Corporation. Alle Rechte vorbehalten

    por favor ayudenme ya que estaba trabajando normal cuando de repente se puso la pantalla azul y se reinicio automaticamente.

    sábado, 24 de octubre de 2009 17:12

Respuestas

  • Hola Iván,

    Es la primera vez que aparece el pantallazo azul o sucede frecuentemente? Si sólo apareció una vez, quizá fue un error aislado, por lo que no habría que preocuparse tanto. Pero si es algo que sucede con frecuencia, habría que ver si no hay algún controlador o componente de hardware que esté causando problemas.

    Por otro lado, noté que no tenés instalado el SP3 de Windows XP. Ya a esta altura es recomendable tenerlo instalado, ya que contiene varias actualizaciones de seguridad importantes: http://www.microsoft.com/downloads/details.aspx?familyid=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=es

    Saludos!!
    sábado, 24 de octubre de 2009 17:34
    Moderador
  • Iván,

    No funcionó porque te falta convertir tu unidad USB en una unidad booteable. Primero seguí este procedimiento --> http://www.bay-wolf.com/usbmemstick.htm para hacerlo. Luego, copiá el archivo .exe que descargaste de la web de Memtest al USB y probá nuevamente.

    Cuando ejecutes el Memtest, es recomendable dejarlo corriendo por, al menos, 2 horas o más, para que el diagnóstico sea lo más completo posible.

    Saludos!
    lunes, 26 de octubre de 2009 13:46
    Moderador

Todas las respuestas

  • Hola Iván,

    Es la primera vez que aparece el pantallazo azul o sucede frecuentemente? Si sólo apareció una vez, quizá fue un error aislado, por lo que no habría que preocuparse tanto. Pero si es algo que sucede con frecuencia, habría que ver si no hay algún controlador o componente de hardware que esté causando problemas.

    Por otro lado, noté que no tenés instalado el SP3 de Windows XP. Ya a esta altura es recomendable tenerlo instalado, ya que contiene varias actualizaciones de seguridad importantes: http://www.microsoft.com/downloads/details.aspx?familyid=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=es

    Saludos!!
    sábado, 24 de octubre de 2009 17:34
    Moderador
  • hola pablitoms mira te contare vale. este error siempre me ha salido y pues la mande a reparar y le cambiaron el disco duro sata ,la memoria ram por una igual osea todo bien y asi duro 1 mes y hasta ahora de nuevo empieza con ese error por eso no le cargo tantos programas como los tenia antes amigo ya que sospecho de alguno y pues mira despues de que me la trajeron estaba instalando el servi pack 3 y se reinicio en plena instalacion y pues se perdio windows la encendia y no me mostraba nada mas que una pantalla para iniciar sesion como administrador y le daba enter y decia error al cargar y asi se quedaba congelada por eso tengo miedo de que pase de nuevo con el servi pack 3 si vuelvo a intalarlo y se reinicia pues pasaria de nuevo y lo que no quiero es formatear ya que creeme ya van 2 formateadas que le doy y pues como podria saber si algun controlador es el que da molestias ????? y pues ok intentare instalas el sp3 espero no falle nada . y pues me podrias decir otra cosa que sirva para analizar el error del sistema o como obtenerlo ???
    sábado, 24 de octubre de 2009 17:41
  • Iván,

    Probá actualizando todos los controladores a las últimas versiones disponibles (podés descargarlos de las web de los fabricantes). Tenés algún dispositivo de hardware "adicional" en el equipo? (alguna placa de sonido que no sea la integrada al motherboard, placa capturadora de video, dispositivos USB, etc.)

    En cuanto al SP3, no es necesario que lo instales en este momento (primero habría que averiguar qué es lo que estpa causando los pantallazos azules); sólo te lo comentaba como algo más allá de estos errores.

    Saludos!
    sábado, 24 de octubre de 2009 18:58
    Moderador
  • ok hare lo que dices vale actualizare todos los controlades y no tengo nada nuevo todo viene unido a la motherboard y pues de los dispositivis usb??? que es lo que dices por que por usb solo conecto mis 2 usb de 2 gb es lo que coencto por ahi ya que teclado y el mouse los conecto por la otra entrada y el internet por el cable amarillo de adsl y pues los usb crees que tengan algo que ver????
    sábado, 24 de octubre de 2009 20:04
  • Lo de los USB lo comentaba más que nada por dispositivos menos "comunes", que quizá requieran de controladores específicos para funcionar, tales como algunas cámaras web, sintonizadores externos USB, etc.

    Por curiosidad, los pantallazos azules aparecen en forma aleatoria o cuando realizás en el sistema alguna acción en particular?
    domingo, 25 de octubre de 2009 5:16
    Moderador
  • pues mira amigo no tengo nada instalado a la pc no sacnner ni camaras nada la impresora que tenia era una con scanner que use mas de 5 meses y nunca me dio errores y pues como se la llevaron y despues de las fomrateadas no instale nada no tengo nada de esas cosas y pues ya actualize los controladores de mi pc y hasta ahorita no ha pasado nada y mira antes de que la reparan pasaba cuando usaba el msn o abria todo de el office y ahora despues de que me la arreglaron y cambiaron el disco duro pues me pasa cada vez que la enciendo ya van 3 veces que me pasa haz de cuenta que la apago y todo bien se apaga y por la mañana cuando la enciendo aparece las palabras de siempre pulse f11 para inciar la restauracion ( eso siempre me sale desde que la compre es para cuando la formateo) y despues me aparece la pantalla azul de windows con el error de irql_... y pues van 3 veces amigo y pues despues cuando la inicie de nuevo haber si ya no le pasa nada ya que despues de instalarlos la reinicie y no se puso azul .
    domingo, 25 de octubre de 2009 5:23
  • hola de nuevo y pues mira apenas acabo de encender la pc y me tiro el error iba cargando donde dice windows y pasaba la linea de carga y de repente se puso azul con el mismo error me sucede al prenderla es la 4 vez que pasa ahora y pues mira te dire todo ayer actualize los contoladores de todo intel y actualize mi pc con todos los parches de microsofot fueron mas de 154 megas de actulizaciones y no actualizo al servi pack 3 aun pero todo lo demas lo tengo y no tengo nada instalado por usb como te dine y lo unicos programas que tengo instalados son los siguientes:
    norton antivirus
    winrar
    srs audio sndbox
    windows live
    office 2007
    flash get
    codecs para windows media player
    windows media player 10 ( no lo actualizo por que en el 11 a cada rato me mandaba a error y me lo cerraba)
    el debuggin tools for windows
    nero
    y el que instale ayer el driver genius profesional para que me actualizara los drivers es todo lo que tengo en mi pc
    y me tira la pantalla azul al encenderla amigo y despues me pregunta como quiero inciiar windows y le digo la configuracion la mejor conocida
    domingo, 25 de octubre de 2009 16:04
  • La memoria RAM fue reemplazada? Por las dudas, yo pasaría un diagnóstico con el Memtest86 durante un buen rato, para ver si da errores: http://www.memtest.org/#downiso . Tenés que descargar y grabar la ISO en un CD o el ejecutable para grabarlo en una unidad USB y luego arrancar el equipo desde allí.

    Nunca hay que descartar a la memoria RAM en este tipo de problemas...
    domingo, 25 de octubre de 2009 16:21
    Moderador
  • no tengo quemador por que se me daño solo tengo lector de dvd y pues mira si lo hago desde usb descargo este
    Download - Pre-Compiled EXE file for USB Key (Pure DOS)

    actualizado:
    ya descargue el programa vale lo meti a mi usb investigue y me fuik a la bios con f2 la reinicio me da el menu con que quiero inciar si con el disco duro de 160 gb que tengo o con kingston usb eligo kingston usb y me marca una pantalla negra y despues de eso se inicia windows normal pero el usb esta solo no tiene nada mas que el programa de memtest400.exe y en la apgina de ahi no dice como se hace ???
    domingo, 25 de octubre de 2009 16:25
  • Iván,

    No funcionó porque te falta convertir tu unidad USB en una unidad booteable. Primero seguí este procedimiento --> http://www.bay-wolf.com/usbmemstick.htm para hacerlo. Luego, copiá el archivo .exe que descargaste de la web de Memtest al USB y probá nuevamente.

    Cuando ejecutes el Memtest, es recomendable dejarlo corriendo por, al menos, 2 horas o más, para que el diagnóstico sea lo más completo posible.

    Saludos!
    lunes, 26 de octubre de 2009 13:46
    Moderador
  • ok hare lo que dices y poues muchas gracias por estarme ayudando pronto te dire haber que sucede amigo solo espero no dañar nada y hare correr el programa ya despues te dire que sucedio o si tiene errores vale amigo .
    martes, 27 de octubre de 2009 22:08